Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Enon e837 - świeci sie na panelu przednim dioda LED czerwona

revolt2 26 Lis 2014 11:45 657 5
  • #1 26 Lis 2014 11:45
    revolt2
    Poziom 17  

    Witam, taki dziwny problem na panelu przednim pali sie lampka PWR jest to przycisk włączania radia , po wciśnięciu nie ma reakcji radio pobiera 0.03A w tym stanie nic się nie zmienia po przyciśnięciu PWR.

    a tak to poglądowo wygląda, nie widać nic uszkodzonego na płycie głównej

    Źle dodany obrazek usunąłem. https://www.elektroda.pl/rtvforum/topic2053101.html [Mirek Z.]

  • #2 26 Lis 2014 20:25
    dzimi
    Moderator

    A jakiekolwiek pomiary? Układy stabilizacji dostają sygnał z procesora do włączenia?

  • #3 28 Lis 2014 15:31
    revolt2
    Poziom 17  

    nie wiem, który to układ stabilizacji ?

    tak wygląda mb od tego radia

    http://wstaw.org/h/4ab2fba49ed/

    bedę bardzo wdzięczny jak mi podpowiesz gdzie usterki szukać ..

  • #4 30 Lis 2014 08:08
    dzimi
    Moderator

    Układy IC4, U2 oraz inne układy które powinny zostać załączone po podaniu sygnału On/Off. Sprawdź taśmę łączącą panel z płytą główną.

  • #5 30 Lis 2014 13:02
    revolt2
    Poziom 17  

    taśma sprawdzona wygląda na to , że przewodzi sygnały i zasilanie.

    możesz zaznaczyć na zdjęciu miejsca układów do pomiarów, nie widzę U2,

    update, znalazłem szukam dtr-ki układów i dokonuje pomiarów.

    Ciekawi mnie jedna sprawa, czy zasilanie tam powinno być czy dopiero pojawić się powinno po przyciśnięciu PWR ?

  • #6 01 Gru 2014 17:51
    revolt2
    Poziom 17  

    Cześć potrzebował bym cześći do eona e837, gdzie takie części można by zamówić,
    taśmy flex i gniazdo taśmy ?

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo