Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hand Box atx-1000 - Nie gra jeden kanał ale bridge już działa

Celas 26 Lis 2014 12:38 1083 2
  • #1 26 Lis 2014 12:38
    Celas
    Poziom 9  

    Witam. Mam koncówkę ATX 1000. Lewy kanał jest w pełni sprawny, natomiast prawy nie gada. Uszkodzenia transformatora lub końcówki wykluczam bo gdy załącze bridge świecą się poziomy wysterowania obu kanałow (czyli prawidłowo). Ta mała płytka z potencjometrem może być winna? Na początku prawy kanał działał dopiero jak się podało dużą moc, tak jakby się wtedy 'odblokowywał'. można już było ściszyć etc. Jak to naprawić? Nie wiem czy sama wymiana potencjometra pomoże, być może kabel sygnałowy we wzmacniaczu jest gdzieś przerwany, nie mogę tego sprawdzić bo mój woltomierz nie jest dostatecznie czuły by wykryć niewzmocniony sygnał muzyczny (sprawdzałem). Załączam zdjęcia (wnętrze wzmaka i ta płytka regulacji głośności kanału który nie gra, podejrzewam że tam siedzi problem). Ktoś wie co z tym robić? Kupiłem wzmacniacz za grosze, chcę go doprowadzić do porządku i używać bo jest dość mocny i ładnie gra. Hand Box atx-1000 - Nie gra jeden kanał ale bridge już działa Hand Box atx-1000 - Nie gra jeden kanał ale bridge już działa Hand Box atx-1000 - Nie gra jeden kanał ale bridge już działa

    0 2
  • Pomocny post
    #2 26 Lis 2014 14:10
    mariuszw19640717
    Poziom 34  

    Celas napisał:
    Na początku prawy kanał działał dopiero jak się podało dużą moc, tak jakby się wtedy 'odblokowywał'. można już było ściszyć etc. Jak to naprawić?

    Szukaj zimnego lutu, przerwy w połączeniu itp.

    Celas napisał:
    być może kabel sygnałowy we wzmacniaczu jest gdzieś przerwany, nie mogę tego sprawdzić bo mój woltomierz nie jest dostatecznie czuły by wykryć niewzmocniony sygnał muzyczny (sprawdzałem).

    Ciągłość obwodu sprawdza się na zakresie dioda piszczka, lub Ω przy wyłączonym wzmacniaczu.

    0
  • #3 26 Lis 2014 19:05
    Celas
    Poziom 9  

    Slepy chyba byłem... sprawcą była przerwana ścieżka. Wystarczyło porównać płytke sprawnego kanału z tą niesprawną. Temat zamykam

    0