Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WD Green WD15EARS-00MVWB0 - Wydłużone włączanie komputera, dziwna praca dysku

Pentium320 26 Lis 2014 17:36 987 5
  • #1 26 Lis 2014 17:36
    Pentium320
    Poziom 11  

    Witam.
    Z jakiś miesiąc temu otrzymałem dokładnie taki dysk jak w tytule całkowicie za darmo w rozliczeniu: WD Green WD15EARS-00MVWB0 o pojemności 1.5TB.

    W chwili, gdy go dostałem przeskanowałem go w MHDD i wyszło sporo sektorów nieodczytywalnych (chyba coś koło 440, zresztą Current Pending Sector w SMAR'cie wskazywało po tyle samo) w losowych miejscach. Wprawdzie trwało to bite 2 dni, ale w MHDD wyzerowałem go za pomocą ERASE i po ponownym skanowaniu... wszystko wygląda dobrze, bo wyszedł tylko 1 sektor o odczycie <150, a reszta była "szarymi" ;). Generalnie 0 badów, ale w SMART'cie licznik Current Pending Sector z 440 przekręcił się na... ponad 65000.

    Do rzeczy, problemem w nim jest to, że w większości konfiguracji, do których jest on wpięty powoduje dziwną pracę komputera. Co dokładnie się dzieje?

    Przykładowo, dysk wpięty do mnie do komputera pod płytę Asrock Extreme4 powoduje, że w BIOS'ie na post-screenie wisi dobre pół minuty zanim wykryje ten dysk. Po wykryciu wisi kolejne kilkanaście sekund, dopiero później po tym oczekiwaniu zaczyna się wczytywać system... który wczytuje się też dobre kilkanaście sekund dłużej niż bez wpiętego tego WD Greena (OS wczytuje się z drugiego SSD, więc mocno widać różnicę ;)). Po tym jednak mogę bez problemu korzystać z tego systemu, robić operacje na tym dysku i inne rzeczy i wszystko działa jak należy. Zrobiłem sobie z niego nawet magazyn na pliki itp. Raz (i tylko raz, nigdy więcej) zdarzyło mi się, że dysku nie wykryło, ale po restarcie już działał.

    Podobnie dysk wpływa na komputer znajomego z płytą Asus Rampage II Gene.

    A z drugiej strony... W moim archaicznym złomie z płytą ABIT IS7-E2 pod SATA I dysk śmiga bezproblemowo jak należy, no ale... nie będę używał dysku wartego tyle, co ten komputer :D

    Generalnie nie powiem, trochę mnie to denerwuje, bo minutę dłużej wczytujący się komputer jest nieco uciążliwy, tym bardziej boli, że posiadam SSD. Bardziej jednak chodzi mi o to, czy mogę dalej używać takiego, czy coś w nim siada (np. elektronika)? Jak mógłbym to zdiagnozować i co można by z tym zrobić?

    Załączam screeny (swoją drogą SMART tego dysku też wygląda dziwnie)

    Przypominam, że w MHDD skan wyszedł poprawnie, i wykazał zaledwie 1 bloczek "zielony", reszta była "szara" ;)

    Z góry dzięki za odpowiedzi :)

    WD Green WD15EARS-00MVWB0 - Wydłużone włączanie komputera, dziwna praca dysku WD Green WD15EARS-00MVWB0 - Wydłużone włączanie komputera, dziwna praca dysku

    0 5
  • #2 26 Lis 2014 17:57
    irek6311
    Poziom 33  

    Dysk w kiepskiej kondycji i tylko na mało ważne dane, nie dziwią więc objawy jakie opisujesz, moim zdaniem nadaje się do utylizacji ale jeśli chcesz na nim coś trzymać to na własne ryzyko.

    0
  • #3 27 Lis 2014 23:42
    Pentium320
    Poziom 11  

    Hmm, otrzymałem jeszcze poradę wyłączenia technologii IntelliPark/zwiększenia czasu do parkowania, bo ponoć lubi to robić problemy na tych dyskach.

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=14060296#14060296

    O dziwo, mam wrażenie, że delikatnie przyspieszyło to przechodzenie POST Screena i włączanie systemu (nawet widać poprawę po MHDD, bo szybciej zaczęło go wykrywać "z marszu", a nie dopiero po kilku sekundach zwiechy), chociaż wydaje mi się, że nadal trwa to w sumie długo z tym dyskiem.

    Zobaczy się co dalej z tym będzie, póki co zaryzykuję :)

    0
  • #4 28 Lis 2014 01:05
    Robert B
    Poziom 43  

    Dysk do zerowania i remapu, którego nie zrobiłeś. W takim stanie jest złomem.
    https://www.elektroda.pl/rtvforum/topic1550200.html

    0
  • #5 28 Lis 2014 01:47
    Pentium320
    Poziom 11  

    Zerowanie było wykonane.
    Skanowanie z remapem także było robione, tyle, że żaden sektor nie został zremapowany, bo nie było takiej potrzeby. Z rezultatów wyszedł 1 sektor <150ms, z tym, że najwyraźniej nie uznał go jako powód do remapu. Reszta bez zarzutu. Tak, było robione na porządnym zasilaczu (XFX Core 550W ;))
    Mogę wykonać te operacje jeszcze raz (i znów 2-3 dni bez komputera :D), ale na pewno jest sens?

    0
  • #6 23 Mar 2015 20:30
    janpas6
    Poziom 18  

    Pentium320 napisał:
    Zerowanie było wykonane.
    Skanowanie z remapem także było robione, tyle, że żaden sektor nie został zremapowany, bo nie było takiej potrzeby. Z rezultatów wyszedł 1 sektor <150ms, z tym, że najwyraźniej nie uznał go jako powód do remapu. Reszta bez zarzutu. Tak, było robione na porządnym zasilaczu (XFX Core 550W ;))
    Mogę wykonać te operacje jeszcze raz (i znów 2-3 dni bez komputera :D), ale na pewno jest sens?

    Po zerowaniu mogło tak być że nie remapował nic bo było ok niby
    To nie jest normalny smart za dużo C5
    i zerowanie musisz wykonać
    Te dyski nie słaną dobrą opinia nie udana partia raczej

    ale zrób samo zerowanie i pokaż smart po tym bez remap

    0