Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

New Holland TS 115 - Brak Biegów 3 4 7 8

4x4S8 26 Nov 2014 21:15 10722 19
  • #1
    4x4S8
    Level 9  
    Witam.Problem dotyczy ciągnika New Holland TS115 rok 2002 Rewers przy kierownicy mechaniczna skrzynia biegów z czterema półbiegami.Brak Biegów 3,4 7,8 zarówno na żółwiu jak i na zającu.Błędy jakie odczytałem to 1,5,6,7,12 .Jak się kalibruje taka skrzynie ?Proszę o pomoc.Pozdrawiam.
  • Helpful post
    #2
    User removed account
    Level 1  
  • Helpful post
    #3
    User removed account
    User removed account  
  • #4
    4x4S8
    Level 9  
    Dzięki za Pomoc.Dwie dzwignie ta z dwoma przyciskami przesuwana przód tył oznaczenia 1234-5678 druga przesuwana przód tył zakres I II elektryczny rewers przy kierownicy.Przy tych błędach nie było żadnych liter po wykasowaniu znikły.Może ktoś mi podesłać schemat w którym miejscu znajduje się to sprzęgło w skrzyni ewentualnie gdzie zmierzyć ciśnienie na tym sprzęgle,czy jak by zrobił kalibracje to wtedy może wyskoczyły by błędy skrzyni? Dziękuje za szybkie odpowiedzi.
  • Helpful post
    #5
    User removed account
    User removed account  
  • #6
    4x4S8
    Level 9  
    Dodam ,że ciągnik nie rusza na tych biegach,po włączeniu błyśnie na chwile czerwona kontrolka od skrzyni.Jak posprawdzam to napisze co i jak.Dzięki
  • #7
    User removed account
    Level 1  
  • #8
    4x4S8
    Level 9  
    Sprawdziłem napięcie,jak się zwalnia sprzęgło pokazuje 6,7V ,zamieniłem elektrozawory,cewki posprawdzane,wszystko ok,zostało jeszcze sprawdzić ciśnienie,ale tak jak pisałeś trzeba będzie rozpołowić ,ale to już następny tydzień.Dziękuje za schemat i opis.Pozdrawiam.
  • #9
    4x4S8
    Level 9  
    Witam.Ciągnik rozpołowiony i wymontowane pierwsze sprzęgło,okazało się że koło zębate które napędza kosz z tarczkami ,ma obcięte po obwodzie zęby,uszkodzone też są zęby na kole zębatym od załączania napędu oraz podwójne koło zębate,tylko dlaczego?Zdemontowana została następna pokrywa ,tam gdzie dwa wodziki i okazało się,że na dolnym wałku przy tylnym moście jest rozsypane łożysko i to była przyczyna zrobił się luz i zęby się klinowały,także trzeba odłączyć skrzynie od tylnego mostu.Czy po odkręceniu śrub skrzynia odejdzie,czy trzeba zdejmować podnośnik i odbezpieczać?Jeszcze jedno podczas ciężkiej pracy na 2- biegu ciągnik zatrzymywał się po wypłyceniu pługa ruszał, podczas lekkich prac było wszystko ok,czy jest to wina ślizgających się tarczek? a jeśli tak to których?tych od strony tylnego mostu? będzie w sumie cała skrzynia rozebrana także można wymienić.Proszę o Pomoc.
  • #10
    User removed account
    User removed account  
  • #11
    4x4S8
    Level 9  
    Ok.Dzięki już rozebrana,okazało się że w koszu tym w tylnej części skrzyni z jednej strony tam gdzie duży seger są pęknięte 4 sprężyste pierścienie i mocno powycierane.W katalogu jest 8+2 szt zabezpieczające a u mnie 9+2 zabezpieczające,ile założyć?Na których łożyskach ustawić luz? Widać że skrzynia nie była rozbierana.Przebieg 15,500mtg .Teraz zostaje szukanie części.
  • #13
    4x4S8
    Level 9  
    Ok.Dzięki ,ale masz zabezpieczone hasłem.Jak możesz to wyślij na pw i napisz jak się mogę odwdzięczyć.
  • #14
    4x4S8
    Level 9  
    Witam.Ciągnik złożony,wszystko działa,płynnie rusza przełącza biegi nie szarpie,nie robiłem kalibracji.Pojawia się błąd 4 ,po za tym czy to jest normalne ,że jak puszczam sprzęgło lub przełączam biegi przyciskiem w dzwigni na każdym biegu błysnie przez ułamek sekundy kontrolka ciśnienia skrzyni,W czym problem? Po rozgrzaniu na krótko tez zapala się kontrolka oznaczająca wymiane filtrów.Olej i filtry oczywiście będą wymienione.Patrzyłem w innym NH taki sam model i też ta kontrolka błyska przy zmianie biegów.Podpowiecie coś w tym temacie?
  • Helpful post
    #15
    User removed account
    User removed account  
  • #16
    4x4S8
    Level 9  
    Witam.Miałeś racje niepodłączona kostka przy zbiorniku paliwa.Filtry i olej wymienione , ciężko rozgrzać olej przy tej temperaturze,także gdy jest w miarę gorąca skrzynia kontrolka błyśnie przy zmianie biegu lub puszczeniu sprzęgła na około sekundę,nie miałem czasu wymontować tego akumulatora hydraulicznego żeby dać do sprawdzenia,zauważyłem że kontrolka skrzyni mrugnie też jak steruje dzwigniami od hydrauliki zewnętrznej bez podłączenia maszyn,widać że pompa z prawej strony była wymieniana,jeśli akumulator okaże się ok to gdzie może być przeciek że gubi na chwile ciśnienie?Pozdrwiam
  • #17
    User removed account
    User removed account  
  • #18
    4x4S8
    Level 9  
    Witam. Ciśnienia pomierzone ,na wszystkich biegach przy puszczaniu sprzęgła ciśnienie obniżało się z 18,5 do 15-16 barów przy ruszaniu dzwigniami od hydrauliki obniża się do 14 barów ,mierząc poszczególne sprzęgła w czasie jazdy na wolnych obrotach ciśnienie 17,5-18 barów.
  • #19
    User removed account
    User removed account  
  • #20
    4x4S8
    Level 9  
    Witam.Ciągnik Naprawiony był jeszcze przeciek na pompie z prawej strony na oringu ,przeciek był do środka w skrzynie także nie był widoczny,dlatego te spadki cisnienia.Dziekuję za pomoc .Zamykam temat