Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

asus u35jc - Spadek wydajności GPU po zmianie na SSD

kaspery 27 Nov 2014 04:19 1404 6
  • #1
    kaspery
    Level 11  
    Procesor - Intel I3 m370 2,4ghz
    Gpu - gforce 310m 1gb
    Ram 6gb (dostępne 5,79)
    Dysk SSD - goodram c40


    Witam. Mam problem z ww asusem. Po wymianie dysku na ssd(goodram) i dodaniu pamięci Ram (6gb) Laptop stracił wydajność. Przed wymianą podzespołów była możliwość oglądania filmów na yt w jakjości 2160p. Aktualnie ledwo wyświetla 1080p.
    System jest świeży, sterowniki zainstalowane(nvidia v340.52), procesor (intel 6.1.7600.16385).
    Klasyfikacja windows.
    Procesor - 3,5 -!!
    Ram - 6,3
    grafika - 4,2
    grafika w grach - 5,9
    dysk - 7,4

    W programie gforce experience dodałem przeglądarkę chrome. Plan zasilania jest na max. Jakieś sugestie? pozdrawiam
  • #2
    diseasekowalski
    Level 35  
    Na której grafice działa chrome? Napewno na nvidia? Sprawdziłeś?

    Pozostałe sterowniki wgrałeś?

    Sterowniki ze strony producenta laptopa od tego modelu czy inne?
  • #3
    kaspery
    Level 11  
    Klikam prawym na chrome i jest nvidia domyślne. sterowniki intela z płyty od lapka, a grafika ze strony nvidia. Czy bezpośrednią przyczyną może być dysk? dodam, że na zwykłym hdd śmiga jak należy .
  • #4
    diseasekowalski
    Level 35  
    kaspery wrote:
    Czy bezpośrednią przyczyną może być dysk? dodam, że na zwykłym hdd śmiga jak należy .


    A na zwykłym tez masz dokładnie te same sterowniki? Jesteś tego absolutnie pewny?

    Dysk SSD jest nowy?

    Mało prawdopodobne, że to wina dysku. Ja stawiam na Twoje konfigurowanie nowego windowsa na nim.
  • #5
    kaspery
    Level 11  
    Świeży Windows (7) na hdd działa bez zarzutów. Problem pojawia się jak postawię windowsa na ssd. Dysk nowy. A co do konfiguracji to tak jak napisałem wszystko na max...
  • #6
    Dra98
    Moderator of Computers service
    Jaki jest ustawiony tryb pracy HDD w BIOSie AHCI czy inny?
    Jaka jest wydajność SSD np z programu - AS SSD Benchmark?
  • #7
    krispy90
    Level 2  
    Problem udało się poniekąd rozwiązać.

    Kluczem do sukcesu okazał się klon HDD -> SSD + optymalizacja dla SSD w programie "EASEUS Partition Manager Free Edition". Klon bez optymalizacji kończył się niepowodzeniem.

    Laptop przed klonowaniem był kilkukrotnie formatowany reinstalowany na różnych OS'ach, wgrywane najnowsze sterowniki itd.

    AHCI w tym modelu ustawia się automatycznie.
    Była sprawdzana wydajność - OK.

    Dla zainteresowanych wydajność poszczególnych podzespołów w klasyfikacji WIN 7 Home Premium po klonowaniu z optymalizacją:
    Procesor: 6,7
    Pamięć RAM: 6,7
    Grafika: 4,1
    Grafika w grach: 5,4
    Dysk SSD: 7,3

    Lecz są to wartości dla nominalnego sterownika GeForce dodanego do laptopa na płycie DVD.
    Po wgraniu najnowszego sterownika 350 ze strony producenta problem powraca..

    Przywrócenie poprzedniej wersji steru pomaga i znowu procesor chodzi na 100%.

    Wnioski: sterowniki GeForce zaburzają pracę procesora.

    Teraz próbuje ustalić przy których najświeższych sterownikach laptop będzie poprawnie chodził.


    EDIT:

    W międzyczasie natknąłem się na ciekawy artykuł dotyczący dysku SSD:

    http://www.dobreprogramy.pl/patryk9200/HotZlotowy-SSD,42012.html

    "Intel HM55- przekleństwo
    Jak się dowiedziałem chipset ten jak i kilka innych ma dobrze znane problemy z wydajnością.Jest to związane m.in. z zmianą energetyczną stanów procesora. Rozwiązanie które zwiększało wydajność polega na zmianie kilku rekordów w rejestrze systemowym za pomocą których wyłącza się przechodzenie procesora na niższe stany energetyczne oraz TurboBoost.Skutkuje to krótszym czasem pracy na baterii jak i mocniejszym grzaniem się komputera.Przykładowa strona wspominająca o tym problemie.

    Częściowo rozwiązało to problem z "zamrażaniem" się dysku. Po długim czasie zauważyłem, że system się zamraża po pewnym czasie nieaktywności na komputerze. Pomyślałem- ciekawe, czy w opcjach zasilania nie mam włączonej opcji wyłączania dysku po dłuższym czasie nieaktywności. Okazało się, że tak. Wyłączenie tej opcji spowodowało, że problemy z zamrażaniem występowały bardzo rzadko... raz na 1-2h ...Poszperałem ponownie po forach. Przypadkiem trafiłem na wątek w którym ktoś znalazł kolejną przyczynę. Jak się okazało sterowniki intela od pewnej wersji miały błąd związany z obsługą NCQ. Rozwiązaniem okazała się... instalacja na Windows 8 starej wersji sterowników przeznaczonej do Windows Vista- jak to dobrze, że Windows ma sporą wsteczną kompatybilność.Przykładowe strony/fora mówiące o "zamrażaniu" się komputera."

    A niestety w/w Asus U35JC posiada chipset Intela HM55.