Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z kartą dźwiękową...

07 Maj 2005 11:01 1149 5
  • Poziom 13  
    Witam!

    Jak w temacie problem myslę że chyba dotyczy karty dźwiękowej.Mianowicie gdy włączam sobie muzyke mp3 nie ma rużnicy jakiego używam odtwarzacza to komp zaczyna się strasznie ścinać procesor jest obciążony na 100% bo sprawdzałem nie jest to wina pamięci bo w czasie odsłuchiwania mam jej pod dostatkiem.Używam programu do zwalniania RAM-u.Mam pentium 500MHz 192 sdram.Karta dźwiękowa zintegrowana CMI 8738/C3DX PCI Audio Device.Proszę o pomoc!
  • Poziom 20  
    Witam napisz jaki masz system, bo może to jego wina... Może poprostu już po prostu kwalifikować się do odświeżenia... Kartę raczej podejrzewałbym na samym końcu...
    Pozdrawiam!!!
  • Poziom 13  
    no tak przepraszam zapomniałem o systemie Windows 98SE ale na millenium i xp było to samo z tego co pamiętam:(
  • Poziom 20  
    A czy przy odtwarzaniu innych formatów... np. wav, ogg jest ten sam problem?? Bo jeżeli przy wavie będzie wszystko ok to znaczy że nie masz odpowiednich kodeków do mp3, ale w XP system sam sobie je instaluje więc raczej wszystko powinno być ok... Zobacz jeszcze w biosie czy nie jest coś źle ustawione w opcjach karty... ewentualnie sprawdź czy przerwania się nie powtarzają, bo to prowadzi do konfliktów sprzętowych...
    Mógłbyś pożyczyć od kogoś kartę dźwiękową pod gniazdo PCI zainstalować sterowniki, wyłączyć w menedżerze urządzeń twoją kartę i wtedy sprawdzić czy będzie działać...
    Pozdrawiam!!!
  • Poziom 13  
    jeżeli chdzi o kartę na PCI to podłączałem bardzo starą i nie ślimaczyło się.A jeśli chodzi o kodeki to jakie proponujecie zainstalować?

    Dodano po 1 [minuty]:

    a może to wirus bo po ponownym uruchomieniu nie ślimaczy się a później może po 10 minutach słuchania muzyki znowu zaczyna naciskać na procesor na 100%...
  • Poziom 20  
    Trudna sprawa.... jeśli chodzi o kodeki do mp3 to proponuję Lame... Wirus też może być przyczyną ale skoro mówisz że testowałeś kartę na różnych systemach to raczej odpada... Może spróbuj zainstalować windowsa od nowa i wgraj tylko sterowniki od karty dźwiękowej, jeśli dalej będzie ślimaczyć to znaczy że karta jest padnięta.
    Aha i podczas instalacji odłącz od kompa internet...
    Pozdrawiam!!!