Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 5552G - ATI Mobility Radeon 5650 zielone pasy

27 Lis 2014 22:22 1326 3
  • Poziom 8  
    Jakiś miesiąc temu postanowiłem sformatować laptopa Acer Aspire 5552G, ze względu na jego powolne działanie. Komputer działał bez zarzutu na systemie Windows 7, jedynie momentami w matrycy "migotało" podświetlenie, ale po ustawieniu pokrywy pod odpowiednim kątem problem zanikał. Dodatkowo przy obciążeniu grzał się, a następnie wyłączał. Po formacie i zainstalowaniu Windows 8 zaczęły się problemy. Komputer przy nagrzaniu zawieszał się, więc trzeba było go wyłączać na "chama" (ewentualnie wyskakiwał blue screen). Uruchomienie ponowne nie było łatwe, ponieważ ekran nie chciał się załączyć i czynność trzeba było powtarzać kilkakrotnie, aż ekran "zaskoczył" i system mógł się uruchomić. Dwa dni temu postanowiłem dokonać kolejnego formata z nadzieją, że problemy znikną. Laptop został sformatowany i zainstalowany na nim Windows 7. Wszystko było pięknie do dziś, kiedy wyskoczyły mi cztery, pionowe, zielone pasy i komputer się zawiesił. Ponowne jego włączenie nic nie dało. Nadal był czarny ekran, lecz diody dysku twardego normalnie migotały i zdawało się, że system prawidłowo się uruchamiał. Postanowiłem podłączyć laptopa pod monitor LCD w celu zdiagnozowania czy uszkodziła się karta graf. lub taśma matrycy i okazało się, że obraz jest, lecz nadal widnieją na nim zielone pasy. System nie był w stanie uruchomić się w trybie normalnym, a jeżeli już, to wyskakiwały na nim zielone centki i znów historia się powtarzała (zawieszka itd.). Postanowiłem uruchomić go w trybie awaryjnym, odinstalowałem sterowniki karty graficznej w menadżerze urządzeń i problem ustąpił! System normalnie się uruchomił, obraz również był na matrycy laptopa, jedynym minusem była rozdzielczość. Postanowiłem ściągnąć sterowniki do karty graf. ze strony Acer'a zainstalowałem i komputer był jak nowy. Niestety dziś wieczorem historia znów się powtórzyła i to kilkukrotnie, więc póki co pracuję bez zainstalowanych sterowników i niskiej rozdzielczości. Moim zdaniem coś nie tak jest z kartą przy wyższych temperaturach lub ze sterownikami. Tylko co? :P Ma ktoś z Was jakikolwiek pomysł co może być przyczyną? :) Pozdrawiam i przepraszam za tak długi tekst :)

    Podejrzewam, że może być to uszkodzony układ BGA 216-0772000. Niestety nie wiem, czy opłaca się go wymieniać - sam układ to 200 zł + robocizna, szacuję, że w sumie około 400 zł, a dziś wartość tego laptopa to jakieś 800 zł. Obecnie laptop jakoś ciągnie na sterownikach z microsoftu i rozdzielczości 1024*768. Niestety będę go potrzebował do obsługi AutoCADa, więc pojawia się dylemat. Inwestować w tą niepewną wymianę, czy zacząć rozglądać się za nowym laptopem?
  • Pomocny post
    Poziom 23  
    Grafika zintegrowana - szkoda, padła od temperatur. Na początek przeczyść układ chłodzenia i zaaplikuj nową pastę na chipy (jeżeli są termopady, to termopady).

    Jeżeli to nie pomoże, ja bym na Twoim miejscu kupował nowego - chyba, że serwis da Ci co najmniej ROK gwarancji.
  • Poziom 17  
    Jeśli serwis nie daje gwarancji na wymianę układu to po prostu trzeba zmienić serwis.

    Dobrze zrobiona robota, i będzie działać. Za 400 zł nie kupisz laptopa. Po wymianie układu masz 12 msc gwarancji na układ. Regularna konserwacja układu chłodzenia i spokojnie jeszcze podziała.

    Wiesz na przyszłość że warto robić konserwację układu chłodzenia :)
  • Poziom 8  
    Laptop sprzedany na części - trudno. Temat zamykam, pozdrawiam!