Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha HS80M i subwoofer HS8S do komputera

Herok59 28 Lis 2014 16:29 417 5
  • #1 28 Lis 2014 16:29
    Herok59
    Poziom 2  

    Witam, jest to mój pierwszy temat i nie wiem też czy umieszczam go w dobrym dziale.

    Posiadam taki zastaw jak w temacie i chciałbym go podłączyć do komputera.
    I tutaj pojawia się problem ponieważ gdy podłączę wszystko jak należy słychać dziwne szumy tzn. słychać jak poruszam myszką(ciągły piskliwy dźwięk), poruszanie się po stronach internetowych i prawdopodobnie pracę dysku.
    Kupiłem też na spróbowanie kartę dźwiękową w celu sprawdzenia czy zintegrowana nie padła ale jest dokładnie tak samo.
    Podpinając zestaw do telefony bądź laptopa nie ma żadnych szumów.
    Najnowsze dostępne sterowniki zostały zainstalowane.

    Płyta główna : ASUS P7P55D-E PRO

    Z góry dziękuje za odpowiedź.

  • #3 28 Lis 2014 22:26
    Herok59
    Poziom 2  

    Myślałem na zakupem Izolatora Pętli Masy ale nie wiem czy to pomoże.

    Coolermaster 620W

  • #4 28 Lis 2014 22:33
    kassans
    Poziom 31  

    Komputer jest uziemiony ? Co do separatora to jeśli masz możliwość go zwrócić to jak najbardziej można spróbować.

  • #5 28 Lis 2014 22:34
    Herok59
    Poziom 2  

    Nie mam pojęcia czy jest uziemiony czy nie ale raczej musi być bo z pół roku temu wszystko działało :/

  • #6 28 Lis 2014 22:46
    igor2908
    Poziom 12  

    Jako iż znam temat to trochę naprowadzę. Warto zwrócić uwagę iż na słuchawkach problem nie występuje odpada karta. Na laptopie również zestaw pracuje prawidłowo więc odpada . Gdy podłączy logitechy z5500 również jest okej. Moim skromnym zdaniem warto kupić izolator pętli masy innego wyjścia nie widzę.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME