Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tohsiba Satelite A300 1ED - Zawiesza się i wyłącza

29 Lis 2014 13:15 2106 19
  • #1 29 Lis 2014 13:15
    2492038
    Użytkownik usunął konto  
  • #2 29 Lis 2014 13:21
    zerbatin
    Poziom 23  

    Jeżeli próbowałeś już wszystkiego z wyżej wymienionych to problemem wydaje się być karta graficzna.
    Video Memory Stress Test nie wyrzucił błędów gdyż pamięć karty graficznej jest współdzielona z zasobami pamięci laptopa.

    hydrax napisał:

    RAM:
    Testowane Memory Diagnostic i Memtest 86 - brak błędów. Podmieniłem RAM z swojego lapka i dalej się wiesza. RAM z tej toshiby przetestowałem na swoim lapku (mem86 i mem diagnostic) wszystko ok.
    Co ciekawe to gdy włożę kość w 1 slot laptop włącza się i po 1 sekundzie wyłącza. Gdy kość jest w drugim slocie działa prawidłowo.


    Musi być wpięty w pierwsze gniazdo jeżeli używasz jednej kości - tak było również u mnie na starej Toshibie A100.

    0
  • #3 29 Lis 2014 13:26
    2492038
    Użytkownik usunął konto  
  • #4 29 Lis 2014 13:44
    zerbatin
    Poziom 23  

    Przetestowałeś już wszystko co możliwe. Włóż do laptopa dysk z zainstalowanym Windows 7 - ale widzę, że już tego próbowałeś. Jeżeli laptop gaśnie, lub resetuje się przy jakimkolwiek środowisku graficznym (bardziej wymagającym niż boot-owalne płyty), to masz problem z grafiką.

    0
  • #5 29 Lis 2014 13:52
    kombajn_bizon
    Poziom 11  

    Generalnie problem wygląda na zapchany system chłodzenia i po przeczyszczeniu powinien ustąpić. Jenak wiemy że tak nie jest. Może doszło do dyfuzji ścieżek wew układu na skutek permanentnego przegrzania?
    Ja jednak proponowałbym podmienić pamięć i jeszcze wtedy sprawdzić.

    0
  • #6 29 Lis 2014 13:54
    zerbatin
    Poziom 23  

    kombajn_bizon przecież hydrax podmieniał pamięci.

    hydrax napisał:

    ...Podmieniłem RAM z swojego lapka i dalej się wiesza. RAM z tej toshiby przetestowałem na swoim lapku (mem86 i mem diagnostic) wszystko ok.
    Co ciekawe to gdy włożę kość w 1 slot laptop włącza się i po 1 sekundzie wyłącza. Gdy kość jest w drugim slocie działa prawidłowo.

    0
  • #7 29 Lis 2014 14:01
    kombajn_bizon
    Poziom 11  

    zerbatin napisał:
    kombajn_bizon przecież hydrax podmieniał pamięci.



    Faktycznie, jakoś to przeoczyłem, ale podtrzymuję z tym trwałym uszk chipsetu. Można też spróbować puścić na tym jakąś wersję linucha z USB. Tylko nam to potwierdzi jakąś grubszą usterkę - nie dużo z tym roboty.

    0
  • #8 29 Lis 2014 15:00
    2492038
    Użytkownik usunął konto  
  • #9 29 Lis 2014 15:05
    zerbatin
    Poziom 23  

    Wykluczyłeś już wszystko co tylko można było. Dalej pozostaje Ci oddać laptop do serwisu w celu naprawy karty graficznej, lub może mostka. Druga opcja to wymiana płyty głównej.
    Innych testów nie przeprowadzisz, bez środowiska graficznej test karty jest niemożliwy.

    0
  • #10 29 Lis 2014 15:35
    2492038
    Użytkownik usunął konto  
  • #11 02 Gru 2014 21:59
    kombajn_bizon
    Poziom 11  

    hydrax napisał:
    ok dziękuje za pomoc i pozdrawiam.

    W zasadzie to mam jeszcze pytanie do jakiegoś serwisanta. Otóż jestem laikiem w "grubszych" sprawach ale chciałbym nauczyć się fachu. Jak wygląda diagnoza i naprawa w/w usterki w serwisie? Ktoś mógłby mi rozjaśnić temat?


    Uprawiałem ten zawód lat temu 15. Generalnie jedyną skuteczną metodą jest właśnie metoda eliminacji, a im lepiej działa intuicja, tym szybciej usterki dają się wyłapać. Do tego dochodzi doświadczenie które podpowiada nam czasem od razu co może być problemem, specyfika konkretnego sprzętu i korelację sprzętu. Intuicja jest bardzo ważna, ważniejsza niż się zdaje, miałem 1.5 roku przerwy i już musiałem troszkę na nowo się uczyć, tak jak jest u kierowców. Tym niemniej zawsze coś zostaje i po 15 latach :)

    0
  • #12 03 Gru 2014 09:49
    ul1002

    Poziom 35  

    Podaj model płyty głównej, wpisz w google toshiba nec/tokin i poczytaj.

    0
  • #13 10 Lut 2015 20:52
    witgit
    Poziom 11  

    Przepraszam za mały odkop ale mam prawie identyczne objawy tyle że na 300-1mt.
    Kupiłem płytę na olx bo moja padała i chyba zostałem wydymany.

    Czy mogę zastosować tantale z innej płyty? np acera?
    Mam płytę od acera i widzę że są 4 tantale 330uf , mogł bym spróbować przelutować.

    0
  • #14 10 Lut 2015 20:54
    adeq4
    Poziom 30  

    Jeśli masz zdolności to możesz je przelutować.

    2
  • #15 10 Lut 2015 21:15
    witgit
    Poziom 11  

    Tohsiba Satelite A300 1ED - Zawiesza się i wyłącza

    Takie mogą być?
    O ile są to tantale.

    0
  • #16 10 Lut 2015 23:14
    adeq4
    Poziom 30  

    Mogą być. Na pewno dasz radę wylutować nec/tokina?

    1
  • #17 10 Lut 2015 23:16
    witgit
    Poziom 11  

    Myślę że tak.
    Dzieki za odpowiedz.
    Mam nadzieje ze przez to ustrojstwo są te problemy.

    0
  • #18 11 Lut 2015 21:58
    witgit
    Poziom 11  

    Pełen sukces.
    Wstawiłem 4 x 330uf i pięknie śmiga.

    0
  • #19 11 Mar 2015 18:04
    haben17
    Poziom 1  

    A czy ktoś mógłby mi wskazać w którym miejscu na płycie znajduje się karta grafiki? Jest ona w lutowania czy tylko wpisana?
    Tohsiba Satelite A300 1ED - Zawiesza się i wyłącza Tohsiba Satelite A300 1ED - Zawiesza się i wyłącza

    1
  • #20 11 Mar 2015 19:59
    boro1234567
    Spec od komputerów

    haben17 napisał:
    A czy ktoś mógłby mi wskazać w którym miejscu na płycie znajduje się karta grafiki? J

    Zdejmij radiator to znajdziesz.
    Grafika jest wbudowana w NB.
    haben17 napisał:
    Jest ona w lutowania czy tylko wpisana?

    Lutowana.

    0