Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Note 3 - Niski prąd ładowania

29 Lis 2014 14:16 3411 14
  • Poziom 29  
    Witam.

    Od jakiegoś czasu męczy mnie ładowanie mojego Note'a 3. Ze stanu baterii 10% potrafi ładować się ponad 6 godzin... Sprawdziłem jakim prądem jest ładowany w przypadku 30% poziomu baterii, okazuje się że prąd ładowania wynosi 420mA przy ładowaniu przez gniazdo USB 3.0 w komputerze i 420mA poprzez oryginalną 2A ładowarkę, podłączając do USB 2.0 prąd wynosi 240mA... Jest jakiś sposób na zwiększenie prądu ładowania?
  • Poziom 11  
    Ale telefon trzyma się na baterii standardowo?
  • Poziom 11  
    No to że bateria nie traci szybko swojej energi
  • Poziom 11  
    No dobrze,ale nie masz problemów z baterią?
  • Poziom 12  
    Mam podobny problem. tylko że u mnie w stanie gotowości telefon trzyma max 8godzin, niski prąd ładowania i bardzo wysoki pobór, nawet w trybie uśpienia, sprawdź rezystancję na stykach baterii ( 1-szy i 3-ci od lewej )
  • Poziom 29  
    Rezystancja wynosi nieskończoność. W tej chwili telefon ma 50% baterii od ostatniego ładowania, czyli w niedzielę (napięcie 3,83V)
  • Poziom 2  
    Wlasnie ja mam taki problem ze nie chce mi ladowac na innych ladowarkach tylko musi byc oryginalna od samsunga ale w samochodzie nie laduje m8 na zadnej !!!! I tu mam problem nie moge korzystac z nawigacji bo szybko zzera baterie :((((

    Dodano po 3 [minuty]:

    Jednak nokia byla kiedys lepsza niz te szajsungi czy ktos wie jak rozwiazac problem zeby note 3 byl ladowany przez inne ladowarki ??? Apropo samocbodowych ladowarek to mam oryginalne samsunga i tez jest problem wogole nie laduje natomiast jak podlacze s3 czy note 2 to wszystko smiga
  • Poziom 4  
    Witam. Czy temat niskiego prądu ładownia został jakoś bardziej rozpoznany? Mam taki problem z note3, co prawda po zawilgoceniu gniazda usb więc teoretycznie jest tego powód. Został wymieniony cały moduł z gniazdem ale problem nadal występuje. Mogło się coś uwalić na płycie głównej?
  • Poziom 2  
    Wymień gniazdo i po problemie 100% będzie dobrze pzdr
  • Poziom 13  
    Powodem tego mogą być:
    -Problem z baterią (np zawilgocony układ zabezpieczenia). Aby to sprawdzić najlepiej pobrać aplikację monitorującą baterię i sprawdzić jej temperaturę. Jeśli jest ok, to przechodzimy do następnego punktu.
    - Uszkodzona ładowarka. Najlepiej sprawdzić to urządzeniem mierzącym prąd jaki wychodzi z ładowarki podczas ładowania lub sprawdzić czy na innym telefonie ten problem z ładowarką występuje. Jeśli jest w porządku przechodzimy do następnego punktu.
    -Luźne styki na płycie głównej telefonu. Gdy luty gniazda micro usb pękają taki problem zaczyna się objawiać. Trzeba sprawdzić czy styki nie są poluzowane. Najlepiej pod mikroskopem sprawdzić czy widoczne są pęknięcia lub poruszać igiełką styki czy nie są luźne. Jeśli jest ok przechodzimy do następnego punktu.
    - Widoczne ślady zawilgocenia na płycie głównej. Czasami telefon może znaleźć się w wilgotnym miejscu. Wilgoć, która znajduje się na płycie powoduje zwarcie i telefon może się nie ładować tak jak trzeba. Jeśli płyta jest czysta, to przechodzimy do następnego punktu.
    -To zdarza się już rzadziej, ale gdy gniazdo micro usb jest uszkodzone fizycznie w środku (pęknięcie blaszki wewnątrz gniazda, nie widoczne) ten problem może się objawić. W tym wypadku trzeba wymienić gniazdo usb telefonu. Jeśli to nie pomoże to przechodzimy do następnego punktu.
    -Ostatnim, chyba najrzadziej występującym problemem jest uszkodzenie któregoś z układów na płycie głównej. Problem raczej ciężki do zdiagnozowania. W grę wchodzi wymiana płyty głównej.
  • Poziom 12  
    br501 napisał:

    -Ostatnim, chyba najrzadziej występującym problemem jest uszkodzenie któregoś z układów na płycie głównej. Problem raczej ciężki do zdiagnozowania. W grę wchodzi wymiana płyty głównej.

    Do sprawdzenia ACW344, prawdopodobnie pasuje również z S4 więc można próbować podstawić
  • Poziom 4  
    Gniazdo gniazdo... ale dopiero drugie załatwiło sprawę. Pierwsze wymieniłem po zawilgoceniu i to to nowe ograniczało prąd do 300mA ale i z zasięgiem było słabiej. Po założeniu kolejnego prąd i zasięg w normie. Strzeżcie się więc ;)