Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Delonghi Ecam 23.450 - błąd zbyt drobno zmielona kawa, zamontuj dyszę wody

zby_121 30 Nov 2014 20:30 29148 46
  • #1
    zby_121
    Level 9  
    Witam serdecznie,

    po skończeniu gwarancji zaczęły się problemy z moim ekspresem Delonghi Ecam 23.450, mianowicie wyskakuje błąd "zbyt drobno zmielona kawa, zamontuj dyszę wody" Był już kilka razy w serwisie Delonghi i nikt sobie z tym nie poradził. Wymienili chyba już wszystkie części i niby u nich zawsze działał a u mnie w domu zawsze to samo - żenada. Ostatnio też był w naprawie, gość sprawdzał płytę główną i była ok, ale przez 2 tygodnie nie był w stanie zdiagnozować co mu dolega - czeski film. Był 4 razy w serwisie Delonghi, wymienili już chyba wszystkie części i ciągle są z nim problemy, oni twierdzą że u nich działa a ja mam ciągle problemy.Mianowice nie robi też 2 kaw naraz, nie robi cappuccino.Wywala błąd zbyt drobno zmielona kawa, zamontuj dyszę wody, z jakiś czas zrobi znowu normalna kawę, ale za 2,3 razem już nie i wyświetla ten sam błąd> czy to może być coś z przepływomierzem, czy czujnikiem obrotów młynka kawy, tak wyczytałem na forach. Proszę o pomoc, bo już dostaję do głowy...
    dziekuję
  • #2
    BRum
    Level 21  
    Komunikat o zbyt drobno zmielonej kawie świadczy o braku sygnalizacji przepływu wody a to prowadzi do wniosku o uszkodzeniu przepływomierza. Może się zawieszać z powodu zanieczyszczeń, rozumiem że pompa wody pracuje prawidłowo. Zacząłbym od przepływomierza. Mogę pomóc ale to już na priva, jestem z okolic Bielska.
  • #3
    Misiek85
    Level 23  
    Elektozawory do wymiany. Albo zakamieniony i ograniczony przeplyw wody.
  • #4
    luktob
    Level 8  
    U mnie problem byl taki sam. Rowiązałem go czyszcząc dokładnie sitko automatu do zaparzania kawy plus odkamieniając cały ekspres. Pomogło.
    Po jakimś czasie pojawił się kolejny kłopot. Opis "złe położenie automatu do zaparzania kawy". Nie wiem co jest powodem tej usterki. Raz działa, zwłaszcza po uruchomieniu. Kilka kaw zaparzy i klapa. Trzeba dać czas by się wystudził i znów działa.... Co może byc powodem?
  • #5
    Misiek85
    Level 23  
    Wykonaj reset pcb.
  • #7
    Misiek85
    Level 23  
    1-ekspres w sieci
    2-wylacznik na 0
    3-jednoczesnie klikac i trzymac klawisz "power i P"
    4-wlaczyc wylacznik na 1
    5 zapala sie led "esc i ok"
    6-puscic klawisze "power i P"
    7-wylaczyc i wlaczyc ponownie.
  • #8
    andrzej49
    Level 16  
    Witam posiadam ekspres De Longhi Perfecta ESAM 5708-S jest prawie nowy 2 miesięczny(nie ma gwarancji)-użytkowany i konserwowany zgodnie z instrukcją.Pojawia mi się komunikat - wyskakuje błąd "zbyt drobno zmielona kawa, zamontuj dyszę wody",robię to on płucze i nie pomaga.Mielenie kawy nastawione na 6,5 czyli prawie najgrubsza .Ekspres był odkamieniany kilka razy pod rząd( zalecanym płynem De Longhi). Zrobił potem poprawnie klika kaw,ale potem ponownie wyświetlił ten sam komunikat.Dodam jeszcze że wlewam mu tylko przefiltrowaną wodę z butelek nie kranówkę.Regulacja młynka nie pomaga.W czym tkwi problem?
    Dodam jeszcze że zaglądaliśmy do przepływomierza -czyściutki woda leci ,śmigiełko się płynnie kręci.
    Na próbę włożyłam zaparzacz-zespół zaparzacza do ekspresu znajomego który ma taki sam ekspres i u niego na moim zaparzaczu robi.Niestety nie znam go na tyle dobrze i też trochę było mi wstyd żeby pożyczyć od niego zaparzacz.
    Po tym jak u niego zrobił kilka kaw to i u mnie zrobił ze 4 kawy i znów wyskoczył komunikat zbyt drobno zmielona....
    Dodam jeszcze że fusy po kawie nie są w formie suchych krążków tak jak powinno to być tylko błoto z wodą :cry:
  • #9
    Misiek85
    Level 23  
    Witam prawdopodobnie zespół zaworów lub ciśnieniowy tak się to nazywa będzie do wymiany. Pozostaje jeszcze pompa albo elektrozawory. Dlaczego jest bez gwarancji?
  • #10
    andrzej49
    Level 16  
    kupiony za granicą ktoś kupił 100sztuk i sprzedawał bez gwarancji
    przypomniało mi się jeszcze że jak występuje ta usterka to ekspres podgrzewa z 3,4 krotnie czego wcześniej nie było ,czyli naciskam kawę on robi podgrzewanie i wracana standardowy ekran ja znowu kawa on to samo i tak ze 3 razy dopiero po tym jak nacisnę kawę mieli próbuje tłoczyć i wyskakuje zbyt ...
    Pompa niby chodzi wodę gorącą grzeje i leci,też płucze,jak robię odkamienianie też leci

    Dodano po 9 [minuty]:

    Misiek 85
    Zespół zaworów rozumiem ,ale co miałeś na myśli pisząc lub ciśnieniowy?- zawór ciśnieniowy?
  • #11
    Misiek85
    Level 23  
    Roznie pisza zespol cisnieniowy lub zespol zaworow. A sprawdz bezpieczniki na grzalce pary takie ceramiczne kostki z konektorami.
  • #12
    leotdipl
    Level 22  
    andrzej49 wrote:
    kupiony za granicą ktoś kupił 100sztuk i sprzedawał bez gwarancji...Dodano po 9 [minuty]:


    zapewne ten ktoś kupił te 100-sztuk jako B-Wre albo nawet gorzej C-Ware.

    Jeśli jest takie "wariactwo" to podejrzana jest elektronika, tj. cała płyta uC.
    Najlepiej byłoby ją podmienić i zobaczyć. W ten sposób szybko albo wykluczylibyśmy
    albo potwierdzili usterkę elektroniki. W innym przypadku to takie "skakanie".
  • #13
    BRum
    Level 21  
    Elektroniki,sterująca i procesorowa są parowane.W modelu ECAM 23.450 jest tych elektronik kilka różniących się ,"na oko" niby takie same.Zamawiając elektronikę trzeba podać kod deLonghi ,inaczej może nie pasować.Konkretny model ekspresu identyfikuje numer z kodu kreskowego za zbiornikiem wody.
  • #14
    andrzej49
    Level 16  
    Całkiem możliwe,że jest tak jak mówicie,jak elektronika to koszta nie małe...Zastanawiam się czy jest sens naprawiać.
    Zrobiłam mu płukanie 2 razy odkamieniaczem, z tym odkamieniaczem zrobiłam 4 kawy,płukanie z odkamieniaczem i na razie robi kawy,ale pompa dziwnie ciśnie ,ciśnie raz i dopiero za drugim ciśnięciem po takim odgłosie jakby puszczał jakiś zawór,albo coś się przepychało -leci kawa.Jest coś nie tak.
  • #15
    Misiek85
    Level 23  
    1szy raz to parzenie wstepne wiec jest ok. Na jakiej pozycji masz mlynek? Czy jest filtr zmiekczajacy w zb na wode? Czy masz wode w zb na fusy?
  • #16
    andrzej49
    Level 16  
    młynek 6,5 ,nie ma filtra on jest bezfiltrowy -jest w zbiorniku takie małe czarne coś 3na 2 cm ale nie ma do tego dostępu,jest niewyciągalne obudowane plastikiem, błoto ze zbiornika na fusy zniknęło ale nie są fusy do końca suche nie formują się krążki tylko są wilgotne rozpadające
  • #17
    Misiek85
    Level 23  
    Ok. No wlasnie bo masz mlynek na zlej pozycji. Daj na 4. I zrob kilka kaw. Ale ja stawiam na elektrozawory lub zespol cisnieniowy
  • #19
    andrzej49
    Level 16  
    mój zaparzacz działa w ekspresie u znajomego był podmieniany ,o ile blok kawowy i zaparzacz to to samo
  • #20
    Misiek85
    Level 23  
    Podaj mi 4 cyfry z elektrozaworow.
  • #21
    andrzej49
    Level 16  
    Krążki a raczej nie krążki bo wilgotne i rozlazłe,ale młynek został właśnie przestawiony na 4,5 zgodnie z zaleceniami Misiek85,bo do tej pory był na 6,5 i to niby przyczyna że fusy nie są suchymi krążkami
  • #22
    leotdipl
    Level 22  
    andrzej49 wrote:
    mój zaparzacz działa w ekspresie u znajomego był podmieniany ,o ile blok kawowy i zaparzacz to to samo


    w takim razie elektrozawory - pisał o nich @Misiek85.
    Sądzę, że w serwisie tego nie zrobili (nie wymienili).
    To jest jakiś problem (wydaje się) na poziomie fabr.
    Coś DeLonghi tu spaprał w konstrukcji urządzenia.
    Mogą być zakamienione. Tak jak w Saeco, odka-
    mienianie często nie przynosi poprawy.

    Dodano po 24 [minuty]:

    andrzej49 wrote:
    Krążki a raczej nie krążki bo wilgotne i rozlazłe,ale młynek został właśnie przestawiony na 4,5 zgodnie z zaleceniami Misiek85,bo do tej pory był na 6,5 i to niby przyczyna że fusy nie są suchymi krążkami


    to nie jest sprawa tylko ziarnistości - problem jest głębszy - debatowany.
  • #23
    Ven_83
    Level 1  
    Cześć. Pojawił się ten sam problem w ekspresie Delonghi ESAM 5500 (Delonghi Perfecta).
    Ekspres po ostatnim serwisie / konserwacji stał długo nieużywany od tego czasu zrobił może kilkanaście kaw.

    Objawy :
    1. Błąd / Komunikat występuje od razu po pierwszym płukaniu "Rinsing" w czasie włączania maszyny w procesie podgrzewania po wylaniu 20ml wody przerywa "pojawia się komunikat "Heating Up" po czym pojawia się błąd
    (jeszcze zanim ekspres zacznie parzyć pierwsze espresso)

    2. Usuwa się standardowo przez przepłukanie dyszą wody (OK) gdy ekspres podgrzewa ok 40ml wody.

    3. Błąd wraca za każdym razem - zarówno przy :

    a) Podgrzewanie wody - po ok 10 sekundach i podgrzaniu 40ml wody przerywa zaparzanie z komunikatem "Heating Up Please Wait"
    po czym próbuje chwilkę lać dalej ale od razu przerywa z w/w błędem. Strumień wody jest na początku buchem pary potem szarpany/
    "cienki" (W momencie przerwania na "Heating Please Wait" zaczyna być słychać syk/bulgot/jakby gotowanie się wody)

    b) Parzenie espresso - po 20 sekundach parzenia kawy / zawsze po zaparzeniu ok 80ml espresso

    c) Odkamienianie - ekspres startuje procedure i jest w stanie wylać 220ml wody,
    po czym przerywa procedure i kończy standardowo - komunikat Rinsing > OK > Rinsing Complete > Confirm)
    przy czym etap płukania "Rinsing" znowu daje rade tylko 40ML wody i wyrzuca w/w błąd.

    Coś jest ewidentnie nie tak z systemem podawania i podgrzewania wody ?
  • #24
    Misiek85
    Level 23  
    Napisz do mnie na priv. Moze cos pomoge.
  • #25
    LukaszTobola
    Level 2  
    Witajcie
    Temat już stary, więc nie wiem czy ktoś to jeszcze czyta. Ja mam ten sam problem. Zbyt drobno zmielona kawa..... Wymieniełem już płytę sterującą, Zawory, pompkę zaparzacz i czujnik przepływowy. Zaraz będę miał cały nowy ekspres! A problem pozostał.... Jakieś podpowiedzi?
  • #26
    Misiek85
    Level 23  
    Jakie zawory? Moze zostal jeszcze zespol zaworow ten tlok u gory w ekspresie?
  • #27
    ssss
    Level 37  
    Odnosnie VEN 83 masz dwie usterki
    1.Najprawdopodobniej grzalka jest ona podwujna i jedna z nich najprawdopodobniej przepalona.
    2-Zly przeplyw wody zakamieniony.
  • #28
    Misiek85
    Level 23  
    ssss wrote:
    Odnosnie VEN 83 masz dwie usterki
    1.Najprawdopodobniej grzalka jest ona podwujna i jedna z nich najprawdopodobniej przepalona.
    2-Zly przeplyw wody zakamieniony.


    Chyba nie w tym modelu. Kolega sie musi douczyc. Podwojne byly w starych esamach a w ecamie nie ma podwojnych grzalek. Jest toroid i podkówka.
  • #29
    ssss
    Level 37  
    Wiec musisz sie douczyc i przeczytac post Ven83
  • #30
    luktob
    Level 8  
    Problemem nie są elektrozawory. Obydwa wymienione na nowe sprawne. Te dwa widoczne po zdjęciu pokrywy z lewej strony. Ciekawe jest to że kawa parzona zaraz po uruchomieniu, zawsze jest bezproblemowa. Tak jakby problem związany z przepływem wody = zbyt drobno zmielona kawa.... był bezpośrednio powiązany z wzrostem temperatury któregoś elementu. Tłok termobloku, grzałka przepływowa lub bojler? Któryś z tych elementów powoduje spadek ciśnienia i w konsekwencji brak podania gorącej wody do zaparzacza.