Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BMW/e60 - BMW e60 DIS błąd DDE 4477 IBS Inteligentna klema minusowa?

30 Nov 2014 20:52 17535 2
  • Level 11  
    Witam,
    mam pytanie do elektroników samochodowych od BMW czy auto które stoi cały tydzień (bez odpalania) może mieć problem z odpalaniem? Dokładnie odpalane sobota-niedziela trasa jakieś 50-100km chyba tyle wystarczy by auto nabrało mocy na kolejny tydzień?
    O co chodzi już wyjaśniam. Rok temu padł mi oryginalny aku. Kupiłem inny nowy ale słabszy (nie pytajcie, w sklepie wcisnęli laikowi towar). Aku został przypisany. Auto pojeździło może 2-4 miesiące i koniec już nie odpalił sam.
    Pech, zgubiłem paragon od aku więc kupiłem nowy Bosch czy Varta te z najwyższej półki (lub prawie). Udałem się na komputer ponownie zaadoptować nowy akumulator + wykasować błędy. Na komputerze było kilka, które znikły ale pozostało kilka, które nie znikały (czy. ponownie powracały). Jednym z nich jest błąd:

    dde 4477 intelligent battery sensor, - no communication via BSD interface Intelligent battery sensor (IBS) B1637_IBS

    Czy winny jest układ w 'inteligentnej klemie minusowej IBS' tzn. auto jeździ tak długo aż się nie rozładuje z braku poprawnego ładowania?
    Na nowym akumulatorze tuż po założeniu uruchamiał się bez problemu. A teraz z biegiem czasu (gdzieś od wakacji) widzę dziwne zachowanie - tak jak by miał problem z brakiem prądu. W wakacje zdarzyło się tak, że zapaliły się tylko kontrolki ale już nie kręcił rozrusznikiem. Odpaliłem przez kable z innego pojazdu.

    Pytanie takie czy szukać używki czy tylko nową jeżeli to ona powoduje te problemy?
  • Level 24  
    Brak komunikacji z IBS, sprawdzić przewody, jeśli ok to IBS do wymiany. Nowy musisz dopisać DIS lub INPA to robi.
    Czy aku dopisane prawidłowo?
    Jeśli nowe aku to należy wskazać wymianę oraz zmienić pojemność na aktualną oraz podać sterownikowi czy to aku białe w technologi AGM czy zwykły czarny. Org. do E60 to AGM jeśli jest inny to należy też zmienić ustawienia a nie tylko reset wymiany.
  • Level 11  
    Tak akumulator został na nowo zarejestrowany ze wszystkimi parametrami czyli typ, pojemność itd - wszystko wykonane w DIS lub INPA (nie pamiętam w której aplikacji było to robione).

    A co jeszcze pamiętam - jak padła ze starości pierwsza bateria ORI to auto pokazywało już ikonę akumulatora, jak padał nowy nie było żadnych monitów.

    Heh raz pojechałem zmienić koła - auto postało na podnośniku z 30min i już sam nie odpalił. Po tym zmieniłem akumulator na taki jak ma być wraz z pełną adaptacją.

    Ma też dodatkowy alarm wpięty ale zakładałem go obrazu kupując samochód więc myślę że on nie powinien mieć z tym związku bo dużo wcześniej padała by bateria.