Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Regulator temperatury RE52 LUMEL

lukaszd82 01 Gru 2014 10:58 1458 0
  • #1 01 Gru 2014 10:58
    lukaszd82
    Poziom 15  

    Witam,
    mam problem z wymienionym w temacie regulatorem.
    Po podłączeniu czujnika PT100 i podaniu napięcia na regulator przekaźnik wyjściowy od razu łapie. Po przekroczeniu zadanej temperatury odpuszcza - piszczałka miernika nie piszczy ale przekaźnik nie rozłącza całkowicie - styk ma opór ok 3MΩ.
    Problem pojawia się w momencie podpięcia do styków przekaźnika pompy/przekaźnika pośredniczącego o większej obciążalności.
    Po podaniu napięcia na regulator nowy przekaźnik łapie, więc wszystko jest zgodnie z założeniami. Jednak po przekroczeniu zadanej temperatury nowy przekaźnik działa w cyklu załącz/wyłącz (jakby był załączany przez generator). Jak sprawić by i w tej sytuacji nowy przekaźnik zachowywał się stabilnie i odpuszczał?
    Gdy przepnę pompę/nowy przekaźnik na drugi styk to po podaniu napięcia na regulator na wyjściu mam przekaźnik wyłączony, a po przekroczeniu temperatury generator.
    Według dodanej do regulatora instrukcji powinien on mieć dwa stabilne położenia ZAŁĄCZ i WYŁĄCZ na przekaźniku wyjściowym. Tak też działa dioda na panelu regulatora. Wskaźnik odchylenia i pomiar temperatury też działa dobrze. Każde inne urządzenie lub sam przekaźnik podpięty do przekaźnika wyjściowego działa jak generator w jednym z położeń.
    Dokładne dane regulatora:
    LUMEL RE52
    02.0.1 (czyli zakres regulacji 0-100°C, bez sprzężenia zwrotnego, ze wskaźnikiem odchylenia), zasilanie 220VAC 50Hz Nr 9604588. Regulator jest nowy z likwidowanych rezerw materiałowych w firmie.
    Schemat regulatora oraz instrukcja zamieszczone są poniżej.

    Właśnie udało mi się zdobyć drugi regulator - objawy te same. Czy ktoś ma do nich " oporniki wyrównawcze"? Niestety ale objaw nie odpuszczania styku występuje przy braku tego "opornika" - kolega ma taki na kominku i zrobiliśmy próbę. Oba regulatory działały prawidłowo. Zastosowanie normalnego opornika 10Ω nic nie daje. Nie wiem co siedzi w środku pierwowzoru ponieważ jest to kostka 5x3cm zalana plastikiem z wyprowadzeniami.

    Problem rozwiązany. Przy małych obciążeniach na wyjściu - inny przekaźnik, mała pompka CO zbędne elementy R3, R4 C3, C4. Przy większych obciążeniach lub większym styczniku (większa zwłoka czasowa) regulator zachowuje się poprawnie.
    Temat uważam za zamknięty.
    Szkoda tylko, że nikt nie starał się mi nawet pomóc.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME