Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brother DCP-J315W - skanowanie bezprzewodowe

01 Gru 2014 14:49 4755 3
  • Poziom 2  
    Zainstalowałam moje urządzenie wielofunkcyjne bezprzewodowo. Problem jest taki że brother drukuje lecz nie skanuje. Gdy wchodzę w skanery i aparaty fotograficzne
    Wyświetla mi się moja drukarka, wszystko elegancko tylko gdy próbuję coś zeskanować na drukarce wyskakuje "połączony z PC" Ładuje się ale nic się nie dzieje. CO jest nie tak?
  • Poziom 8  
    Mam ten sam problem. Moja drukarka jest używana od roku, a dziś chciałam zeskanować dokument i taka sama sytuacja, wyświetla mi łączenie z PC ale nie uruchamia się skaner. Poradźcie proszę. Odinstalowałam sterowniki, uruchomiłam komputer ponownie, zainstalowałam najnowsze sterowniki, również uruchomiłam ponownie komputer. I nic. Nie działa ani przez wi-fi ani poprzez usb.
  • Poziom 10  
    Przyłączę się, chociaż widzę, że raczej szanse na odpowiedź są nikłe.
    Moja drukarka to Brother DCP-J132W. Ogólnie drukarka chodzi bardzo dobrze, ale problem jest ze skanowaniem. Całe urządzenie podłączone jest via WiFi. Próba uruchomienia skanowania jakimkolwiek programem kończy się zawieszeniem tegoż programu i totalną ciszą ze strony skanera. Próbowałem przez Photoshopa, Irfanview oraz ControlCenter4. Próbowałem też skanować z poziomu urządzenia. Wybór na panelu odpowiedniego komputera i skanu do pliku kończy się wyświetleniem na ekranie urządzenia komunikatu "Połączony z PC". Kilka razy w trakcie używania (a mam to urządzenie jakieś 8 miesięcy) udało mi się bez problemu zeskanować coś. Ale nie bardzo wiem od czego zależy dobry humor Brothera.

    urządznie odpowiada na pingi, więc to nie wina sieci (przecież druk działa prawidłowo)
  • Poziom 10  
    Dla potomnych, w ustawieniach windowsa > skanery > [moje urządzenie Brother] wystarczyło odnaleźć miejsce w którym wskazana jest nazwa sieciowa/adres IP skanera. Miałem ustawioną nazwę, a z tego co wyczytałem, windowsy czasem mają problem z rozkodowaniem nazw sieciowych urządzeń. Wystarczyło, że zmieniłem sposób rozpoznawania urządzenia na właściwy adres IP. Wszystko śmiga jak należy.