Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Vectra B - Wyłączanie się wzmacniacza i zapalenie się czerwonej diody.

01 Gru 2014 19:28 1278 14
  • Poziom 8  
    Witam Posiadam radio Kenwood KDC-3051, wzmacniacz Sony Xplod XM-1652Z i głośniki HERTZ ESK 165.5.
    Mój problem wygląda następująco:
    Przy głośniejszym słuchaniu wzmacniacz się wyłącza (na włączonym silniku jak i wyłączonym). Tam gdzie jest pokrętło Level mam ustawione praktycznie na minimum, jak nim troszkę chcę podkręcić to wzmacniacz się wyłącza i zapala się na nim czerwona dioda ( radio jest może wtedy na jakieś 7 kreskę głośności na 35 kresek). Proszę powiedzcie co może być przyczyną. Gdzie szukać błędu? Dodam jeszcze że wczoraj wszystko było w porządku i przy głośnym słuchaniu i ustawionym Level na około 70% wszystko było ok. Akumulator jest nowy, ma 62 Ah.
  • Sklep HeluKabel
  • Pomocny post
    Poziom 43  
    Uszkodzony wzmacniacz, konkretnie to problem z przetwornica (za mała wydajność)
    Inna przyczyną może być problem z zasilaniem wzmacniacza (sprawdzić połączenia zasilania i masy)
  • Poziom 8  
    Zasilanie jest nowe. Sprawdzałem kablami od spawarki i było to samo (Kable poprowadzone prosto od akumulatora). Dziękuję za Konkret ze wzmacniaczem. A zapytam czy tą przetwornice można wymienić? Jaki byście mi polecili inny wzmacniacz do tych głośników? (Miała być wymiana radia na coś lepszego ale widzę że trzeba będzie wymienić wzmacniacz.)

    Dodam jeszcze że jak wezmę Level na 0% to wszystko gra radio na fula i gra tylko mały efekt :(. Jak podkręcę troszkę Level to już podsłuchane.
  • Poziom 43  
    Nie, samej przetwornicy nie można wymienić. Trzeba ja naprawić, w pierwszej kolejności sprawdzić elektrolity.
  • Sklep HeluKabel
  • Poziom 8  
    Czyli lepiej wymienić wzmacniacz?

    Dodano po 10 [minuty]:

    A co do tej przetwornicy to napiszesz mi jak się za to wziąć czy lepiej dać sobie z tym spokój?

    Dodano po 2 [godziny] 35 [minuty]:

    Mam schemat wzmacniacza. Powie mi ktoś od czego zacząć z ta przetwornicą?

    SCHEMAT
  • Poziom 43  
    Kolego, prosisz o pomoc dołączając schemat swojego urządzenia i za pobranie go kasujesz punkty.
    Ładnie to tak?

    Dodano po 16 [minuty]:

    Odłącz głośniki, następnie pomierz napięcia na Q307, Q308 (przy minimum wzmocnienia i max).
    Prawidłowe wartości masz podane na schemacie.
  • Poziom 8  
    Nie mam czy zmierzyć tego napięcia bo jestem za granicą wrócę za 2 tyg. to sprawdzę.

    Dziwna sprawa, ponieważ dzisiaj jak łączyłem radio i wzmacniacz, pogłośniłem levelem na wzmacniaczu i wszystko hulało jak ta lala, pograłem tak z 15-20 min (silnik włączony) i było w porządku. Jak myślicie co mogło być nie tak?

    Jeszcze jedno pytanie: jak mam pod wzmacniacz podpięte tylko kabel +12V, głośniki i RCA , daję plusa jeszcze na REM to zapala się na chwile zielona dioda na wzmacniaczu i przygasa( dioda nie gaśnie do zera, masa odłączona, radio wyłączone). Normalny jest to objaw czy coś jest nie tak?
  • Moderator CarAudio
    Masę wtedy ciągnie przez RCA i pewnie jak naprawisz wzmacniacz to założysz temat > "pomocy, wzmacniacz piszczy jak turbosprężarka"
  • Poziom 8  
    powalla napisał:
    Masę wtedy ciągnie przez RCA i pewnie jak naprawisz wzmacniacz to założysz temat > "pomocy, wzmacniacz piszczy jak turbosprężarka"


    Co kolego masz dokładnie na myśli?

    Jak sobie chcesz robić żarty to nie tutaj.
    Oczekuję normalnych odpowiedzi, i rad.
  • Moderator CarAudio
    gregor2405 napisał:
    jak mam pod wzmacniacz podpięte tylko kabel +12V, głośniki i RCA , daję plusa jeszcze na REM to zapala się na chwile zielona dioda na wzmacniaczu i przygasa( dioda nie gaśnie do zera, masa odłączona, radio wyłączone).


    gregor2405 napisał:
    Jak sobie chcesz robić żarty to nie tutaj.
    Oczekuję normalnych odpowiedzi, i rad.


    Więc pomyśl logicznie ... podajesz tylko plus i dioda świeci (minusa nie ma podłączonego) , czyli masz 2 opcje :

    1. wierzysz w cuda i uznajesz to za cud (powiadom księdza i kurię !)
    2. wzmacniacz "ciągnie" sobie masę poprzez złącze RCA , a co to spowoduje , to już sobie poszukaj ... o ile ww. punkt pierwszy jednak wydaje Ci się niedorzeczny ;)
  • Poziom 8  
    Wyczytałem że nie powinno się odłączać masy od wzmacniacza bo przez RCA wtedy wzmacniacz pobiera masę. I można spalić wzmacniacz. O to koledze chodziło?

    Czyli jest wszystko ok? Czy nie bo już się pogubiłem?
  • Pomocny post
    Moderator CarAudio
    gregor2405 napisał:
    I można spalić wzmacniacz.


    Wzmacniaczowi nic nie będzie ale gorzej z biednymi, cieniutkimi ścieżkami masy RCA w radiu .

    Przy odpalonym sprzęcie w ogóle nie powinno się odłączać żadnych kabli i wtyczek .
  • Poziom 8  
    OK dzięki za informacje. A jeszcze kolego powiedz mi dlaczego wcześniej wyłączało mi wzmacniacz jak pogłośniłem radio? A teraz jest wszystko ok?
  • Pomocny post
    Poziom 43  
    gregor2405 napisał:
    A teraz jest wszystko ok?

    Z elektroniką tak często bywa, przyczyn może być wiele np. słaby kontakt połączeń, szczególnie instalacji zasilającej. W niej coś robiłeś, podmieniałeś kable przy próbach, ruszałeś nimi i to może być przyczyna, a czy skutecznie usunięta, to się okaże w czasie.
  • Poziom 8  
    Dzięki. To by było na tyle.