Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Unitra PW8010 jak to popodlączać?

07 May 2005 20:06 2405 16
  • Conditionally unlocked
    Witam.. pozyczylem koledze wzmacniacz unitry PW8010 ... po pol roku go odebrałem.. w kompletnej ruinie.. tzn.. kabelki poodcinane.. bezpieczniki powyjmowane itp itd :/

    Czy ktoś mógłby mi pomóc.. w podlączeniu kabelków do transformatora....
    oraz tych kolorowych kabelkoow <patrz foto>
  • Helpful post
    Level 32  
    Na Elektrodzie są schematy tego wzmacniacza.
    Jeżeli to ci nie pomoże to spróbuję znaleść serwisówkę i zeskanuje potrzebne rysunki.

    Ps.
    I usuń ten drut z bezpiecznika B303 ! ! !
  • Conditionally unlocked
    a moze ktoś ma traki wzmacor.. i wuie jak podlaczyc te kabelki ???
  • Level 25  
    Witam
    te kabelki to sa wyjscia glosnikowe !

    pozdrawiam marniu
  • Helpful post
    Level 16  
    Witam!
    W załączniku masz sposób podłączenia kabli do wyjść głośnikowych przynajmniej tak jest u mnie i trafa wsadź wszystkie bezpieczniki i możesz odpalać maszynę
    Powodzenia!
  • Conditionally unlocked
    Marcinkow1

    Ale zobacz ze ja mam 5 a nie 4 wyjscia z trafo.... napiecie pomiędzy skrajnymi to ok 36 V a pomiędzy tym na samym dole a drugim od gory to niecale 20 V pod ktore mam podlączyć ?? chyba pod te 20 ale nie wiem :)

    Dodano po 4 [minuty]:

    a poza tym zobacz .. ja mam inne kolory tych kabelkoow :P
  • Helpful post
    Level 16  
    Oczywiście potrzebujesz zasilacza symetrycznego, (czyli +/- 17,5V), więc musisz podłączyć do pomiędzy wyprowadzeniami trafa o tym samym napięciu.

    Co do kolorów wyprowadzeń głośnikowych to najłatwiej najpierw wyszukać miernikiem wszystkie kabelki połączone z masą wzmacniacza (tylko nie między kabelkiem a obudową, bo nie jest ona połączona z masą najlepiej w miejsce gdzie podłączasz trafo do płytki - te dwa sparowane wyprowadzenia) A później ustawiasz przełącznikiem na panelu na położenie "1" weź głośnik i sprawdzaj kolejne kabelki. Balansem upewnij się czy podłączasz właściwą stronę. To samo zrób na położeniu "2".
    Powodzenia!
  • Conditionally unlocked
    Na plytce mam jeszcze jeden nie podlaczony kkabelek.. oznaczony - III <3 rzymskie> gdzie go podlaczyc ??

    Dodano po 1 [minuty]:

    ale czy miernik wykaze mi jakies napiecie.. jesli poprzez wzmachor nie bedzie sedl zaden sygnal audio ??
  • Helpful post
    Level 16  
    Do miejsca oznaczonego "III" musisz podłączyć 0V czyli te dwa połączone wyprowadzenia trafa. A co do napięcia na wyjściach to nastaw miernik na jak najmniejszą wartość.
  • Level 32  
    Na wyjściu głośnikowym napięcie stałe nie powinno przekraczać 100mV.
    Im mniej tym lepiej.
    Jeżeli jest większe (kilka wolt lub więcej) to nie podłączaj kolumn, bo grozi to uszkodzeniem cewki w głośniku.
  • Conditionally unlocked
    ok "III: podlaczylem pod zero :)

    Teraz.. z wyjsciami glosnikowymi :)
    kabeli poniedzy soba nie wazne ktory z ktorym ale przewaznie maja powyzej 1 Volta to chyba ccoś nie tak ?? Ajesli jest coś nie tak - to co zrobić zeby bylo tak :)
  • Level 16  
    Witam!
    Upewnij się czy mierzysz napięcie między masą a plusem głośnika.
    Podłącz wszystkie wyprowadzenia do wyjść głośnikowych, i sprawdź czy na obu kanałach występuje takie napięcie jeźeli tak to musisz sprawdzić tranzystory końcowe (BD911/912 nie wiem dokładnie jakie ale są na radiatorze) jeżeli będą ok to sprawdź tranzystory sterujące (BD139/140) jeżeli też będą ok to zajmij się parą różnicową (dwa tranzystory obok siebie ja miałem BC177 ale róźne były montowane) musisz zmierzyć ich "BETY" miernikiem z funkcją "HFE" wartości muszą być bardzo zbliżone. Tranzystory należy wylutować przed sprawdzeniem bo w płytce będą inne wyniki. Jeżeli to nie pomoże to będziemy myśleć dalej.
    Powodzenia i pozdrawiam.
  • Conditionally unlocked
    Ok zrobie to co napisales i sie potem odezwe :) - pozdrawiam :)

    Dodano po 4 [godziny] 54 [minuty]:

    Wiec zronbiłem tak :

    Weliminowalem ten selektor glosników <1 ; 2 ; 1+2; 0> I sprawdzilem napiecie pomiędzy masą .. ta na trafo <te dwa polaczone sriodkowe> a wyjściami z plytki na glosniki oznaczone L ; P ktore szly do tego selektora.
    Wyniki byly następujące: Kanał lewy - 61 mV a kanał prawy 4,4 mV

    Podlączyłem żródło sygnału - CD-player.. podlączyłem taki głośniczek pod te polączenia co sprawdzałem .. ale kompletna cisza.. :(

    Co mam teraz sprawdzić ?? ?

    Acha do czego mam podpiąć ten kabelek ?? bo wisi luźno :P ??

    A tutaj umieściłem foto całego rozebranego wzmachora.. moze ktoś się cos jeszcze dopatrzy .
    http://www.projekt-2005.republika.pl/uni.JPG
  • Level 16  
    Witaj!
    Ten wiszący, (jeżeli chodzi Ci o ten żółty) kabelek to połączenie wyjść głośnikowych z masą.
    Napięcie stałe na wyjściu ok najlepiej jak zrobisz tak: na początek powkładaj wszystkie bezpieczniki, upewnij się czy głośnik, którego używasz jest sprawny, wlutuj go poprzez kable i wepnij się z nim do miejsca na płytce gdzie zaznaczone są wyjścia P masa L (tylko do tego po prawej, bo po lewej to słuchawki). Napisz później jak wszystko wygląda.
    A jeżeli nic nie słychać to podkręć gałkę głośności na max bez sygnału s napisz czy coś słychać.
    Pozdrawiam.
  • Conditionally unlocked
    Kurde.. na tym zdjeciu powyzej.. ten kabelek z czerwonymi ktopkami !!!!!

    Tamten zółty to zam go podlutowałemm zeby właśnie sprawdzic czy dziala wzmachor.

    Glosnik jest dobry.. jak sie dobrze przysłuchasz to usłyszysz lekki szum z glosnika..
  • Helpful post
    Level 27  
    Tego kropkowanego podłącz na drugi od góry po prawej stronie odczep wg. twojego 1 zdj. Mam Altusa V-60 ale to prawie to samo. A ten czarny na samą góre po prawej(nie jak masz teraz- na drugim). Moje gg 3533782
  • Conditionally unlocked
    WIELKIE DZIEKI !!!!!!!!!!!

    Zrobiłę tak jak napisałeś :) - i o dziwo dziala.. super .. dziekuje wszystkim i pozdrawiam

    Jakub J.