Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Resetowanie PC, bluescreeny

klucha21 01 Gru 2014 21:53 657 13
  • #1 01 Gru 2014 21:53
    klucha21
    Poziom 9  

    Witam,
    Mam problem z PC, Objawy: bluescreeny, resety, wieszanie się, i przy maxymalnym użyciu procesora spadek fpsów na pulpicie.

    Zauważone niepokojące czynniki:
    - Program SpeedFan pokazuje na wartści:
    W stanie spoczynku:

    CPU: 0 "C
    Temp1: 22"C
    Temp3: 31"C
    Temp4: 0 "C
    Core 5"C = coś jest nie tak?


    Pod obciążeniem CPU (Test wydajności CPU oraz RAM)
    W 3 min po uruchomieniu
    Temp1= 47"C
    Core= 45"C


    temperaturę wzrastającą powyżej 47~C (wartość według programu za wysoka) dalej nie testowałem bo temp. wciąż rosła.

    W innym programie temp. wskazywało podobnie.

    Pasta wymieniana lecz nie przeze mnie. Sprawdzałem pasta jest, radiator z wersji BOX, Wentylator kręci.

    -Program OCCT, podaję że wartość napięcia (+12V) jest w granicach 9V
    (sprawdzałem to również na innym programie)

    Napięcia
    +3,3V = 3,39V
    CPU CORE = 1,38
    +12V = 9,77V~
    VIN6 = 2,21V
    VSB3V = 3,20
    VBAT = 3,33







    Zasilacz przebadany miernikiem w trybie biernym, wszystko ok.
    Ram testowany Memtest, wszystko ok. Przekładanie kości (objawy bez zmian)
    CPU test ok. Rozszerzony w trakcie.
    GPU na dodatkowej jak i na wbudowanej w płytę główną objawy takie same.
    Bios resetowany


    Zauważyłem również że używając od dłuższego czasu Hieren's Boot mini XP, objawów żadnych nie zauważyłem.

    Proc: AMD FX 4100
    P.Główna : MSI 760GM P23
    RAM 8GB DDR3 2x4
    GPU :


    Dodam że komputer był czyszczony "pędzelkiem"

    Stawiam na płytę główną lecz pewien nie jestem...
    Jakiś pomysł co jeszcze sprawdzić?

    0 13
  • #2 01 Gru 2014 22:03
    ipman1
    Poziom 11  

    Podaj markę i model zasilacza, bo nawet jeżeli mierzyłeś programem napięcia to konkretnie odbiega od tego co powinno być.

    0
  • #3 02 Gru 2014 16:16
    klucha21
    Poziom 9  

    Zasilacz to chyba jakiś no name
    Qoltec Baseline 420
    420W. Lecz mierzyłem miernikiem i jest ok.

    Grafika to Geforce gt 520.

    0
  • #4 02 Gru 2014 16:42
    Robert B
    Poziom 43  

    klucha21 napisał:
    Qoltec

    Czarna lista!
    klucha21 napisał:
    Zasilacz przebadany miernikiem w trybie biernym

    Pomiary wykonuje się pod obciążeniem.
    Pokaż jeszcze SMART dysku
    www.hdsentinel.com

    0
  • #5 02 Gru 2014 17:42
    ipman1
    Poziom 11  

    zmierz go miernikiem z obciązeniem programem OCCT.

    i przetestuj dysk odrazu Ashampoo HDD Control 2

    0
  • #6 02 Gru 2014 18:10
    klucha21
    Poziom 9  

    Możesz mi podpowiedzieć jak go zmierzyć pod obciążeniem? Złącze przecież jest podpięte pod płytę główną.

    0
  • #7 02 Gru 2014 18:11
    Robert B
    Poziom 43  

    A jaki to problem?
    https://www.elektroda.pl/rtvforum/topic1199202.html

    0
  • #8 02 Gru 2014 20:00
    ipman1
    Poziom 11  

    A pod obciążeniem tak jak wyżej podał kolega link, do tego uruchamiasz program OCCT i chodzi przynajmniej 1h. i mierz wtedy w tym okresie jakie są napięcia.

    0
  • #9 03 Gru 2014 01:59
    kassans
    Poziom 31  

    Bluescreeny możesz odczytać za pomocą programu BlueScreenViever.
    Spadek fps'ów na pulpicie może być spowodowane jakimś procesem który obciąża procesor.
    Resety może powodować zasilacz który jest na czarnej liście.
    Pożycz od kogoś jakiś markowy zasilacz i testuj :)

    0
  • #10 03 Gru 2014 14:37
    klucha21
    Poziom 9  

    Testowałem,
    Wyniki są następujące
    na pinach 5V = napięcie 5,22~ pod obciążeniem bez zmian
    na pinach 3V = napięcie 3,47~ pod obciążeniem bez zmian
    -12VDC = 11,90 ~ pod obciążeniem bez zmian
    piny +12V w spoczynku 12.44 pod obciazeniem 12.12~

    dodatkowe zasilanie procesora (4piny)= w spoczynku 12,44 pod obciazeniem 12,02~

    Chciałem dodać że test pod obciążeniem wynosił ok.10 minut gdyż dłużej nie może pracować ponieważ się przegrzewa

    0
  • #12 09 Gru 2014 15:12
    ipman1
    Poziom 11  

    Sprawny komputer przy OCCT nie powinien się przegrzewać, pasta na procesorze kiedy była zmieniana?

    0
  • #13 09 Gru 2014 15:38
    daavid117
    Poziom 42  

    klucha21 napisał:
    na pinach 3V = napięcie 3,47~ pod obciążeniem bez zmian
    Dopuszczalne jest max 5% wahania. Tutaj masz 15% - zasilacz złom. 5V też na granicy balansuje.

    Pomiary temperatury z HWMonitor podaj. Te z SpeedFana to można między bajki włożyć. Zrób pełen test OCCT i zamieść wykresy. Oczywiście j/w podaj smart dysku.

    0
  • #14 27 Gru 2014 20:43
    klucha21
    Poziom 9  

    Płyta główna wymieniona, temat do zamknięcia.

    0