Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba U500 - MAXIM MAX1781 Bateria

Venom007 01 Gru 2014 23:46 1941 10
  • #1 01 Gru 2014 23:46
    Venom007
    Poziom 27  

    Witam,

    Bateria z Toshiba U500
    PA3634U-1BRS
    10.8V
    Ogniwa wszystkie uszkodzone / wylane
    Elektronika wykąpana w wanience, wygrzana hotem.
    Bezpieczniki sprawdzone sprawne
    Ogniwa nowe Samsunga 2800mAh zgrzane zgrzewarką do elektroniki
    Napięcia na złączu baterii się pokazują, po podłączeniu baterii do laptopa zapala się pomarańczowa dioda i mruga ale nie stale tylko co jakiś czas da znak.

    W windowsie pokazuję że nie znaleziono baterii, batmon również nie widzi baterii.

    Czytałem że może potrzeba zrobić uaktywnienie podłączając odpowiedni PIN do masy przez opornik 100ohm

    Układ baterii to MAXIM MAX1781

    Jakieś rady Panowie na takie coś?

    Pozdrawiam

    0 10
  • #2 02 Gru 2014 13:56
    krzychu1985^
    Poziom 27  

    Tak, baterie toshiby mają często pin ID. Opornik podłącza się na zewnątrz przy odczytach interfejsami, masz ev2300 lub interfejs i2c ? Dziwne, że na złączu baterii jest napięcie a nie jest widoczna w systemie. Wydaje mi się, że skoro jest napięcie to odczyty powinny być też na zewnątrz bez opornika.
    Pinout -\-\scl\sda\?\?\?\+\+ Co do kolejności scl i sda nie jestem pewien, mogą być odwrotnie. Jeśli nie byłoby napięcia to ID jest w miejscu któregoś "?"

    0
  • #3 02 Gru 2014 15:19
    Venom007
    Poziom 27  

    Zaryzykowałem bo nie miałem nic do stracenia, opornik - masa baterii i przeleciałem po wszystkich pinach po kolei po kilka razy zanim Kolega napisał.

    Napięcie na wyjściu z ok 8V podskoczyło na ok 11V

    Bateria jest widoczna w systemie, pokazuje w pełni naładowana 100%
    Po odłączeniu zasilacza laptop odrazu się wyłącza

    Teraz rozładowywuję baterię na zewnątrz do 3V na celę zobaczymy co pokaże

    0
  • #4 02 Gru 2014 18:04
    krzychu1985^
    Poziom 27  

    Sterownik pewnie się zablokował skoro laptop od razu się wyłącza po odłączeniu zasilacza.

    0
  • #6 03 Gru 2014 13:43
    krzychu1985^
    Poziom 27  

    Faktycznie ta cała sprawa jest dziwna, napięcie niby jest, a laptop się wyłącza ?
    Kolego Venom007 pokaż screen z batterymon i jakieś odczyty z programu np be2works albo sbworkshop. Podłącz żarówkę do baterii poza laptopem, ciekawe czy się zaświeci.

    0
  • #7 04 Gru 2014 21:46
    Wiesław Rzepka

    Poziom 32  

    W sprawnej baterii toshiby napięcie na pinie "+" pokazuje się tylko po podłaczeniu ID do masy. Pin ID to pin 6 od minusa. Jesli napięcie po podaniu ID jest na plusie baterii, to laptop powinien być zasilany. Jestem pewien, że tak nie jest. Bateria z Maxem 1781 po awarii ogniw lub przekroczeniu licznika CC zawsze wymaga resetu Maxa. Co pokazuje BatMon ?

    0
  • #8 09 Sty 2015 22:21
    Venom007
    Poziom 27  

    Przepraszam że dopiero teraz ale nie dostałem żadnego powiadomienia.

    Batmon pokazuję pełną baterię oraz milionową pojemność

    0
  • #9 09 Sty 2015 23:08
    Wiesław Rzepka

    Poziom 32  

    To znaczy, że wsad wysypał się.

    0
  • #10 10 Sty 2015 00:13
    Venom007
    Poziom 27  

    Czyli nic z nią nie zrobimy?


    Ok mam już kolejną z tego modelu.

    Bateria była widziana przez system, cały czas ładowanie, ale cały czas 0%

    Po otwarciu dwie sekcje wylane, wstawiłem nowe ogniwa na próbę, o dziwo bateria działa, ładowała się do 100%, trzymał na niej laptop, teraz niestety chciałem to poprawić, i bateria już jest nie widziana przez laptopa.

    Układ BQ8030

    Zablokowałem układ?
    Na wyjściu baterii jest 1,26V

    Dodano po 52 [minuty]:

    Odlutowanie ogniw i ponowne przylutowanie -> Na wyjściu jest 0V
    Próba rezystor 100ohm i pin Data -> zero reakcji
    Podanie na + i - baterii 12V -> bateria znów pokazuje 1,30V

    0
  • #11 10 Sty 2015 08:12
    Wiesław Rzepka

    Poziom 32  

    Napisz do mnie nz PW.

    0