Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

transformator 105 W wejście 230 V wyjście 11,5 V

aosinsm 03 Gru 2014 21:25 1419 14
  • #1 03 Gru 2014 21:25
    aosinsm
    Poziom 7  

    Witam serdecznie.

    Wiem, że dla Was jest banalne, ale dla mnie niestety nie jest to za proste.
    Mam w kuchni oświetlenie halogenowe, które składa się z 5 pięciu żaróweczek 20 W G-4 12V i....wczoraj zakupiłem transformator na, którym jest taka informacja:
    Wejście 230V AC
    Wyjście 11,5V AC
    i 0W-105W
    który niestety po chwili przestał działać (chwilę po podłączeniu) Pojechałem do sklepu aby go wymienić i dostałem taki sam model (sprzedawca twierdzi, że jest on wystarczający na te oświetlenie) Więc, wziąłem nowy transformator, podłączyłem kabelki jak trzeba, transformator troszkę głośno "poburczał" i przestał działać. Zapachu spalenizny nie czuć, więc nie wiem czy się spalił? Proszę o informację, czy do tego oświetlenia, ten zasilacz ma wystarczającą "moc"?
    Dla mnie laika, nie daje spokoju to, że żarówka jest 12V a na zasilaczu jest 11,5V

    Proszę o pomoc i wyjaśnienie sprawy (ale tak po ludzku, dla laika) bo nie wiem czy ja coś źle robię, czy w sprzedawca wprowadza mnie w błąd.

    Z góry dziękuję

    1 14
  • #2 03 Gru 2014 21:35
    bearq
    Poziom 36  

    Do mocy transformatora należy podchodzić z lekkim dystansem. 5x20W daje nam 100W gdzie samo trafo tyle posiada więc pracuje na granicy możliwości. Weź trafo o większej mocy i powinno wszystko chodzić. Napięciem się nie przejmuj

    0
  • #3 03 Gru 2014 21:43
    vodiczka
    Poziom 43  

    aosinsm napisał:
    Dla mnie laika, nie daje spokoju to, że żarówkom jest 12V a na zasilaczu jest 11,5V
    Gorzej gdyby było odwrotnie ale różnica 0,5V in minus sprzyja żarówką (dłużej poświecą)
    5 x 20W = 100W czyli moc transformatora powinna być wystarczająca. Podaj typ transformatora.
    bearq napisał:
    5x20W daje nam 100W gdzie samo trafo tyle posiada więc pracuje na granicy możliwości.
    Podaje się moc nominalną czyli dla trafa 105W obciążenie 100W nie jest granicą możliwości choć lesze byłoby obciążenie 80% czyli trafo 120W. Nie wiemy czy to trafo klasyczne czy elektroniczne i czy uległo uszkodzeniu czy tylko zadzałało zabezpieczenie.

    0
  • #4 03 Gru 2014 21:53
    bearq
    Poziom 36  

    Akurat trafa w tej chwili są ostro partaczone i mało kiedy zgadza się z tym co jest na naklejce. Kupujesz trafo 400W a tam trafo nawinięte trzema drutami 1mm2. Obciążasz go 200W a on mało co nie wyparuje. Kilka takich sztuk poniewiera mi się po warsztacie co nie wytrzymują nawet 70% swojej mocy.

    0
  • #5 03 Gru 2014 21:55
    aosinsm
    Poziom 7  

    Jest to transformator elektroniczny, firmy "zamel" model ETZ 105. Napis na nim jest taki " TRANSFORMATOR ELEKTRONICZNY współpracuje z inteligentnymi ściemniaczami oświetlenia"

    0
  • #6 03 Gru 2014 21:58
    bearq
    Poziom 36  

    Podłącz pod niego tylko dwie żarówki i sprawdź czy będzie dobrze. Jeśli tak to zapewne włącza się zabezpieczenie przeciwprzeciążeniowe i się wyłącza.

    0
  • #7 03 Gru 2014 22:02
    aosinsm
    Poziom 7  

    Podłączałem jedną i nic, zero reakcji.

    0
  • #8 03 Gru 2014 22:03
    vodiczka
    Poziom 43  

    aosinsm napisał:
    współpracuje z inteligentnymi ściemniaczami oświetlenia"

    Czyli zapewne nieprzystosowany do udaru prądowego żarówek włączanych bez ściemniacza. w momencie włączenia włókna są zimne, prąd i tym samym moc dużo większe. Zrób jak radzi kolega bearq.
    Przeczytałem że nie działa - czy nie ma w nim jakiegoś przycisku kasującego zabezpieczenie? Jeżeli nie to zapewne padl. Kup "ineligentny ściemniacz" lub mocniejszy transformator :cry:

    0
  • #9 03 Gru 2014 22:25
    aosinsm
    Poziom 7  

    Niestety nie ma w nim takiego przycisku, więc pewnie padł. Drugiego w sklepie na pewno już mi nie wymienią (aczkolwiek sami mi dobrali takie trafo)
    Dziękuję za odpowiedzi

    0
  • #10 04 Gru 2014 10:52
    vodiczka
    Poziom 43  

    aosinsm napisał:
    Drugiego w sklepie na pewno już mi nie wymienią (aczkolwiek sami mi dobrali takie trafo)

    Skoro sami takie dobrali to ponoszą za to odpowiedzialność, wymieniać na takie samo nie ma sensu ale gotówkę powinni zwrócić lub wymienić na mocniejsze za dopłatą.
    W instrukcji tego transformatora (jeżeli jej nie dostałeś, znajdziesz w Google) wyraźnie pisze, że posiada następujące zabezpieczenia: temperaturowe, przeciążeniowe i zwarciowe. Zabezpieczenia są powracalne czyli po ustaniu przyczyny transformator powinien działać. Nigdzie nie pisze ze transformator należy dobierać z odpowiednim zapasem mocy.

    Tu masz adres producenta: e-mail: ledix(malpa)ledix.pl
    Możesz napisać i przedstawić swój problem. Możliwe, że do twojego sklepu trafiła wadliwa seria produktu :cry:

    0
  • #11 04 Gru 2014 17:13
    aosinsm
    Poziom 7  

    Z tymi zabezpieczeniami jest coś nie tak, poprzedni po awarii oddałem do sklepu i tam podłączyli lampkę testową i nic nie zadziałało, ten drugi też sprawdzałem po awarii tylko jedną lampką i też nie było żadnej reakcji.
    Dzięki za adres @, wiadomość wysłałem i czekam na odpowiedź.

    Dodano po 46 [minuty]:

    vodiczka napisał:
    aosinsm napisał:
    Drugiego w sklepie na pewno już mi nie wymienią (aczkolwiek sami mi dobrali takie trafo)

    Skoro sami takie dobrali to ponoszą za to odpowiedzialność, wymieniać na takie samo nie ma sensu ale gotówkę powinni zwrócić lub wymienić na mocniejsze za dopłatą.
    W instrukcji tego transformatora (jeżeli jej nie dostałeś, znajdziesz w Google) wyraźnie pisze, że posiada następujące zabezpieczenia: temperaturowe, przeciążeniowe i zwarciowe. Zabezpieczenia są powracalne czyli po ustaniu przyczyny transformator powinien działać. Nigdzie nie pisze ze transformator należy dobierać z odpowiednim zapasem mocy.

    Tu masz adres producenta: e-mail: ledix(malpa)ledix.pl
    Możesz napisać i przedstawić swój problem. Możliwe, że do twojego sklepu trafiła wadliwa seria produktu :cry:


    Odnośnie instrukcji, możesz wyjaśnić mi sposób montażu z instrukcji? Dotyczy rysunków nr 3 i 4. W transformatorze są 2 wejścia na przewód 230V i 4 wyjścia na 11,5V. Może coś się dzieje nie tak w związku z dużą odległością żarówek od transformatora a ja podłączam coś nie tak. Przewody od oświetlenie podłączałem do wewnętrznych wejść.

    Dodano po 3 [godziny] 46 [minuty]:

    Jeszcze jedna informacja. Trafo po podłączeniu do prądu cichutko "pierdzi/burczy" i robi się ciepłe. Nie wiem czy przy spalonym sprzęcie są takie objawy?

    0
  • #12 05 Gru 2014 11:55
    vodiczka
    Poziom 43  

    aosinsm napisał:
    Nie wiem czy przy spalonym sprzęcie są takie objawy?
    Mogą być takie, lub trafo może być "martwe" to zależy od rodzaju uszkodzenia.

    Dla transformatora 105W instrukcja podaje, że posiada obudowę typu B jeżeli ustawisz trafo tak aby wejścia i wyjścia były od twojej strony to zasilanie podłączasz po prawej. Na wszystkich obudowach są wyraźnie oznaczenia.
    Jeżeli naprawdę podłączałeś zasilanie do wewnętrznych (środkowych) "wejść" do podałeś napięcie sieci na wyjście 11,5V. :cry:

    Nie chciało ci się przeczytać czy nie było nalepki na transformatorze, przecież jest tak dokładnie opisana, że nie można się pomylić.

    0
  • #13 05 Gru 2014 12:15
    aosinsm
    Poziom 7  

    vodiczka napisał:
    aosinsm napisał:
    Nie wiem czy przy spalonym sprzęcie są takie objawy?
    Mogą być takie, lub trafo może być "martwe" to zależy od rodzaju uszkodzenia.

    Dla transformatora 105W instrukcja podaje, że posiada obudowę typu B jeżeli ustawisz trafo tak aby wejścia i wyjścia były od twojej strony to zasilanie podłączasz po prawej. Na wszystkich obudowach są wyraźnie oznaczenia.
    Jeżeli naprawdę podłączałeś zasilanie do wewnętrznych (środkowych) "wejść" do podałeś napięcie sieci na wyjście 11,5V. :cry:

    Nie chciało ci się przeczytać czy nie było nalepki na transformatorze, przecież jest tak dokładnie opisana, że nie można się pomylić.


    Na trafo są następujące wyjścia/ wejścia
    1) wejście, gdzie jest napisane 230V i tam podłączyłem kabel zasilający, ten który wchodzi dogniazdka (tam są 2 zaciski)
    2) wyjście, gdzie jest napisane 11,5 V i tam podłączyłem kabel od oświetlenia (są cztery zaciski a kabelek został podłączony do środkowych wewnętrznych zacisków)
    Więc nie pomieszałem stron i zacisków.

    0
  • #14 05 Gru 2014 13:02
    vodiczka
    Poziom 43  

    Sorry, napisałeś "przewody od oświetlenia" a ja to zinterpretowałem jako "zasilanie."
    Pozostaje czekać na wyjaśnienie producenta, napisz co odpowiedzieli.

    0
  • #15 05 Gru 2014 13:35
    aosinsm
    Poziom 7  

    Jasne, napiszę. Jestem z nimi w kontakcie :) no i obiecali pomóc. Czekam na @ od nich

    0
  Szukaj w 5mln produktów