Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ralink rt3290 - O połowe za wolny internet na laptopie

bja 04 Gru 2014 13:28 4623 4
  • #1 04 Gru 2014 13:28
    bja
    Poziom 7  

    Cześć
    Mam problem z którym nie mogę sobie poradzić.

    Mianowicie posiadam laptopa HP SleekBook z kartą sieciową ralink rt3290.
    Windows 8
    Drivery karty: 5.0.46.0 (wszystkie opcje zaawansowane karty sieciowej włączone, a roaming sensitivity zmianiane i tak nie pomogło).

    Internet z UPC (60 mb/s)

    Do tego router Thomsom (ustawienia poniżej) - na routerze już próbowałem wszystkich ustawień i dalej nic.


    Problem polega na tym ze max prędkość jaką uzyskuje na laptopie to ok 24 mb/s
    a na tablecie i telefonie mam sporo ponad 50 mb/s

    Dodam tylko ze komputer łączy sie z routerm na 54 Mb/s, a sprawdzałem na drugim komputerze 150 MB/s


    Co i gdzie szukać aby uzyskać odpowiednią prędkość? Jestem przekonany że problem leży w karcie sieciowej tylko nie wiem gdzie...

    ralink rt3290 - O połowe za wolny internet na laptopie
    ralink rt3290 - O połowe za wolny internet na laptopie

    0 4
  • #2 04 Gru 2014 15:02
    mbo
    VIP Zasłużony dla elektroda

    Skoro łączy się z routerem na 94Mb/s to nie ma szans ma większy przesył.
    Sprawdź na innej wersji sterownika - niekoniecznie musi być najnowszy.


    Ad-hoc wyłącz.

    0
  • #3 04 Gru 2014 15:12
    bja
    Poziom 7  

    mbo napisał:
    Skoro łączy się z routerem na 94Mb/s to nie ma szans ma większy przesył.
    Sprawdź na innej wersji sterownika - niekoniecznie musi być najnowszy.


    Ad-hoc wyłącz.


    Jakiś pomysł na jakie zmienić?

    Cały problem jest wym ze nie mogę zmusić karty sieciowej aby sie połączyła powyzej 54 MB/s czyli wygląda na to ze łączy sie w G zamiast w N.

    Router jest ustawiony na N, wiec powinno to śmigać.

    0
  • #4 04 Gru 2014 15:36
    mbo
    VIP Zasłużony dla elektroda

    Sprawdź po prostu inną wersję sterowników - nie polecę konkretnej wersji, bo nie mam takiej karty.

    0
  • #5 04 Gru 2014 16:22
    bja
    Poziom 7  

    Udało sie :)
    Do końca nie wiem jak, ale działa :)

    Zmieniałem sterowniki na 5.0.8 później 5.0.27.27 następnie 5.0.36

    W rejestrze zmieniłame WirelessMode z wartości 5 na 7 (bo tak wyczytałem na forum HP).

    Za 3 razem kiedy usunąłem, wszystkie sterowniki i od nowa zainstalowałem kartę sieciową ze serownikami 5.0.46, zadziałało :)

    Połączenie 150MB/S

    Na marginesie w rejestrze WirelessMode automatycznie ustawione jest na 11.

    1