Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HGS ELECTRONIC ALTUS -D60 zniekształcanie (zarywanie) dźwięku.

04 Gru 2014 15:47 7188 81
  • Poziom 8  
    Witam.
    Od około 2 i pół miesiąca mam mały, ale uciążliwy problem z magnetofonem marki HGS ELECTRONIC o nazwie ALTUS -D60, jest to chyba wersja eksportowa do Niemiec Polskiego Deck-a M8011 marki Unitra. Od jakiegoś czasu zacząłem w niego inwestować tzn. wymieniłem głowicę uniwersalną na nową, naprawiony został prawy kanał, bo poprostu wysiadł. Oczywiście naprawione to zostało w punkcie napraw tego rodzaju sprzętu. Po powrocie z naprawy grał gorzej niż było przed, ale wyregulowałem głowicę uniwersalną dwoma śrubkami i grało dobrze. Po jakimś czasie zaczęło właśnie zarywać dźwięk. Tony niskie i wysokie grają dobrze, ale na niektórych utworach typowo z melodią typu organami czy też z wyciąganiem wokalu jest minimalnie słyszalne. Tzn. zamiast np. łuuuuuuu to jest łuułuułuu. Wiem, że tak nie było, bo po pierwsze pamiętam, że to grało lepiej, ponieważ jest od początku w naszej rodzinie, bo mój Tata kupił go w okolicach 1987 roku a ja jestem z 1993 roku, a po drugie mam drugi magnetofon M3016 i nie zarywa dźwięku na tych samych kasetach. Fakt, że mój Tata go dosyć często używał, bo organizował nawet na nim dyskoteki i w ogóle był używany cały czas (nagrywanie, odtwarzanie), może miał z rok lub 2 lata przerwy łącznie i jest używany do dzisiaj. No i po tym ujawnieniu się zarywów dźwięku postanowiłem z Tatą go remontować, więc na jpierw wymieniliśmy rolkę dociskową, później paski (bez tego to co idzie na licznik), a w końcu w ostateczności silnik na taki sam i też nic nie dało. W końcu oddaliśmy do fachowców i nie stwierdzili usterki, bo to ciężko wyłapać i dlatego zwracam się z prośbą, bo już sam nie wiem co mu może być. Czy możliwe jest, że to poprostu starość i wyeksploatowanie i nie da się z tym zrobić? Trochę tutaj czytałem na temat zniekształceń dźwięków, ale nic mi to nie mówi, jakieś kondesatory, prądy podstaw, bo się na tym nie znam. Wyczytałem gdzieś indziej, że może być to zła wysokość głowicy, ale według mnie głowica odpowiada za jakość a nie za prędkość przesuwu kasety, ale mogę się mylić, a nigdzie indziej nie było ruszane. W końcu to trzecia głowica tego magnetofonu, więc może być wspomniana wcześniej przez mnie starość. Proszę o pomoc w tej sprawie, bo nie wiem co mu jeszcze może być.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • HelukabelHelukabel
  • Poziom 35  
    Pasjonat lat 80 napisał:
    a w końcu w ostateczności silnik na taki sam i też nic nie dało.

    Był wymieniony z regulatorem obrotów?
  • HelukabelHelukabel
  • Poziom 8  
    Przy zamianie silnika regulator obrotów silnika nie był wymieniany, tylko tyle, że tuż po zamontowaniu go musiałem zmiejszyć obroty taką małą śrubeczką z tyłu silnika mniej więcej do prędkości tego pierwszego silnika (oryginalnego). A czy mógłby Pan powiedzieć gdzie się ten regulator znajduje (obok ewentualnie czego), i najlepiej opisać jak on wygląda, bo się na tym nie znam, a żebym ewentualnie wiedział co powiedzieć kiedy będzie w naprawie. Proszę o odpowiedź. Dziękuję.
  • Poziom 35  
    Pasjonat lat 80 napisał:
    gdzie się ten regulator znajduje

    Ta ..mała śrubeczka" to część regulatora, który znajduje się w silniczku.
  • Poziom 27  
    Trochę dziwne żeby po wymianie silniczka na nowy(?) obroty nadal falowały.
    Jak masz możliwość, to zmierz napięcie podawane do silniczka, nawet nie duże wahanie napięcia skutkuje nierównomiernym przesuwem taśmy.
  • Spec od sprzętu Unitra
    Wymień silnik z stabilizatorem, ale nie na taki sam tylko na jakiś nowy, zachodni.
  • Poziom 8  
    Mam w domu niby jakiś najprotszy miernik, tylko nie wiem jak to zmierzyć, więc poproszę o jakąś podpowiedź. Jeszcze mi się przypomniał jeden fakt, że od czasu do czasu (ostatnio) momentami cały magnetofon przygasał (mrugał delikatnie), czyli podświetlenie wychyłów i kieszeni kasety, ale nie wiem czy ma to jakiś związek z sprawą zniekształcania dźwięku. Czy ewentualnie po około 27 lat pracy (prawie bez przerwy) mógł się żłóżyć transformator (bo to chyba napędza silniczek i daję napięcie całemu magnetofonowi), tak mi się wydaje no chyba, że jest jeszcze jakaś cześć, która jest przed, albo za transformatorem w drodze z kabla zasilającego (przewodu) do silnika? Czy ewentualnie mogą być jeszcze jakieś spadki napięć w takim magnetofonie? Oczywiście jak dostanę podpowiedź jak zmierzyć pracę silniczka, to oczywiście to zrobię. Niby silnik, który został wymieniony ma taki sam symbol i też pisze na nim Singapore co na oryginalnym.
  • Poziom 27  
    Oryginalnie to montowano Silmy PRM (bardzo dobre) a nie jakieś singapore.
  • Poziom 35  
    Pasjonat lat 80 napisał:
    Jeszcze mi się przypomniał jeden fakt, że od czasu do czasu (ostatnio) momentami cały magnetofon przygasał (mrugał delikatnie), czyli podświetlenie wychyłów i kieszeni kasety, ale nie wiem czy ma to jakiś związek z sprawą zniekształcania dźwięku.

    Sprawdź połączenie, gniazdo wtyk J3 i kondensatory C4, C5.
  • Spec od sprzętu Unitra
    Sanjose napisał:
    (bardzo dobre) a nie jakieś singapore.
    No nie wiem czy aż takie dobre.
  • Poziom 27  
    @marian1982.02:
    W tych silniczkach bolączką jest regulator napięcia, nie pamiętam co dokładnie było w nim skopane, ale wystarczyło wymienić kilka(?) elementów i silnik pracował normalnie.
  • Spec od sprzętu Unitra
    Tak, ale po 30-stu latach pracy silnik też wypadałoby wymienić.
  • Poziom 8  
    Udało mi się zmierzyć napięcie silnika podczas normalnej pracy i wyszło według mojego miernika 11,1 V a na silniku pisze 12 V, więc nie wiem, czy to normalne zjawisko, czy silnik powinien mieć takie napięcie co na nim pisze (czyli 12 V). Proszę o skomentowanie tego pomiaru. Jeśli natomiast nie powinno tak być to proszę mi ewentualnie podpowiedzieć co jest nie tak.
  • Poziom 27  
    Takie odchyłki są dopuszczalne, zatem porada kolegi nad Tobą może być trafna, i w tym kierunku bym podążał.
  • Poziom 8  
    Na przykład załóżmy, że takie odchyłki nie są dopuszczalne, że się nie mieszczą w tolerancji to czy wtedy byłby do wymiany transformator, bo za mało napięcia przetwarza z 220 V ? A tak w ogóle w tej sytuacji to co może być przyczyną takiego zarywania tylko na tle muzyki? Parę dni temu z Tatą przejrzeliśmy mechanizm bardzo dokładnie, czyli zębatki itp. nawet odłączyliśmy przewijanie, żeby tylko chodziło do koło pasowe z trzpieniem i tak ciągle występuje to samo. Silnik był przecież wymieniany na taki sam co był wcześniej [jak się później dopytałem to się okazało, że to był już drugi silnik Singapore i oczywiście zgadza się z tym, że wkładano oryginalnie Silmy RPM, bo mam nawet (co prawda jest to instrukcja serwisowa z magnetofonu M 3016), ale i tak było praktycznie to samo, tylko się różniły od siebie przyciskami do obsługi], więc zwracam honor. Krótko mówiąc na drugim silniku Singapore tego magnetofonu występowało to samo co po wymianie na trzeci też Singapore. Czyli mam rozumieć, że mam jeszcze raz wymienić silnik ,choć możliwe, że ten co jest obecnie jest chyba nowy? Na pewno jest lepszy, bo jak się go kręci ręką to chodzi płynnie a ten drugi lekko przyciera. Ja myślę poprostu, że to jakaś drobna rzecz tylko nie potrafię jej wychwycić. Jeszcze jest coś takiego jak chyba płyta napięcia czy coś takiego, więc może tam tkwi przyczyna? Przepraszam za zdenerwowanie, to nie Wasza wina, tylko wina tego przeklętego magnetofonu, już na prawdę rozkładam ręce. Można kupić zupełnie inny, wiem i problem z głowy, ale nie sztuka zagracić dom, bo bym go i tak nie wyrzucił.
  • Spec od sprzętu Unitra
    Tu nie ma co się denerwować. Trzeba posiadać trochę wiedzy aby ogarnąć co i jak. Tobie jej chyba brakuje, a nam na odległość trudno stwierdzić co jest nie tak. Ponoć w jakimś serwisie stwierdzili, że jest ok. Może zmień serwis, albo masz z Tatą jakieś zwidy? Skoro mechanizm ok, silnik nowy, pewny no to musi hulać. Na pewno nie jest to wina transformatora. Tak dla twojej wiadomości, to transformator nie psuje się raczej w taki sposób, że daje za niskie napięcie. Albo daje, albo nie daje prawie wcale.
  • Poziom 27  
    Napisałeś, że podczas pomiaru wyszło 11,1 V, czy zaobserwowałeś jakieś wahania na mierniku czy była to "sztywna" wartość.
    Skoro silnik nowy, to przyczyna jest przed nim, na płycie głównej.
  • Poziom 8  
    Znaczy się mam typowy miernik cyfrowy, a nie wskazówkowy, więc nie wiem czy to ważne, bo jak przystawiłem odwrotnie na biegunach, że pokazywało minus przed wartością to było prawie równe 11 V, a jak przestawiłem, że pokazywało plus przed wartością, to było równe 11 V i po jakimś czasie leniwie przeskoczyło 11,1 V i tak już zostało, ale jakoś nadzwyczajnie nie skakało, tylko jak wskoczyła pewna wartość to już była stała. A co do mojej wiedzy na temat elektroniki to na pewno mam jej bardzo mało, albo jest prawie zerowa i dlatego postanowiłem się zarejestrować i przedstawić mój problem (odpowiedź do kontekstu 2 poziomy wyżej).
  • Spec od sprzętu Unitra
    Napięcie bym zostawił w spokoju. Czy tam będzie 10V czy 13V to wszystko musi działać prawidłowo. Jeżeli skacze te 100mV to też nie problem.
  • Poziom 8  
    No właśnie, w mojej ostatniej wypowiedzi zapomniałem się dopytać (za co przepraszam) jaka to może być ewentualna cześć, która mogła sie złóżyć na tej płycie głównej, czy to jakiś rezystor, kondesator ? Czy w ogóle w płycie może się coś w formie złóżycia, czy poprostu coś mogło się wypalić po długiej eksploatacji ?
  • Poziom 27  
    W sprzęcie w takim wieku może pojawić się wiele usterek, wiem to z autopsji niestety...

    Rezystory możesz sprawdzić miernikiem czy mają prawidłowe parametry, gorzej z kondensatorami, zwykle tańsze mierniki nie mają pomiaru pojemności.
  • Spec od sprzętu Unitra
    Ale zasilanie silnika w tym magnetofonie to transformator, zdaje się jedna dioda prostownicza i kondensator. Więc co tam niby ma być uszkodzone?
    Napięcie masz prawidłowe bo według schematu jest 10V.
  • Poziom 27  
    W takim razie mechanizm do ponownego przeglądu, być może koło zamachowe, lub któraś z zębatek stawia opór. Bo kręcąc ręką to lekkich oporów się nie wyczuje.
  • Poziom 8  
    Od wczoraj załatwiłem częściowo tą w sprawę dość w nie typowy sposób, otóż kupiłem poprostu kolejny magnetofon (tym razem M8047 na diodach), który wczoraj przyszedł. Podłączyłem go i tak nie zarywa jak ALTUS - D60, więc to nie było zwidy, ale mam z nim ciekawy problem, ale o tym później. Teraz zrozumiałem o co Wam chodziło z tym silnikiem, bowiem w tym M8047 po odkręceniu obudowy jest zdecydowanie inny silnik (zdecydowanie większy na tyle, że ten Singapore mógł by się zmieścić w tym z M8047 i by miał jeszcze z każdej strony po około 0,5 mm luzu). Na dodatek, jest jeszcze w takim jakby zamknięciu od tyłu, co jest skręcone na dwie śrubki, które są zalakowane czerwoną farbą, czyli pewnie to jest oryginał, z regulatorem rozkręcalnym. I właśnie chciałem taki zakupić, tylko nie wiem gdzie takiego szukać, bo na allegro wczoraj jak sprawdzałem to niebyło. Były co prawda podobne, ale bez tego dokręcalnego regulatora. Jak by był taki gdzieś dostępny, to bym jeszcze go kupił jako ostatnią część do tego ALTUS - D60, bo po jego kupieniu koszty wydane do niego częsci by się zbliżyły do ceny, magnetofonu M8047, który kupiłem, więc jeszcze pytam, gdzie taki silnik można kupić? Koło pasowe ALTUS -D60 chodzi mniej tak samo jak w M8047, czyli też trochę na boki. Co do tej sprawy, to straciła rangę, więc traktuję już jako ciekawostkę (dodatkową sprawę), bo jednak chciałbym się kiedykolowiek dowiedzieć co mu jest.
    Teraz ten ciekawy problem z M8047 i traktuję to jako podtemat. Otóż działa i gra doskonale, ale na diodach pokazuje kosmiczne watości, wiem, bo mam M3016, który jest oryginalny, nic nie było w nim ingerowane (udało mi się kupić z oryginalną nie z wytartą głowicą, bo na jej śrubkach są oryginalne lakowania czerwoną farbą), natomiast na pewno w tym M8047 była zmieniana głowica.
    Według M3016 pokazuje na danym utworze:
    Kanał lewy - zapis sięga do ostatniej diody zielonej (- 2 dB),
    Kanał prawy - zapis sięga do pierwszej czerwonej diody ( 0 dB).
    Natomiast M8047 (zakupiony przez ze mnie) pokazuje na tym samym utworze:
    Kanał lewy - zapis sięga do drugiej diody czerwonej (+ 2 dB),
    Kanał prawy - zapis sięga aż do czwartej diody czerwonej (+ 6 dB).
    Oczywiście na M8047 gra wszystko dobrze i nie charcze, soprany są, i basy też, tylko pokazuje jakieś dziwnie zawyżone wartości, a to troszkę denerwuję jak się patrzy.
    Podsumowując to mam pytania:
    Gdzie by ewentualnie taki silnik można zakupić taki jak jest w M8047 z takim dokręcalnym regulatorem?
    Czego M8047 pokazuje zawyżone wartości niż M3016?
    Powtarzam, te tematy są już mniej istotne, więc można je traktować jako mniej ważne, niż temat ALTUS-a D60 do tej pory.
  • Spec od sprzętu Unitra
    Zwykły 12V lewe obroty, zachodni. Te oryginały to szajs, nawet ich nie szukaj.
    HGS ELECTRONIC ALTUS -D60 zniekształcanie (zarywanie) dźwięku.
    Pasjonat lat 80 napisał:
    Czego M8047 pokazuje zawyżone wartości niż M3016?
    Bo pewnie jest źle wyregulowany cały tor odczytu.
  • Poziom 8  
    No właśnie idealnie mam takie same silniki i na obydwóch są te zarywy, co na używanym jak i na nowym, rzeczywiście silnik jest zamontowany na trzech śrubach.
    Co do tej drugiej sprawy to można by było się dowiedzieć jak powinien być poprawnie wyregulowany cały tor odczytu, bo poprostu nie wiem, bo na początku była źle ustawiona głowica uniwersalna, a później tylko za pomocą dwóch śrubeczek przestawiłem, żeby lepiej grało i tyle.
    Dziękuję w ogóle za zainteresowanie tą drugą sprawą.
  • Poziom 42  
    Aby sprawdzić czy w tym D60 te zarywy są napewno spowodowane silnikiem a nie np. mechaniką, przełóż silnik z tego nowego.
    Regulację magnetofonu przeprowadza się zgodnie z procedurą zawartą w instrukcji serwisowej ale do tego jest potrzebna kaseta serwisowa z nagranymi sygnałami o wzorcowym poziomie. Jeśli masz dwa magnetofony z różnymi poziomami to nie jest wcale pewne który z nich jest wyregulowany poprawnie, być może żaden.
  • Poziom 27  
    Równie dobrze wskaźnik wysterowania może być rozstrojony, dlatego masz wskazania z "kosmosu".
  • Poziom 8  
    Nie wiem czy to ważne, ale na zakończenie jeszcze mi się przypomniała jedna rzecz co do magnetofonu ALTUS -D60. Około z rok temu miałem już podobne zjawisko, typu zniekształceń (zarywań) dźwięku i wtedy poprostu go nasmarowałem i problem znikł. Teraz już smarowanie mu nie pomogło, wręcz leje się z niego olej. No cóz, może to poprostu SKS, nie wiem, na razie go odstawiłem głęboko w szafkę i uruchomiłem M8047. Wiem, że się powtarzam ale, co do ALTUS -D60, to chciałbym się kiedyś dowiedzieć co mu naprawdę jest, więc temat nadal jest aktulny, tylko już mało ważny. Jakbyście Drodzy Forumowicze wymyślili jeszcze inny powód niż silnik czy mechanika, to odpowiedź jest mile widziana.
    Co do podtematu, czyli dotyczącego magnetofonu M8047, to mi się zbić te wychyły. Wydrukowałem sobie instrukcje serwisową z schematem ideowym magnetofonu M3016, co też stoi na diodach, a do siebie są te magnetofony podobne budową. Razem z Tatą wyczytaliśmy w punkcie 2b tej instrukcji, żeby rezystorami RN5L i RN5P ustawić próg świecenia... i troszkę przykręciłem każdy z rezystorów i się udało! Oczywiscie wzorowałem się na moim M3016 i na kasetach, które nagrywał mój Tata w dawnych czasach i na kasetach, które ja nagrywałem (właśnie na M3016) w obecnych czasach. Oczywiście jeszcze raz musiałem wyregulować głowicę uniwersalną, ale mam już to w miarę opanowane, więc teraz gra super! Więc, co do tego podtematu to jest już nieaktualny.
    Ponadto chciałem Wam wszystkim podziękować za poświęcenie czasu na tym tematem i podtematem. Przy okazji, się dużo dowiedziałem na temat tego typu urządzeniami jak i co działa. Wszystkie wskazówki przydadzą się do dalszego eksploatowania pozostałych moich dwóch magnetofonów. Naprawdę, miło mi było porozmawiać z ludźmi, którzy naprawdę interesują się tymi rodzajami sprzętu, bo to dosyć dobre urządzenia, tylko trzeba mieć do nich serce, czyli z Wami.
    Jeszcze na koniec mam takie trochę z innej beczki pytanie do osoby Sanjose, czy Pan jest z okolic Sandomierza (sugeruję się tylko po nazwie nicku)? Jeżeli to tajemnica to nie ma problemu, rozumiem i nie było tego pytania.
    Jeszcze raz za wszystko dziękuję.
    Wesołych Świąt i Szczęśliwego Nowego Roku.
  • Spec od sprzętu Unitra
    Pasjonat lat 80 napisał:
    mam takie trochę z innej beczki pytanie do osoby Sanjose, czy Pan jest z okolic Sandomierza (sugeruję się tylko po nazwie nicku)?
    Przecież widać, że w profilu ma wpisane: Warszawa.