Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prestigio Multipad 7 PMP5870C - Nie włącza się po wymianie portu USB

wojtek999 05 Gru 2014 11:12 1347 0
  • #1
    wojtek999
    Poziom 16  
    Tablet miał uszkodzony port USB. Pracował poprawnie do końca (czyli do momentu wyładowania się akumulatora). Stał w takim stanie nieużywany kilka miesięcy. Teraz wymienione zostało złącze USB, akumulator naładował się (napięcie na baterii osiągnęło ok. 4,15V). Jednak nie da się go włączyć. Wszystkie kabelki/tasiemki posprawdzałem i poskładane są dobrze. Macie jakieś pomysły co może być nie tak? Początkowo myślałem, że akumulator całkiem padł przez te kilka miesięcy, ale skoro się naładował to nie to. Może trzeba zrobić jakiś reset, czy coś.... z tabletami mało mam do czynienia. Po podpięciu pod kompa wykrywa dwa dyski wymienne, ale puste, nie da się ich otworzyć.
    --------------
    aktualizacja:
    Tablet gdy jest podłączony do laptopa to po naciśnięciu przycisku Power komputer go rozpoznaje. Wykrywa jak pisałem 2 dyski wymienne (nie da się ich otworzyć!, karta pamięci microSD jest włożona do tableta). We właściwościach tych dysków pokazuje poprawną nazwę urządzenia, tak więc złącze microUSB przylutowane poprawnie. Po ponownym wciśnięciu i przytrzymaniu przycisku Power komputer przestaje widzieć te dyski. Tak więc tablet jakby się wyłączał. Ale ekran cały czas czarny:( Tasiemki dobrze podłączone. Czyżby matryca była padnięta? A może trzeba zrobić reset wszystkiego, tylko jak skoro na ekranie nic nie ma?