Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Virtualbox brak neta po zainstalowaniu

silnybicu 05 Gru 2014 19:01 519 3
  • #1 05 Gru 2014 19:01
    silnybicu
    Poziom 10  

    Witam problem jest taki ze po zainstalowaniu vboxa internet znika, mam podłączony kablem ethernet, XX czasu temu [parę formatów temu] miałem normalnie vboxa i wszystko śmigało.

    I pytanie do Was czy wiecie jak ten problem rozwiązać?
    mam win 7 64bity po czytaniu trochę internetów znalazłem to co jest pod zdjęciem, lecz nie wiem jak to rozwiązać co muszę dodatkowo zainstalować aby wszystko grało, chce aby na vboxie i na normal PC byl internet

    za wszelka pomoc z gory dziękuje i pozdrawiam,

    0 3
  • #2 05 Gru 2014 20:30
    bodom
    Poziom 29  

    Co wybrałeś w Ustawienia - Sieć
    Najlepiej daj zrzut ustawień.

    0
  • #3 05 Gru 2014 21:12
    silnybicu
    Poziom 10  

    w instalacji next next next i wszystkie sterowniki po kolei instalowałem w vboxa, a w ustawieniach vboxa nic nie zmienialem, bo nagle brak neta i po chwili odinstalowałem vboxa i szukałem odpowiedzi

    0
  • #4 07 Gru 2014 15:47
    lukszyk
    Poziom 15  

    Vbox instaluje sobie "virtualną" kartę sieciową. Upewnij się że twoja sieciówka jest włączona. Wyłącz te vboxowe dla sprawdzenia.

    Rozumiem że nie masz neta w ogóle? czy tylko w vboxie?

    A no i ten "pc tools driver" wygląda mi podejrzanie, ja bym to sprawdził

    0