Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

alhambra - po otwarciu drzwi kierowcy nie zapalają się lampki w środku

petropp 05 Gru 2014 19:14 1167 8
  • #1 05 Gru 2014 19:14
    petropp
    Poziom 9  

    Koledzy pomóżcie. Kupiłem Alhambre z 2008r gdy otwieram drzwi kierowcy nie zapalają się lampki w środku. Wszystkie inne drzwi działają poprawnie. Na desce rozdzielczej wskazuje poprawnie zamknięte i otwarte drzwi. Wyłącznik drzwiowy na 100% sprawny zwierałem w kostce przy wyłączniku na krótko i też żadnej reakcji. Wydaje się też że przewód nigdzie przerwany nie jest bo mierząc w kostce przy wyłączniku woltomierzem między zerem a przewodem od oświetlenia wskazuje napięcie, gdyby przewód był przerwany nie powinno nic wskazywać.
    Czy możliwe aby winien był moduł komfortu jeśli wszystkie inne drzwi działają normalnie?
    Czy do modułu komfortu idzie osobny przewód z każdego wyłącznika drzwiowego czy też wszystkie one są połączone a z modułu jest jedno wyjście na wyłączniki drzwiowe?
    Jeśli ktoś ma schemat lub jakąś wiedzę na ten temat bardzo proszę o odpowiedź.

    0 8
  • #2 05 Gru 2014 19:41
    autoas
    Poziom 42  

    Zrób taką próbę, odpal auto, otwórz tylko drzwi pasażera aby zapaliły się lampki w środku i przy otwartych drzwiach wciśnij wyłącznik drzwiowy i sprawdź czy światełko zgaśnie?

    0
  • #3 06 Gru 2014 07:30
    petropp
    Poziom 9  

    Zrobiłem jak pisałeś. Po wciśnięciu wyłącznika przy drzwiach pasażera światło gaśnie a wciskając przycisk przy drzwiach kierowcy nie.

    0
  • #4 06 Gru 2014 09:13
    autoas
    Poziom 42  

    To wygląda że musisz mieć gdzieś przerwę, trzeba "rwać" plastiki i szukać problemu w instalacji....można też oddać auto do polecanego elektryka....

    0
  • #5 06 Gru 2014 10:47
    petropp
    Poziom 9  

    Właśnie myślałem aby zbyt dużo nie szukać żeby odciąć uszkodzony przewód za wyłącznikiem, wlutować nowy i poprowadzić go pod progiem do wyłącznika tylnych drzwi i tam podłączyć.
    Tylko nie jestem pewien czy tak można zrobić. Czy do modułu poprowadzony jest niezależny przewód od każdych drzwi i moduł musi wiedzieć które drzwi zostały otwarte? Czy też przewody od wszystkich wyłączników zchodzą się razem i do modułu podłączony jest jeden przewód do wszystkich wyłączników. Jeśli jest ten drugi wariant to naprawa byłaby dość prosta do wykonania.

    0
  • Pomocny post
    #6 06 Gru 2014 11:23
    autoas
    Poziom 42  

    A jak zostawisz światła włączone zgasisz silnik, wyjmiesz kluczyki, otworzysz drzwi to sygnalizuje że zostawiłeś włączone?

    0
  • #7 06 Gru 2014 12:22
    petropp
    Poziom 9  

    tak sygnalizuje

    0
  • Pomocny post
    #8 06 Gru 2014 14:25
    stomat
    Specjalista elektryk

    Wyłącznik w drzwiach kierowcy ma dwa styki i dochodzą do niego trzy przewody. Czy sprawdzałeś oba styki? Zamień na chwilę wyłącznik z innych drzwi. Do modułu komfortu idzie jeden wspólny przewód od obu drzwi prawych i lewych tylnych, oraz osobny drugi przewód tylko od drzwi kierowcy. Jak zachowuje się centralny zamek? Jak zostawisz otwarte na szeroko drzwi kierowcy to możesz z pilota zamknąć centralny zamek czy nie? Jest wiele wersji różniących się schematami, załączam dwa które mam (od sharana ale to to samo).

    0
  • #9 07 Gru 2014 04:20
    petropp
    Poziom 9  

    Dziękuję wszystkim za próbę pomocy.
    Wyłączniki podmieniłem na samym początku. Zwierałem też przewody na krótko, po zwarciu z jednym zapala się kontrolka otwartych drzwi przy zegarach a po zwarciu z drugim nie dzieje się nic. Gdy przy otwartych drzwiach kierowcy zamykam samochód z pilota samochód zamyka się a kontrolka na drzwiach zaczyna mrugać.
    Z schematów rzeczywiście wynika że od drzwi kierowcy idzie osobny przewód do panelu komfortu chociaż zachowanie samochodu wcale na to nie wskazuje. Ja już się nauczyłem że wsiadając i wysiadając z samochodu zawsze jeszcze trzasnę tylnymi drzwiami i wszystko wtedy jest OK. Gorzej gdy jedzie żona bo ona o tym zapomina i gdy np. wysiada z samochodu i idzie otworzyć bagażnik to on nie otwiera się, albo odblokowuje samochód z pilota wsiada za kierownice i nim zdąży się w nim ulokować to po kilkunastu sekundach zamki zamykają się i włącza się alarm.
    Obawiam się że tu winny może być jednak panel komfortu bo jak pisałem w pierwszym poście mierząc napięcie przy wyłączniku między przewodem zerowym a tym odpowiedzialnym za oświetlenie miernik wskazuje 8V . Gdyby przerwany był przewód to nie powinien raczej nic wskazywać.

    0