Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Faac - Lampa ostrzegawcza Proteco nie działa

kobza28 06 Dec 2014 20:33 2937 8
  • #1
    kobza28
    Level 14  
    Witam
    Posiadam bramę automatyczną marki Faac. Z nią jest wszystko ok, jednak jest problem z lampa ostrzegawczą. Monter kazał dokupić żarówki i zapewnił, że po ich włożeniu lampa będzie działać. Po otwarciu klosza zauważyłem że podłączone jest tylko zasilane do malutkiej płytki z gwintami, występuje jeszcze jeden kabel z jedną żyłą, nie podłączony nigdzie. Po włożeniu żarówek i włączeniu otwierania, nic się nie świeci. Wszystkie lampy przy bramach, które widziałem miały antenki, ta nie ma więc może ten kabelek nie podłączony nigdzie powinien dawać sygnał? Co powinienem zrobić, oprócz zbrukania montera aby to zadziałało?
  • #2
    kotbury
    Gantry automation specialist
    Daj typ centralki, typ albo lepiej fotkę wnętrza lampy. Na razie poza problemem w poście zero informacji (post dla biegłych wróżbitów).

    Mogę pozgadywać - lampki Proteco (te które znalazłem w sieci) są na 24V skoro piszesz żaówki - może być lampka RL11- chyba że masz inną - fotka i opis.
    Centralki FAAC używają lamp z wbudowanym przerywaczem 220V więc na początku zonk. Są w FAAC-ach co prawda wyjścia 24V na lampkę ale lamka może mieć tylko 3 W - czyli LED, przekaźnik sterujący czymś większym - na pewno nie samochodowe żarówki lampy sygnalizacyjnej.
    Kabel z jedną żyłą może być do anteny - po prawdzie powinien być ekranowany ale są różni instalatorzy.....

    PS - Jesli tylko siłowniki to FAAC a centralka Proteco to będzie chodziła lampa 24V czyli pozostaje sprawdzić wyjście z centralki na lampę czy jest napięcie i przedzwonić kable.- ale WIĘCEJ SZCZEGÓŁÓW.
  • #3
    User removed account
    User removed account  
  • #4
    kobza28
    Level 14  
    Niestety nie ma mnie na miejscu ale postaram się powiedzieć co wiem. Centrala i siłownik od Faaca. W zestawie nie było lampy więc monter zaproponował tą. Żarówki, które dokupiono do 25W na lampie pisze max 5W(nie jestem pewien) może tu tkwi problem? Twierdzicie, że kabel tam wystający robi za antenę? Myślałem, że cały układ będzie w lampie kabelek będzie tam szedł i stamtąd antena zewnętrzna, podczas gdy w rzeczywistości w lampie jest tylko układzik doprowadzający napięcie do żarówek, ten kabelek wychodzący i nic poza tym. Btw, jaka żarówki ledowe będą pasować. Rozumiem, że muszę 2X1,5W zastosować ?
  • #5
    bruno360
    Level 16  
    Wrzuć fotkę tej lamy wtedy coś można będzie pomóc .Nikt nie jest wróżbitą.
  • #6
    kotbury
    Gantry automation specialist
    Temat kabelka-anteny na razie zostaw.
    Daj chociaż typ centrali. I trzeba sprawdzić gdzie jest podpięta w centrali lampa. jeśli instalator podpiął ją do wyjścia lampowego 220V a w lampie są 2x12 V to nie nadążysz kupować żarówek.
    Jaki gwint albo oprawkę mają żarówki w lampie? Można zamienniki LED-owe dowolnych samochodowych żarówek kupić w pierwszym lepszym sklepie z akcesoriami tuningowymi do aut a na gwint E14 żarówki LEDowe w hurtowni elektrycznej (aby tylko sumaryczna moc żarówek nie przekroczyła tych 3 W) - oczywiście zakładając że lampa jest podpięta do złącz + i W.L (czyli wyjście lampki 24V 3W)
    Jeśli lampa nie musi mrugać to najprościej będzie zamiast iść w LEDy wkręcić po prostu niewielką - 20-40W a najlepiej lodówkową specjalną żarówkę 220V z małym gwintem - zdaje się E14 -(jeśli pasuje - WIĘCEJ INFORMACJI PLIZZZ) a w centrali podłączyć ją pod wyjście lampowe 220V (czyli N i LAMP)
  • #7
    kobza28
    Level 14  
    Monter sugeruje, że podpięte jest to pod 24V. Dopiero na weekendzie będę miał dostęp do tego wtedy to obejrzę. Możecie zasugerować tą przykładową samochodówkę bo nic konkretnego nie mogę znaleźć?
  • #9
    KrzyMol
    Level 9  
    Witam w oryginalnych centralach Proteco Q35, Q36, Q60 lub Q80 lampa zasilana jest z 24V.