Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Esprimo Mobile V5535 - Słaba wydajność w Windows 7, zakłócenia dźwięku.

etezet 10 Gru 2014 16:14 1197 3
  • #1 10 Gru 2014 16:14
    etezet
    Poziom 26  

    Witam. Pozyskałem taki o to laptop, który mimo w miarę dobrych parametrów okazał się bardzo mozolny. Zainstalowany system to Windows 7 32bit.
    Nie ma płynności w zwijaniu okien do paska, przeglądaniu stron itp.
    Dodatkowo są zakłócenia w karcie dźwiękowej, zarówno w głośnikach jak i słuchawkach. O korzystaniu z dźwięku nie ma mowy - nie da się, strasznie trzeszczy.
    Przy wyłączeniu zbędnych opcji wizualnych jest troszkę szybciej, ale to jeszcze nie to. Dźwięk zmieniany na jakość CD, również bez sukcesu.
    Przy odpaleniu live linux dźwięk jest normalny, więc karta dźwiękowa jest sprawna.

    Mam 2 podobne laptopy, jeden nawet z słabszym procesorem i jego wydajność w pełnym Aero jest o niebo lepsza.

    Laptop jest wyposażony w układ grafiki SiS Mirage 3+, do której zainstalowany jest sterownik ze strony producenta (sterownik prawdopodobnie z Visty).
    Dźwięk: Realtek ALC268 - sterownik 2.72
    Procesor T2410, 2GB DDR2, dysk 160GB - sprawny bez BS.
    BIOS Phoenix v1.06 05.2008r.

    W systemie klasyfikacja wygląda tak:
    Esprimo Mobile V5535 - Słaba wydajność w Windows 7, zakłócenia dźwięku.

    Dodam jeszcze, że laptop strasznie długo ładuje się na początku do czasu uruchamiania systemu (procedura POST? - chyba tak się to nazywa). Może update biosu pomoże? Najnowsza wersja jaką widziałem to 1.13

    Pozdrawiam.

    0 3
  • #2 10 Gru 2014 16:43
    spaniel111
    Poziom 27  

    etezet napisał:
    Witam. Pozyskałem taki o to laptop, który mimo w miarę dobrych parametrów okazał się bardzo mozolny. Zainstalowany system to Windows 7 32bit.
    Nie ma płynności w zwijaniu okien do paska, przeglądaniu stron itp.
    Dodatkowo są zakłócenia w karcie dźwiękowej, zarówno w głośnikach jak i słuchawkach. O korzystaniu z dźwięku nie ma mowy - nie da się, strasznie trzeszczy.
    Przy wyłączeniu zbędnych opcji wizualnych jest troszkę szybciej, ale to jeszcze nie to. Dźwięk zmieniany na jakość CD, również bez sukcesu.
    Przy odpaleniu live linux dźwięk jest normalny, więc karta dźwiękowa jest sprawna.

    Mam 2 podobne laptopy, jeden nawet z słabszym procesorem i jego wydajność w pełnym Aero jest o niebo lepsza.

    Laptop jest wyposażony w układ grafiki SiS Mirage 3+, do której zainstalowany jest sterownik ze strony producenta (sterownik prawdopodobnie z Visty).
    Dźwięk: Realtek ALC268 - sterownik 2.72
    Procesor T2410, 2GB DDR2, dysk 160GB - sprawny bez BS.
    BIOS Phoenix v1.06 05.2008r.

    W systemie klasyfikacja wygląda tak:
    Esprimo Mobile V5535 - Słaba wydajność w Windows 7, zakłócenia dźwięku.

    Dodam jeszcze, że laptop strasznie długo ładuje się na początku do czasu uruchamiania systemu (procedura POST? - chyba tak się to nazywa). Może update biosu pomoże? Najnowsza wersja jaką widziałem to 1.13

    Pozdrawiam.


    Na początku zrobiłbym testy pamięci ram i dysku hdd :idea:

    0
  • #4 10 Gru 2014 17:29
    etezet
    Poziom 26  

    spaniel111 napisał:

    Na początku zrobiłbym testy pamięci ram i dysku hdd :idea:


    RAM - memtest86 pozytywny. Dysk - pisałem:

    etezet napisał:
    dysk 160GB - sprawny bez BS.



    Damian211200 napisał:
    https://www.malwarebytes.org/
    Zainstaluj ten program przeskanuj dysk(i) i usuń wszytko co znajdzie.
    napisz czy pomogło.


    Ale po co, skoro cały dysk został przepartycjonowany i sformatowany? W laptopie jest pusty system wraz z sterownikami i programami typu Opera, Everest, HDTune.


    Edit: Po aktualizacji biosa i ponownej instalacji Windowsa jest to samo. Próbowałem również na innym dysku i pamięci.
    Edit2: Laptopa sprzedałem, temat zamykam.

    0