Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia Lumia 520 - Nie wyświetla się menu

12 Gru 2014 13:17 4062 4
  • Poziom 6  
    Witam. Mam problem z tel. Nokia Lumia. Telefon niby się włącza normalnie, jest wibracja na początku, potem napis Nokia, potem ekran sieci, następnie niebieskie logo Windowsa na środku ekranu i przechodzi do wygaszacza ekranu tak jak by się nadusiło przycisk blokowania tel. Chce odblokować tel przesuwając palcem do góry i pokazuje mi się kod blokowania tel który oczywiście sam wcześniej ustawiłem, wpisuje go i tu jest problem bo jest czarny ekran. Na górze jest godzina, bateria, połączenie wi-fi i mała karta sim z kłódką. Domyślam się ze chodzi o pin do karty. Dodam, że po aktualizacji mogę jeszcze rozwinąć pasek i widzę jakieś powiadomienia-"nowe powiadomienie 12-05" nic więcej nie mogę zrobić :cry: . Na moje oko to soft się wysypał, ale nie jestem pewny więc zwracam się z prośbą do kogoś kto może miał coś takiego albo domyśla się jak to rozwiązać.
  • Admin grupy GSM
    Na początek zrób hard reset.
  • Poziom 6  
    Jak mam to robić ?
  • Admin grupy GSM
    Quuajett napisał:
    Jak mam to robić ?


    Zacznij od wpisania w google nokia lumia 520 hard reset. ;)
  • Poziom 6  
    Tak wiec po 2 h próbowania w końcu się udało przywrócić ustawienia fabryczne poprzez hard reset i tel działa. Szkoda tylko plików i zdjęć ale ważne, że tel wrócił do formy. Dziękuje Ci tino2003 za te prosta ale skuteczną radę. Pozdrawiam i do zamknięcia.