Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Prostownik automatyczny z projektu Józefa G.

Kamilpl123 22 Dec 2014 16:08 23013 119
Altium Designer Computer Controls
  • #31
    Kamilpl123
    Level 15  
    Zmierzyłem jeszcze raz, dopiero teraz się połapałem że chyba źle wlutowany miałem kondensator C1, załączam zdjęcie płytki z elementami, w takim stanie jak mam teraz zamieniłem tranzystory BC177 na BD547

    Prostownik automatyczny z projektu Józefa G.


    Oraz napięcia, poprawiłem ścieżki:

    REZYSTORY :

    R1= 0V
    R2= 0,03 V
    R3= 0 V
    R4= 0,07 V
    R5= -7,5 V
    R6= -0,53 V
    R7= -7,5 V
    R8= 8,19 V
    R9= -2,5 V
    R10= -1,52 V
    R11= -0,64 V

    T1:

    Ueb= 0,53V
    Ucb= 18,9V
    Uce= 14,3V


    T2:

    Ube = 3,38V
    Ucb= -0,7V
    Uec = 3,38V

    T3:

    Ube= 3,5V
    Ubc= 0,7V
    Uec= 3,2V -> tutaj dalej dziwne napięcie

    C1:

    Uc= 2,5V

    PR1 i PR2 w środkowej pozycji

    Diody :

    D1= 0,7V
    DZ1= 8,9V
    D2= 1,70 V
  • Altium Designer Computer Controls
  • #32
    _jta_
    Electronics specialist
    Na C1 i na R9 jest to samo 2,5V, bo one są połączone równolegle. Ale one są też połączone równolegle do złącza BE T3, a tam wyszło 3,5V - czyli jakiegoś połączenia nie ma, albo coś jest pomylone. Na T1 Ueb= 0,53V, Ucb= 18,9V, Uce= 14,3V - tu też coś nie pasuje, skąd takie duże Ucb? Na T2 Ube=3,38V - nie da się takiego uzyskać bez zniszczenia tranzystora, o ile nie jest tak, że coś nie kontaktuje i do tranzystora to nie doszło.

    Poza tym, napięcia mierzy się tak, żeby było wiadomo, co się mierzy i w którą stronę - zwykle podaje się napięcia względem jakiegoś określonego punktu odniesienia (w tym układzie względem +akumulatora). Można dla sprawdzenia pomierzyć napięcia na elementach, ale to jako uzupełnienie. I miernik powinien mieć spory opór wewnętrzny, żeby nie wpływał na mierzone napięcia (tanie cyfrowe mają 1M).
  • #33
    Kamilpl123
    Level 15  
    Mój miernik kupiłem za 60 kilka złotych, firmy KEMOT.

    Czyli co wymienić ewentualnie T2 bo tych BC547 mam dość dużo? Diody wydają się mieć napięcia w porządku, jedyne co to chyba coś z tranzystorami?

    Co do połączeń sprawdzałem na mierniku i na każdym elemencie jest połączenie.


    A i pomyłka zmierzyłem ponownie dla T1 Ucb i wynosi ono 14,3 V oraz dla T3 Ueb = 2,5V
  • #34
    _jta_
    Electronics specialist
    Ueb musi być poniżej 1V - jeśli jest większe, to tranzystor jest uszkodzony... albo nie jest podłączony i mierzysz tam, gdzie miał być podłączony, a nie sam tranzystor. W tym układzie, jak nie zrobisz zwarcia, raczej nie ma szans, żeby uszkodzić któryś tranzystor, więc prawie na pewno błąd montażu.

    Firmy KEMOT nie znam, ale zwykle do mierników są jakieś instrukcje, gdzie podaje się m.in. oporność woltomierza, albo nawet ta oporność jest napisana na obudowie miernika - może odczytaj? Popularny miernik o oporności 1M kosztuje około 10zł w hipermarkecie.
  • #35
    Kamilpl123
    Level 15  
    Wymieniłem tranzystory T2 i T3, i nadal takie same napięcia. Może to fakt że akumulator ma tylko 12,05 V w tej chwili? Nie wiem już gdzie szukać przyczyny...
    Chyba że nie wiem odwrotnie przylutowałem diodę Led... Sprawdzę to jutro jeszcze raz

    Impedancja mojego miernika to 10 M Ohm tak bynajmniej w instrukcji pisze.
  • Altium Designer Computer Controls
  • #37
    Kamilpl123
    Level 15  
    Nie wiem czy kolega widział, wstawiłem kilka postów wyżej zdjęcie płytki. Widzi kolega błąd? Postaram się później sprawdzić. O
    Montując opieralem się na schemacie dopiero potem znalazłem na chyba drugiej stronie jakis schemat montażowy



    Edit

    Wylutowałem i wlutowałem wszystko od nowa.
    Dalej ten sam kłopot...


    Czy w tym miejscu zaznaczonym na czerwono coś powinno być?
    Prostownik automatyczny z projektu Józefa G.


    Edit 2 :

    Podpiąłem prostownik w takim stanie do innego akumulatora, do tego którego obecnie używam w samochodzie. I jest tak że jak podepnę do akumulatora końcówki prostownika to dioda na chwileczkę mrugnie podskoczy wskazówka na amperomierzu i tyle nic więcej się nie dzieje. Próbowałem wszelkich regulacji PR1 i PR2 jednak bez skutku.

    Tak jak wcześniej kolega wspomniał nie ciekawie prezentuje się napięcie na T3 i T2, Uce jest około 3,5 Volta a to trochę za dużo
  • #39
    Kamilpl123
    Level 15  
    Tutaj zamieszczę płytkę taką jak do druku łatwiej będzie zobaczyć co tam może/powinno być :

    Prostownik automatyczny z projektu Józefa G.


    i przy okazji schemat

    Prostownik automatyczny z projektu Józefa G.
  • #40
    marcin55246
    Level 25  
    Wygląda, że w tym miejscu ma być dioda prostowniacza, oznaczona jako BYP 401.

    R5 jest połączony do anody BYP 401 a katoda(401) do anody tyrystora BT151.
  • #42
    Kamilpl123
    Level 15  
    ja D1 mam zamontowaną tutaj :
    Prostownik automatyczny z projektu Józefa G.

    Dodano po 2 [minuty]:

    mhm, okej czyli jak już to zostało wykluczone to co teraz w takim razie? skoro tranzystory wymieniłem, kierunki każdej diody są poprawne, kondensator też odpowiednio podłączony to gdzie może być problem, tego nie wiem...
  • #44
    Kamilpl123
    Level 15  
    ok wrzucam zdjęcie płytki od dołu, dla pewności połączenia ze względu na cienką ścieżkę połaczyłem bazę T2 z kolektorem T3. Mam w mierniku funkcję sprawdzania czy jest połączenie między dwoma punktami, wtedy wydawany jest charakterystyczny brzęczyk. Sprawdzałem tak chyba z 5 razy i zawsze był.
    Dodatkowo dla pewności pocynowałem ścieżki ( robię to bardzo rzadko )




    Prostownik automatyczny z projektu Józefa G.
  • #45
    marcin55246
    Level 25  
    Postaraj się zrobić zdjęcie płytki pod światło, żeby było widać ścieżki, zobaczymy czy coś to da.
    Gdzie masz DZ1 na płytce bo się nie mogę doszukać(ślepy jestem albo nie wiem gdzie).
    A dioda D3 gdzie jest? w nią nie jest wpięty rezystor przypadkiem?
  • #46
    Kamilpl123
    Level 15  
    Zrobiłem 4 zdjęcia może tak będzie lepiej:

    DZ1 jest podłączona bez obawy, LED wyprowadziłem przewody na front ewentualnej obudowy prostownika.

    Prostownik automatyczny z projektu Józefa G.

    Prostownik automatyczny z projektu Józefa G.

    Prostownik automatyczny z projektu Józefa G.

    Prostownik automatyczny z projektu Józefa G.
  • #47
    marcin55246
    Level 25  
    Ścieżki wyglądają ok. poza tą nie wlutowaną diodą.
    Prostownik automatyczny z projektu Józefa G.

    Masz niedolut na płytce, popraw.

    Prostownik automatyczny z projektu Józefa G.

    DZ1 wlutowana... ale gdzie? bom ślepy.

    Coś mi tu nie gra... dlaczego, jeśli wlutujesz diodę D1 w puste miejsce to katoda połączy się bezpośrednio z emiterem BD136? Chyba płytka źle zrobiona jest.
  • #48
    Kamilpl123
    Level 15  
    DZ1 jest zaraz obok D1, dokładniej to widać na pierwszym załączonym przez Ciebie zdjęciu po lewej stronie.
    Nie no z tego co wiem z tej płytki którą wytrawiłem układy ludziom działały.


    Poprawiłem luty tam gdzie pokazałeś na zdjęciu, jednak to nic nie zmieniło. D1 jest wlutowane na 100% zobacz zresztą na wcześniejsze posty też zamieściłem zdjęcie płytki od góry tym razem
  • #50
    Kamilpl123
    Level 15  
    Może zrobię tak, pomierzę napięcia na każdym elemencie względem wyjścia na plus akumulatora, i zamieszczę pomiary na forum. Wydaje mi się że idzie za duże napięcie na tranzystory T2 i T3 chodzi o napięcie Uce. Ale zobaczymy
  • #51
    marcin55246
    Level 25  
    Przydałoby się zdjęcie płytki od przodu z widokiem na całość, tak aby przewody nie zasłaniały elementów. Postaram się sprawdzić w wolnej chwili, czy nie ma pomyłek w montażu.

    Aha, wspomniałeś coś o schemacie montażowym możesz podać link do niego?
  • #53
    marcin55246
    Level 25  
    Quote:
    W takim stanie jak mam teraz zamieniłem tranzystory BC177 na BD547.


    Zamieniłeś tranzystory na BD547 czy BC547?
  • #54
    _jta_
    Electronics specialist
    Tak w ogóle to BC177 są PNP, BC547 NPN, więc nie można ich używać zamiennie. Nowszymi odpowiednikami BC177 są BC557. Może z tego powodu układ tak dziwnie się zachowuje? Ten schemat jest narysowany w nieco mylący sposób: -zasilania na górze, +zasilania na dole - z 50 lat temu była taka moda, bo w Polsce produkowano tylko tranzystory germanowe PNP (hm... nie pamiętam, kiedy pojawiły się pierwsze NPN, chyba zaczęło się od TK1, potem BCP504 i podobne, ale chyba nieco później) i pasowało rysować emitery na dole.
  • #55
    Oprysk Stonki
    Level 29  
    Układ do którego w swoim pierwszym poście odwołuje się autor według mnie narysowany jest z błędem-zamienione elektrody D i S tranzystora T1. W takim rozwiązaniu nie będzie regulacji napięcia, bo owo całościowo przedostaje sie przez "szkodliwą diodę" powstałą na złączu D-S
  • #56
    Kamilpl123
    Level 15  
    marcin - tranzystory zamieniłem na BC547A

    _jta_ A no właśnie to może być ten problem spróbuję użyć BC557 tak jak mówisz. Taki mały detal ale w tym układzie może mieć wielkie znaczenie

    Oprysk Stonki, według mnie T1 jest tranzystorem bipolarnym i on ma emiter bazę i kolektor. natomiast Ty opisujesz tranzystor polowy który ma dren, źródło ( Source - S ) oraz bramkę ( gate G ).
  • #58
    marcin55246
    Level 25  
    Do tego zmierzam aby odpowiedział na moje pytanie. Wygląda, że jeśli autor (kamil) dał inne tranzystory to można przypuszczać, że to jest ich wina i napięcie które zmierzył jest z akumulatora.

    O tym
    Link

    Sorki za 8 min spóźnienia
  • #59
    Kamilpl123
    Level 15  
    Nieee, tamten schemat już dawno zamknięty :) Teraz wszystko kręci wokół schematu z tego tematu :

    Link