Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo - brak polaczenia / brak sygnału??

DJScooby 14 Gru 2014 12:26 1758 27
  • #1 14 Gru 2014 12:26
    DJScooby
    Poziom 5  

    Witam,
    Mam nadzieje, ze trafilem na dobre forum?
    Mam problem z sygnalem pomiedzy amplitunerem Onkyo TX-NR579, a innymi podlaczonymi urzadzeniami. Na ekranie TV widze, ze jest polaczenie pomiedzy TV i amplitunerem, ale kazde inne urzadzenie podlaczone do amplitunera kablem HDMI np. DVD, tuner satelity itd .... nie jest widoczne i amplituner pokazuje informacje "brak sygnalu"?
    Nie wiem co sie stalo, bo zawsze to dzialalo bez problemu i byc moze przez przypadek zostala wlaczona jakas funkcja w urzadzeniu lub na pilocie??? Sprawdzilem urzadzenia i kable HDMI i wszystko to dziala pidlaczone do innych urzadzen, czyli problem lezy po innej stronie.
    Czy ktos ma jakich pomysl co moglo sie stac i jak to naprawic? Z giry dziekuje za pomoc.

    0 27
  • Mitronik
  • #2 18 Gru 2014 18:10
    aaanteka
    Poziom 38  

    Czy wcześniej te sprzęty współpracowały prawidłowo w tej konfiguracji?
    Czy chodzi o nowe podłączenia?

    0
  • #3 18 Gru 2014 19:16
    DJScooby
    Poziom 5  

    Tak, wczesniej wszystko pracowalo normalnie. Polaczenia sa prawidlowe i kable HDMIsprawdzone, dzialaja.

    0
  • Mitronik
  • #4 18 Gru 2014 22:57
    aaanteka
    Poziom 38  

    Rozumiem ,iż sprzęt był tak samo podłączony ,tymi samymi przewodami i nagle przestało wszystko funkcjonować.
    Sprawdzałeś w ustawieniach HDMI Through , RIHD, czy przypadkiem tam czegoś nie przestawiałeś w między czasie .

    0
  • #5 19 Gru 2014 08:38
    DJScooby
    Poziom 5  

    Tak mi sie wlasnie wydaje, ze cos moglem przestawic?
    Jak mam sprawdzic to co sugerujesz?

    0
  • #6 19 Gru 2014 13:10
    aaanteka
    Poziom 38  

    Musisz postępować zgodnie z instrukcją.
    Najlepiej jest dołączyć jedno urządzenie pod jeden właściwy port ( porty HDMI są tu dedykowane np. DVD) a następnie wejść w funkcje ,
    moja propozycja: zmienić ustawienie , następnie powrócić do wcześniejszego i ponownie zapisać.

    Być może zdarzyło się iż ktoś pozmieniał na chwilę przewody i przy włączonym RIHD coś się zawiesiło,albo były podłączane inne "mniej kompatybilne" sprzęty.

    Wejście HDMI nie u każdego producenta spełnia wszystkie normy.

    Jeśli to nie pomoże to musisz się wtedy dokładniej przyjrzeć ustawieniom , próbować je pozmieniać.
    Czasem też korzystanie z wejść kompozyt również w tych sprzętach potrafi zawiesić ustawienia wejść HDMI.
    Tak czy owak trzeba z uwagą oddać się lekturze instrukcji.

    0
  • #7 20 Gru 2014 09:31
    DJScooby
    Poziom 5  

    Wszystkie urzadzenia podlaczone sa pod wlasciwe porty tzn Dvd po dvd, sat ponsat itd .... Moje pytanie dotyczy wlasnie jak oraz w ktore wejsc dokladnie ustawienia i co potem zrobic?

    0
  • #8 20 Gru 2014 11:21
    aaanteka
    Poziom 38  

    aaanteka napisał:
    Sprawdzałeś w ustawieniach HDMI Through , RIHD

    Masz sprzęt i instrukcję, resztę musisz dokonać sam.
    Nie ma filozofii:
    HDMI Control (RIHD): On/Off
    HDMI Through:Off/Auto
    Audio Return Channel (ARC): Auto/Off
    itd.
    Instrukcja u mnie strona 15, 53 i 79-80.
    Zrobiłeś tak jak ci opisałam we wcześniejszym poście?

    0
  • #9 20 Gru 2014 11:57
    DJScooby
    Poziom 5  

    Dobrze, dzekuje i bede probowal. Mam jeszcże pyanie czy robic to pilotem przez przycisk MENU czy tez uzywajac guzikiw na urzadzeniu? Jezeli tak to ktorych, bo ne bardzo kojarze te funkcje RIHD?

    0
  • #10 20 Gru 2014 12:47
    Polon_us
    Poziom 41  

    Nie prościej byłoby wykonać reset na wzmacniaczu czyli powrót do ustawień fabrycznych?

    A później po kolei ustawić na nowo, to co było uprzednio ustawione.

    0
  • #11 20 Gru 2014 13:14
    aaanteka
    Poziom 38  

    Masz instrukcję?

    "Funkcja ta umożliwia sterowanie urządzeniami kompatybilnym z RIHD
    przy użyciu odbiornika AV (strona 72).
    Gdy zostanie wybrana opcja On i zostanie zamknięte menu,
    nazwa podłączonego urządzenia kompatybilnego z
    RIHD ON zostaną wyświetlone przez odbiornik AV.
    Search(nazwa)RIHD ON
    Gdy odbiornik AV nie może odebrać nazwy urządzenia, wy-
    świetlany jest on jako Player, Recorder itp. ( oznacza
    ilość dwóch lub więcej urządzeń).
    Gdy zostanie wybrana opcja Off i zostanie zamknięte menu,
    RIHD OFF zostanie wyświetlone przez odbiornik AV.
    Disconnect RIHD OFF
    Gdy urządzenie kompatybilne z jest podłączone do
    odbiornika AV przy użyciu przewodu HDMI, nazwa podłączonego
    urządzenia jest wyświetlana na wyświetlaczu odbiornika
    AV. Przykładowo, gdy oglądasz program telewizyjny, jeśli
    sterujesz odtwarzaczem DVD (włączonym) przy użyciu pilota
    zdalnego sterowania odbiornika AV, nazwa odtwarzacza DVD
    jest wyświetlana przez odbiornik AV.
    Wybierz opcję Off, gdy podłączone urządzenie nie jest
    kompatybilne, lub gdy nie masz pewności, czy jest ono kompatybilne
    czy nie.
    Jeśli ruch wydaje się nienaturalny, gdy wybrana jest opcja
    On, zmień na opcję Off.
    Zapoznaj się również z instrukcją obsługi podłączonego
    urządzenia.
    Gdy w ustawieniu HDMI Ctrl (RIHD)wybrano opcję On,
    pobór mocy w trybie czuwania nieznacznie się zwiększa.
    (W zależności od statusu telewizora, odbiornik AV będzie się
    przełączać w tryb czuwania tak jak zwykle)
    .

    HDMI Through
    -Off:
    -Auto:
    Sygnał jest wykrywany i wybierane jest automatycznie
    źródło wejścia.
    -BD/DVD, VCR/DVR, CBL/SAT, GAME, AUX,
    TV/CD, PORT:
    Wybierane jest źródło wejścia, dla którego funkcja
    HDMI Through będzie aktywowana.

    - Last:
    Funkcja HDMI Through jest aktywowana dla źródła
    wejścia wybranego w momencie przełączenia
    odbiornika AV w tryb czuwania.

    Ja wiem że to obszerna instrukcja, ale to sprzęt o wielu funkcjach z którymi warto się zapoznać.
    Dobrym zwyczajem jest jak się zakupi sprzęt zapoznać się z instrukcją, ustawić interesujące funkcje i zapisać sobie ustawienia na przyszłość.
    Ustawiasz i z pilota z klawiatury, niektóre ustawienia nie dają się z pilota.

    Onkyo - brak polaczenia / brak sygnału??

    0
  • #12 20 Gru 2014 13:22
    aaanteka
    Poziom 38  

    Reset do ustawień fabrycznych napewno jest alternatywą , z tym że utracimy wiele właściwych ustawień, ustawienia tunera, a pewne z ustawień fabrycznych mogą być nie właściwe dla konfiguracji sprzętu którego używa kolega.
    Zalecałabym to jako ostateczność, mniej czasu zajmie ustawienie parametrów HDMI i przy okazji zaowocuje wiedzą na przyszłość.

    0
  • #13 20 Gru 2014 23:03
    DJScooby
    Poziom 5  

    Chyba sie poddaje. Ustawilem wszystko tak jak jest w instrukcji, to co na "on" na "on", co na "off" na "off" i ..... nic sie nie zmienilo. Tv widzi amplituner, ale amplituner nie widzi dvd? Cos co caly czas sie swieci na wyswietlaczu i nie moge tego wylaczyc / zmienic, to napis "analog"? Wg mnie - o ile dobrze pamietam - kiedys tego nie bylo?

    0
  • #14 20 Gru 2014 23:34
    KOCUREK1970
    Poziom 43  

    aaanteka napisał:
    Reset do ustawień fabrycznych napewno jest alternatywą , z tym że utracimy wiele właściwych ustawień

    A jakie ma to znaczenie, skoro te ustawienia są jak widać nieprzydatne.
    DJScooby napisał:
    Chyba sie poddaje.

    Polon_us napisał:
    wykonać reset na wzmacniaczu

    Ja bym jeszcze zalecił reset tv.

    Skoro wcześniej działało, to teraz też powinno pomóc.
    Albo jakiś ruch, albo spakować amplituner w karton i schować do szafy, by tylko mielisz w ustawieniach i tak nie pamiętając co i gdzie i po co zmieniasz, a niczego Twoje działania nie powodują, oprócz większego bałaganu.

    0
  • #15 21 Gru 2014 00:32
    aaanteka
    Poziom 38  

    KOCUREK1970 napisał:
    A jakie ma to znaczenie, skoro te ustawienia są jak widać nieprzydatne.

    Widzę iż kolega nie miał tego sprzętu w rękach, naprawdę ma on rozbudowane możliwości i ustawienia fabryczne,
    zwykle skutkują również "sparaliżowaniem" użytkowania skonfigurowanego połączenia używanych sprzętów nie koniecznie tego samego producenta.
    Osobie w tym obytej i wykonującej to na codzień zajmuje średnio 1,5-2 h( z uwagą na ustawienia sprzętu współpracującego).

    DJScoby a czy odłączyłeś wszystkie połączenia HDMI jak ci wcześniej pisałam?

    Sprawdź jeszcze w ustawieniach HDMI: "Audio return CH (ARC)"- co masz?

    Ten napis analog dotyczy wejścia analogowego...nie podłączałeś czegoś ,może ktoś inny pod wejścia analogowe?

    Zapytam ponownie:
    -Czy napewno nie było podłączane zbyt wiele różnego sprzętu , np.: 4 modele dvd?
    Ja zwykle z takim problemem spotykam się jak jest duża ilość użytkowników.

    Może podaj video kompozyt i audio na te wejścia i zobaczysz rezultat?

    Zasadnicze pytanie jakie marki i modele podłączone nasz do HDMI?

    Sprzęt zakupiony od polskiego dystrybutora?

    P.s.: jak obecnie już ci zabrakło cierpliwości i elokwencji, to myślę iż całkowity reset też nie zaradzi na twój problem, bo przy ponownym ustawianiu też ci jej zabraknie.

    0
  • #16 21 Gru 2014 00:41
    KOCUREK1970
    Poziom 43  

    aaanteka napisał:
    ma on rozbudowane możliwości i ustawienia fabryczne,

    Proszę mi wskazać jednego użytkownika, który pamięta co, gdzie, jak, kiedy coś w swoim sprzęcie zaznaczył (już nie wspominam po co), by wiedzieć, że błędne ustawienie należy cofnąć i szukać innej drogi.
    aaanteka napisał:
    Osobie w tym obytej i wykonującej to na codzień zajmuje średnio 1,5-2 h( z uwagą na ustawienia sprzętu współpracującego).

    No to aż strach pomyśleć, jaki zwykły user może w tym sprzęcie wprowadzić "sajgon" - do czego sam autor się "przyznaje".
    Oczywiście reset to ostateczność, tylko, że czasem nie ma innego wyjścia, zwłaszcza, że nic nie wiemy co autor ma JUŻ w tym sprzęcie "namieszane".

    0
  • #17 21 Gru 2014 01:01
    aaanteka
    Poziom 38  

    Kolego to polityka producenta , z jego produktami pracuje od "ręki".
    Trzeba pamiętać iż standard HDMI ,to tak naprawdę nie standard a złącze pracujące w oparciu o kilkanaście wytycznych, które nie wszystkie firmy produkujące sprzęt spełniają.

    Wynika to z prostego faktu iż HDMI pojawiło się wyprzedzając wiele innych rozwiązań , które obecnie musi "pogodzić".
    Zgadzam się iż reset jest najskuteczniejszym rozwiązaniem,ale proszę zwrócić na mój P.S. :) , jak się nie przeczyta ze zrozumieniem 100 stron instrukcji trudno jest korzystać w pełni z tego sprzętu. Sposób uporania się z opisywaną sytuacją ,nie przez całkowity reset , jest dobry , gdy zdarzy się nam to koleiny raz oszczędzamy na czasie i nerwach.

    0
  • #18 21 Gru 2014 01:27
    KOCUREK1970
    Poziom 43  

    aaanteka napisał:
    Kolego to polityka producenta , z jego produktami pracuje od "ręki".

    No "taki mamy klimat"... ;) .
    Co do reszty, trudno się z tym nie zgodzić, choć z drugiej strony, przecież ci "wielcy" producenci sprzętu, by swój towar sprzedać, muszą poddać go homologacji/zatwierdzeniu (o mało nie napisałem zatwardzeniu ;) ), więc nie powinno być tutaj mowy o "wtopie", tylko, że te problemy powoduje skomplikowanie sprzętów nowszej generacji, systemom pokładowym, które są na nich instalowane.
    Coś w rodzaju "nie miałem w życiu żadnych problemów, ale się ożeniłem...." ;).
    To zaciekawia, ale też przeraża - bo sprzęt się powoli staje zbyt skomplikowany, zagmatwany w ustawieniach.
    Można by o tym długo gadać....

    0
  • #19 21 Gru 2014 10:18
    DJScooby
    Poziom 5  

    Ok, to kolejno odpwiadam na zadane pytania:
    Sprzet byl kupiony w Polsce w MM i wszystko do pewnego momentu dzialalo idealnie. Zaden z sprzetow podlaczonych do amplitunera nie ulegl zmianie. DVD/BD, z ktirym wlasnie walcze zeby go podlaczyc jest takze firmy Onkyo i bylo kupione jako zestaw. Ten sam problem wystepuje przy podlaczeniu konsoli PS3, ktora wczesniej takze dzialala normalnie.
    Wszystkie te urzadzenia podlaczone bezposrednio do TV przy uzyciu tych samych kabli HDMI dzialaja normalnie, co swiadczy chyba tym, ze i urzadzenia i kable sa sprawne.

    Jezeli chodzi o reset TV, to nie wiem czy ma to sens, bo to polaczenie jest widoczne na ekranie, czyli tv widzi amplituner i odwrotnie.
    Siedzialem wczoraj z instrukcja (posiadm wersje w jez angielskim, ale to nie problem) i krok po kroku sledzac ustawienia na stronie 52 i 53 ustawialem co tzreba, czyli ustawilem:
    HDMI Through - OFF
    HDMI Control (RIHD) - OFF
    Audio TV Out - OFF
    Audio Return Channel - Auto
    Lip Sync - On
    Chyba dobrze, czy tez tu zrobilem jakis blad?
    Nie chce pakowac do kartonu, jak ktos sugeruje, bo zawsze to dzialalo ze wszystkim bez problemu. Gdybym chcial to spakowac, o zapewne nie zadawalbym tego pytania na forum.

    0
  • #20 21 Gru 2014 11:45
    aaanteka
    Poziom 38  

    HDMI Through na Auto przełącz.

    Czy masz funkcję Lip Sync w telewizorze? Bo zgodnie z instrukcją:
    "Lip Sync
    Można dokonać takich ustawień odbiornika AV, aby korygował
    on automatycznie opóźnienie pomiędzy obrazem i dźwiękiem,
    na podstawie danych z podłączonego monitora.
    Funkcja ta działa jedynie, gdy twój telewizor kompatybilny z
    HDMI wyposażony jest w funkcję HDMI Lip Sync"


    I jeszcze ważna uwaga z instrukcji, czy się do niej zastosowałeś,czasem sie przeoczy taki szczegół:
    Uwaga:
    Po dokonaniu zmiany ustawień „HDMI Ctrl (RIHD)”,
    „HDMI Through” lub „Audio Return Ch”, wyłącz wszystkie
    podłączone urządzenia, a następnie ponownie je
    włącz. Zapoznaj się z instrukcjami obsługi wszystkich
    podłączonych urządzeń.


    Czy sprawdziłeś jak ci zaleciłam ,czy pracuje sprzęt poprawnie na wejściu analogowym?
    Analog po przestawieniach świeci nadal?

    Dodano po 34 [minuty]:

    Słuchaj :
    - włącz odtwarzacz dvd/bd następnie naciśnij przycisk RECEIVER, oraz przycisk DISPLAY,
    - co wyświetliło ci się ?

    0
  • #21 21 Gru 2014 13:39
    DJScooby
    Poziom 5  

    Wszystko zrobilem zgodnie z Twoja ostatnia instrukcja i nadal nic. Wylaczylem wszystkie srzety, odlaczajac kable hdmi oraz z sieci elektrycznej. Analog swieci sie badal. Jedyna roznica to po wylaczeniu sprzetu w pozycje OFF na wyswietlaczu amplitunera zapala sie w miejscu "analig" napis HDMI oraz pod galka glosu swieci sie zolta dioda oznaczajaca hdmi thru.
    Co do pytania o lip sync to szczerze mowiac nie jestem pewien czy pisiada ja moj tv, tylko zastanawiam sie czy w tym przypadku ma to znaczenie poniewaz amlituner i telewizor widza sie wzajemnie.

    Dodano po 2 [minuty]:

    Aaantenka,
    rozumiem, ze mialem wcisnac guzik bd/ dvd i guzik display, ale nic sie na wyswietlaczu nie zmienilo, ani tez nie pojawilo?

    0
  • #22 21 Gru 2014 14:16
    aaanteka
    Poziom 38  

    Naciśnij przycisk RECEIVER, następnie przycisk DISPLAY, powinien pojawić się napis informujący co jest źródłem sygnału. Jak się nie pojawi nic to znaczy iz jest źródło analogowe.
    Ponawiam pytanie:- podłączałeś sygnał video i audio do wejść RCA analogowych?
    Czy były używane inne sprzęty np.: - inne konsole, inne odtwarzacze dvd?
    To jest ważne bo jest ograniczona ilość podłączanych urządzeń?


    Onkyo - brak polaczenia / brak sygnału??

    Onkyo - brak polaczenia / brak sygnału??

    Sprawdź ustawienia jeszcze według instrukcji powyżej, może zostały one usunięte.

    0
  • #23 21 Gru 2014 16:42
    DJScooby
    Poziom 5  

    Do amplitunera jest pdlaczony tylko tv na wyjsciu out oraz dvd/bd na przypisanym hdmi1. Nic wiecej nie jest podlaczone.
    Co masz na mysli jako przycisk "receiver"? nie posidam zadnego dodatkowego przycisku w amplitunerze, ktory posiadalby taka nazwe. Wcisalem guzik bd/dvd i display, ale byc moze nie te przyciski tobie chodzi?
    Co oznacza ta zolta dioda zapalona przy wylaczonym urzadzeniu i jednoczesnym pojawieniem sie na wyswietlaczu napisu hdmi???

    Dodano po 49 [minuty]:

    Ok, juz wiem o co chodzi z tym przyciskiem "receiver". Po jego wcisnieciu i "display" pojawia sie ANALOG, po ponownym nacisnieciu komunikat jest UNKNOWN + straleczka w prawo + 5 kresek pod spodem, po dluzszym prztrzymaniu pojawia sie komunikat INPUT 0 i OUTPUT 0 ?

    Przy wlaczeniu guzika BD/dvd na wyswietlaczu jest BD/DVD i pod spodem PLII Movie.

    0
  • #24 21 Gru 2014 17:33
    aaanteka
    Poziom 38  

    To masz odpowiedź :- masz ustawione wejście analogowe.
    Według instrukcji zamieszczonej w mojej ostatniej wypowiedzi musisz przypisać wejścia HDMI.
    Jakbyś posłuchał i podłączył sygnał analogowy na wejścia RCA to miałbyś tą pewność już dawno.

    0
  • #25 21 Gru 2014 22:41
    DJScooby
    Poziom 5  

    Ok, wiadomo ze sygnal jest analogowy, bo to pokazuje wyswietlacz. BD/dvd jest przyposane zgodnie z instrukcja, sprawdzilem tez na wszelki wypadek przypisanie do innego portu, ale niestety nic sie nie zmienilo i nadal nie dziala.

    0
  • #26 22 Gru 2014 11:54
    aaanteka
    Poziom 38  

    Cóż nie chcesz działać merytorycznie. Trudno ci pomóc jak nie współpracujesz.
    To że wyświetla się napis analog może świadczyć o prawidłowym działaniu wejść analogowych ,
    albo też nie być tylko symptomem zawieszenia systemu.

    Na samym początku pisałam ci iż sposobem na częściowy reset jest wpisywanie innych ustawień i powrót do początkowych:
    -czy zrobiłeś tak z przypisaniem wejść HDMI do selektora wejść.

    Cóż jak nie masz cierpliwości ostatecznym posunięciem jest zrobienie całkowitego resetu,
    ale wtedy czeka cię ustawienie wszystkiego:- tunera, stref akustycznych, regulatora barwy i poziomu, efektów itd. .

    Po takim ruchu powinien zadziałać oryginalny odtwarzacz Onkyo.

    0
  • #27 22 Gru 2014 12:16
    DJScooby
    Poziom 5  

    aaantenka,
    troche mylnie mnie oceniasz, bo zastsosowalem sie do wszystkich przekazanych rad, ale niestety to nie dziala i jest to wina sprzetu. Dziekuje za okazana pomoc i wszystkie przekazane informacje. Rozmawialme dzis rano z sewisem i wynika z tego, ze uszkodzenie jest niestety gdzies wewnatrz, bo ani zmiana przypisania portow hdmi, ani nawet reset calego urzadzenia nie pomogl. odtwarzacz bd/dvd, ktory probowalem podlaczyc to takze oryginalne Onkyo, ale nie milao to tutaj znaczenia.
    jeszcze raz dziekuje i zycze Wesolych Świat.

    0
  • #28 22 Gru 2014 12:45
    aaanteka
    Poziom 38  

    Do chwili obecnej nie dowiedziałam się od ciebie czy po wejsciach analogowych sprzęt funkcjonuje prawidłowo???????

    Spróbuj wykonać reset kilkakrotnie , nie zawsze kasuje wszystkie "śmieci" przy HDMI.

    Jest jeszcze kwestia czy ktoś nie próbował aktualizacji oprogramowania?
    Te aktualizacje robią więcej złego niż dobrego.

    Czy po resecie sprawdziłeś jakie są ustawienia HDMI (WSZYSTKIE) ?

    Przecież po resecie pisałam ci wielokrotnie trzeba zgodnie z instrukcja ustawić selektor wejść( u mnie po resecie nic w nim nie jest zwykle przypisane).

    W przypadku elektronicznego uszkodzenia portów HDMI Onkyo Polska nie wykonuje napraw gwarancyjnych.
    Za brak usterki ostatnio też kazali sobie zapłacić koszt przeglądu. Kwestia na kogo się u nich trafi w serwisie. ;)
    Ty masz chyba dobrze ,bo masz ich na miejscu.
    Nie musisz robić tego korespondecyjnie i za pomocą kuriera.

    P.S.: - ja bym jeszcze popróbowała ,bo miałam już takie objawy i dotyczyły tylko ustawień , oczywiście jak jesteś pewien ,iż nikt przy tym inny nic nie "kombinował" i sprzęt używany był prawidłowo.
    A tak to święta bez Onkyo :):):) .

    0