Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Denon PMA-320 - wzmacniacz wyłącza się po przekroczeniu okr. wzmocnienia.

nir1 26 Dec 2014 13:40 7008 104
  • #61
    SlawekKedra
    Level 43  
    nir1 wrote:
    Jestem tylko ciekawy czy przypadkiem ten sektor już nie szwankował przed wylutowaniem rezystorów R575/576/569/570 czy było to właśnie następstwem ich wylutowania.

    Zaspokoję Twoją ciekawość. Wylutowanie tych rezystorów nie ma nic wspólnego z działaniem tego zasilacza. Zasilacz ten mógł uszkodzić się sam z siebie albo zrobiłeś gdzieś zwarcie w obwodach zasilanych przez niego. Dopóki nie nabierzesz wystarczającej wiedzy aby samemu móc ocenić czy jakieś działanie było przyczyną tego czy tamtego, pozostaje Ci jedynie ślepa wiara w to co piszę.
    nir1 wrote:
    z tego co widzę w karcie danych musi to być dioda stabilizacji zasilania jakaś mocniejsza.
    Co by można tutaj dać w jej zastępstwie ?

    Inną diodę o tym samym napięciu i takiej samej lub większej mocy
  • #62
    000andrzej
    Level 37  
    nir1 wrote:
    Dodatkowo dioda Zenera ZD707 (HZS36-3)...z tego co widzę w karcie danych musi to być dioda stabilizacji zasilania jakaś mocniejsza.

    Zwykła Zenerka około 500mW na 36V.
    Ważniejsze są R701 i R705 na 1W
  • #64
    SlawekKedra
    Level 43  
    Tak, może być ta dioda
  • #65
    nir1
    Level 12  
    Wzmacniacz znowu się uruchamia i zgodnie z tym co przewidziałeś nadal wyłącza się powyżej godziny 10 na gałce volume po podłączeniu źródła (odtwarzacza cd).
    Wracam do wylutowywania rezystorów R575/576/569/570 aby ustalić skąd idzie problem...

    Po wylutowaniu rezystorów R575 wzmacniacz wyłączał się, po wylutowaniu R576 znowu wzmacniacz przestał się załączać a problem z zasilaniem powrócił i ponownie uległ uszkodzeniu TR701 w parze z ZD707, tym razem rezystory całe.

    TR701 na emiterze "minus" (- 6,2V); na kolektorze "plus" (49,5V) na bazie "plus" (17,6V) DC;
    TR702 na emiterze "minus" (-15,3V); na kolektorze "minus" (-45,3) na bazie "minus" (-15,9V) DC.

    Szukam co się tam dzieje.
  • #66
    000andrzej
    Level 37  
    A jaki tam tranzystor zastosowałeś?
  • #67
    SlawekKedra
    Level 43  
    nir1 wrote:
    Szukam co się tam dzieje.


    Nie wiem co się tam dzieje ale uszkodzenie tego zasilacza nie jest spowodowany samym faktem wylutowania tych rezystorów ponieważ nie mają one nic wspólnego z tym zasilaczem, inaczej mówiąc ich wylutowanie dla samego zasilacza nie ma żadnego znaczenia, nie niesie też ze sobą skutków mających jakikolwiek wpływ na ten zasilacz.

    Dodano po 10 [minuty]:

    Można też do tego inaczej podejść i wymienić jeśli masz, te trzy elektrolity które sugerował kolega krakarak, tj. C601, C603 i C605 i sprawdzić jak się po tej wymianie zachowa.
  • #68
    000andrzej
    Level 37  
    Ja też podejrzewam, że mógł pójść bez względu na wylutowywanie rezystorów z układu. Albo ma za duży pobór prądu, albo źle dobrany tranzystor...
    Tak zastanawiam się, upływny C603, TR603, Tr604 uszkodzony...
  • #69
    nir1
    Level 12  
    000andrzej wrote:
    A jaki tam tranzystor zastosowałeś?


    Dałem za TR701 (2SD667) zamiennik 2SD1812. Za diodę ZD707 (HZS36-3) dałem jak napisałem HZ3C2. Rezystory odpowiednie 1W i przetrwały. Uległy ponownemu uszkodzeniu TR701 i ZD707 nic więcej jak na razie nie namierzyłem.
  • #70
    krakarak
    Level 41  
    Ewidentnie robisz zwarcie w linii +15V - przyjrzyj się tej ścieżce od gniazda CN6A. Może ścieżka przebiega obok miejsc, gdzie lutowałeś i kroplą cyny zrobiłeś zwarcie?
  • #71
    nir1
    Level 12  
    krakarak wrote:
    Ewidentnie robisz zwarcie w linii +15V - przyjrzyj się tej ścieżce od gniazda CN6A. Może ścieżka przebiega obok miejsc, gdzie lutowałeś i kroplą cyny zrobiłeś zwarcie?


    Jakby tak było to od razu poszłoby zwarcie już po wylutowaniu pierwszego rezystora R575- tam myślę. Czy nie ma takiej możliwości aby szło jakieś przebicie z płyty głównej przez nóżkę nr 5 złącza CN6A? Tutaj cały czas szukam skąd to może iść.
  • #72
    krakarak
    Level 41  
    Boże... Zasilacz rób przy wypiętej wtyczce CN6A. Powiększ schemat, emiter TR701 to wyjście stabilizowanego napięcia +15V i idzie na pin 2 a nie na pin 5! Nie ma prawa tam być zwarcie do masy.
    Patrz na schemat i myśl!
  • #73
    SlawekKedra
    Level 43  
    000andrzej wrote:
    Tak zastanawiam się, upływny C603, TR603, Tr604 uszkodzony...

    C603 nawet gdyby był w najgorszym przypadku zwarty nie mógłby spowodować zniszczenia zasilacza ponieważ przyłączyłby on rezystor R604 do masy. Ten rezystor ma 82k tak więc zwiększyłby obciążenie zasilacza o około 200 mikro! Amperów, co jest praktycznie do pominięcia.
    To samo dotyczy Tr603 i 604 ponieważ one również gdyby były zwarte podłączyłyby ten sam rezystor do masy. Ponadto gdyby któryś z nich był uszkodzony to przekaźnik nigdy by się nie załączył
  • #74
    nir1
    Level 12  
    cyt.: "Można też do tego inaczej podejść i wymienić jeśli masz, te trzy elektrolity które sugerował kolega krakarak, tj. C601, C603 i C605 i sprawdzić jak się po tej wymianie zachowa."

    Elektrolity mam z tym, że i tak muszę wpierw nabyć chociaż zamienniki 2SD667, bo poszła druga próba - wymieniłem ponownie TR701 i ZD707 na zamienniki - efekt bez zmiany znowu poszła wyżej wspomniana para TR701 i ZD707.
  • #75
    krakarak
    Level 41  
    Masz wylutowany TR701? Wypnij CN6A, Zmierz diodę ZD701, pomiar ma być jak przy ZD702. Zmierz oporność pomiędzy punktem lutowniczym emitera TR701 a masą, czyli pin 5 CN6A. Ma być przerwa.
    Jak jest?
  • #76
    SlawekKedra
    Level 43  
    nir1 wrote:
    efekt bez zmiany znowu poszła wyżej wspomniana para TR701 i ZD707.

    W takim razie jest jasne że coś obciąża zasilacz nadmiernie lub istnieje jakieś zwarcie pomiędzy szyną zasilania a masą lub ujemną szyną zasilania.
    Dobrze byłoby jakbyś sobie wydrukował schemat i narysował na czerwono wszystkie linie które łączą się z plusem tego zasilania oraz elementy do jakich przyłączone jest to zasilanie a następnie prześledził to samo na płytce posługując się tym schematem obserwując czy nie ma tam gdzieś zwarć.
  • #77
    nir1
    Level 12  
    krakarak wrote:
    Boże... Zasilacz rób przy wypiętej wtyczce CN6A. Powiększ schemat, emiter TR701 to wyjście stabilizowanego napięcia +15V i idzie na pin 2 a nie na pin 5! Nie ma prawa tam być zwarcie do masy.
    Patrz na schemat i myśl!


    Tak jest emiter TR701 idzie do nóżki CN6A i pinu 2 - źle spojrzałem, ale faktycznie robiłem rozruch/y na wlutowanej wtyczce CN6A. Czy aż takie to mogło mieć znaczenie???
  • #78
    krakarak
    Level 41  
    Wiem gdzie idzie emiter... Zmierzyłeś jak pisałem w poście #75? To zrób to i napisz.
    I pamiętaj - nim następnym razem włączysz zasilanie najpierw miernikiem ustawionym na pomiar oporności zmierz czy nie ma zwarć do masy lub niskich oporności na emiterach tranzystorów stabilizujących. Inaczej znowu padną.
  • #79
    SlawekKedra
    Level 43  
    nir1 wrote:
    Czy aż takie to mogło mieć znaczenie???

    Znaczenie ma nie to że robiłeś rozruch przy wlutowanej CN6A ponieważ normalnie kedy wzmacniacz jest sprawny to zostaje on również włączany z wlutowaną CN6A. Znaczenie ma to że kolejne uszkodzenie tego samego zasilacza wskazuje na jakieś nieprawidłowości w układach zasilanych z niego lub na istnienie zwarcia
  • #80
    nir1
    Level 12  
    krakarak wrote:
    Masz wylutowany TR701? Wypnij CN6A, Zmierz diodę ZD701, pomiar ma być jak przy ZD702. Zmierz oporność pomiędzy punktem lutowniczym emitera TR701 a masą, czyli pin 5 CN6A. Ma być przerwa.
    Jak jest?

    Diody ZD701 i ZD702 wskazują te same wartości i są sprawne. Nie ma przejścia między punktem nóżki emitera TR701 do nóżki nr5 CN6A. W całym złączu CN6A jest tylko przejście do nóżki nr2 z emitera TR701, czyli jest OK.

    Dodano po 2 [minuty]:

    SlawekKedra wrote:
    nir1 wrote:
    Czy aż takie to mogło mieć znaczenie???

    Znaczenie ma nie to że robiłeś rozruch przy wlutowanej CN6A ponieważ normalnie kedy wzmacniacz jest sprawny to zostaje on również włączany z wlutowaną CN6A. Znaczenie ma to że kolejne uszkodzenie tego samego zasilacza wskazuje na jakieś nieprawidłowości w układach zasilanych z niego lub na istnienie zwarcia


    Przyglądam się problemowi i szukam...
  • #81
    krakarak
    Level 41  
    Jak będziesz kupował tranzystor i diodę to dokup układ NJM4558 IC501, kosztuje grosze a może być uszkodzony - jest zasilany prosto z +15V a wyjście bezpośrednio steruje tranzystorami TR501 i TR503 w prawym kanale.

    Zmierz jeszcze w drugą stronę od CN6A, czyli w stronę wzmacniacza.
  • #82
    nir1
    Level 12  
    krakarak wrote:
    Zmierz jeszcze w drugą stronę od CN6A, czyli w stronę wzmacniacza.

    Od pin-u nóżki emitera TR701 nie ma przejścia do nóżki nr 5 wtyczki CN6A czy to jej wejścia do płyty głównej wzmacniacza czy zasilania zaraz obok TR701 - (przecież już wyżej napisałem), ale jak chciałeś sprawdziłem znowu kilkakrotnie wszystkie piny do pin-u emitera TR701 funkcją sygnałową multimetra. Jest poprawnie przejście tylko do punktów emitera TR701 i nóżki nr2 tego łącza z obu jej stron. Jest raczej coś gdzieś dalej od strony wzmacniacza. Jak wstawię nowe części wylutuje końcówki i sprawdzę całe ścieżki jak zasugerował SlawekKedra, bo zacznie się błędne koło.
    krakarak - układ NJM4558 IC501 kupie i wstawię, bo faktycznie może być, że szwankuje i w sumie od początku się nad jego wymianą zastanawiałem.
  • #83
    krakarak
    Level 41  
    Chodziło mi o pomiar omomierzem przy odłączonym gnieździe CN6A na płytce wzmacniacza. Jedna końcówka miernika do masy a druga do ścieżek płytki wzmacniacza - co pokazuje pomiędzy masą a 8 pinem układu IC501?
  • #84
    nir1
    Level 12  
    OK - muszę wylutować, choć ona tutaj jest konkretnie zgrzana skrajnymi plastikowymi nóżkami na stałe do płytki, ale wylutuję i za chwilę napisze. Mase dam do podstawy obudowy chyba, że chcesz gdzie indziej, plus pin 8 układu NJM4558.
  • #85
    krakarak
    Level 41  
    To nie lutuj, niech będzie połączone. Taśma ma 2 końce, nie wierzę, aby oba były wlutowane. Ale niech tam.
    Masa to pin 5 CN6A.
  • #86
    nir1
    Level 12  
    Już wylutowałem - od "pustego" pin-u masy nóżki nr5 wtyczki CN6A płyty głównej wzmacniacza do pin-u nóżki nr8 układu NJM4558 omomierz startuje około 9,2~ 6,0 MOhm i powoli spada.
    Czy o taki pomiar chodziło?
    Czy nie lepiej byłoby sprawdzić co się dzieje po wlutowaniu wszystkich części i załączeniu zasilania bez podłączania źródła (cd) i wtedy pin-u nóżki nr5 wtyczki CN6A do nóżek 4 i 8 układu NJM4558?
  • #87
    SlawekKedra
    Level 43  
    nir1, obojętnie jaką drogą się to potoczy, jak będziesz go uruchamiał ponownie to nie montuj Diody 707. Bez tej diody układ zasilacza będzie działał normalnie, ponieważ kiedy wszystko jest sprawne, dioda ta i tak nie przewodzi tak więc nie jest istotne czy ona tam jest czy nie. Sytuacja zmienia się kiedy zasilacz jest przeciążony, tzn. kiedy prąd z niego pobierany wzrośnie powyżej 55mA (normalnie jest to ok. 24mA), wówczas dopiero dioda zaczyna przewodzić i wówczas prąd pobierany może teoretycznie wzrosnąć do ok. 70mA bez ryzyka zniszczenia czegokolwiek. Powyżej tej wartości zagrożona jest w pierwszej kolejności ta dioda z powodu przekroczenia maksymalnej mocy na niej oraz tranzystor jeśli dioda spali się w taki sposób że będzie miała zwarcie.
    Bez tej diody tranzystor nie ulegnie zniszczeniu nawet jeśli w zasilanych układach będzie zwarcie, ponieważ oporniki 701 i 705 ograniczą prąd w wystarczającym stopniu aby chronić tranzystor. Mogą się one co prawda grzać ale nic więcej nie powinno się wydarzyć. Przypuszczam że można byłoby w takiej konfiguracji ustalić czy jest to rzeczywiście zwarcie czy tylko przeciążenie nadmiernym prądem normalnie za pomocą pomiaru napięć tego zasilacza. Można byłoby również zbadać palcem czy któryś z układów scalonych zasilanych z tego napięcia nie grzeje się nadmiernie. Normalnie z tego zasilacza wszystkie układy zasilane z niego, w sumie pobierają około 0,37W

    Dodano po 1 [minuty]:

    Ponadto to nie musi być dokładnie taki tranzystor. BD139 też będzie ok.

    Dodano po 25 [minuty]:

    Z tego napięcia zasilane są cztery układy scalone i cztery kondensatory odsprzęgające zasilanie do nich. Są to:
    1) IC101 i C118 (przedwzmacniacz do gramofonu)
    2) IC201 i C209 (elektroniczny przełącznik wejść)
    3) IC301 i C329 (przedwzmacniacz)
    4) IC501 i C509 (stopień wejściowy końcówki mocy)

    Jeśli nie istnieje tam żadne zwarcie to musi to powodować któryś z tych elementów.
    Z kondensatorami jest ten problem że mogą one dostawać zwarcia dopiero pod napięciem i wykrycie tego miernikiem może być nieskuteczne więc proponowałbym wymienić je ''na pałę''i spróbować uruchomić układ bez diody 707 jak pisałem powyżej. Staram się nie używać tej metody na pałę ale tutaj jest to metoda moim zdaniem słuszna.
  • #88
    krakarak
    Level 41  
    Zastosuj się do zaleceń kolegi SlawekKedra - spróbuj wymienić dla spokoju kilka podejrzanych elementów.
  • #89
    chudy_b
    Level 20  
    Nie dołujcie chłopaka, każdy kiedyś musi się nauczyć. Kolega robi szkolne błędy, no i co? Dopóki walczy, warto mu pomagać. Bardzo jestem ciekaw co powoduje odpinanie tego wzmacniacza.
  • #90
    nir1
    Level 12  
    krakarak wrote:
    Teraz definitywnie opuszczam ten temat, bo nie można pomagać laikowi, który nie chce się uczyć.

    W takim razie krakarak dziękuję za pomoc. Dla twojej informacji - człowiek uczy się całe życie. Dobrze, że Ty wiesz wszystko.
    Choć zastanawia mnie to dlaczego "jakby" chcesz pomagać gdzie tak naprawdę nie masz do tego nerwów i cierpliwości.

    SlawekKedra
    dziękuję za cierpliwość i wyrozumiałe podejście.