Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon PMA-320 - wzmacniacz wyłącza się po przekroczeniu okr. wzmocnienia.

15 Gru 2014 23:06 6441 104
  • Poziom 12  
    Wzmacniacz Denon PMA-320 do godziny 10 gra bardzo ładnie wszystkie przełączniki i regulatory działają poprawnie, powyżej godziny 10 na gałce głośności volume wyłącza się oraz przy dodaniu basu nieco wcześniej - co może być tego przyczyną?
    Tory obu kanałów sprawne, końcówki trzymają zadaną wartość. Zimne luty wyeliminowane. Bezpiecznik wymieniony. Kondensatory zasilania 4X 4700uF/56V wyglądają na sprawne... Co by tutaj jeszcze, bo powoli tracę pomysły.
    Może ktoś miał podobną usterkę wzmacniacza i udało się ją rozwiązać to proszę o kontakt i wskazówki za co z góry dziękuję.
    Pozdrawiam,
    nir1
  • TermopastyTermopasty
  • Poziom 42  
    nir1 napisał:
    powyżej godziny 10 na gałce głośności volume wyłącza się

    Od razu po ustawieniu gałki powyżej 10 godz. czy dopiero po jakimś czasie?
  • Poziom 26  
    Sprawdzałeś w jakim stanie są potencjometry?
  • TermopastyTermopasty
  • Poziom 42  
    O które potencjometry chodzi? W jaki sposób mogłyby one powodować wyłączanie wzmacniacza?
  • Poziom 12  
    SlawekKedra - wzmacniacz wyłącza się od razu jak przekroczę godzinę 10 na gałce volume lub jak przy około 9 przekręcę potencjometr basu na maksimum. Do godziny 10 gra bardzo ładnie bez problemów. Wszystkie regulatory i przełączniki działają do tego poziomu bezszelestnie i bez trzasków, więc nie wiem czemu padło pytanie o ich stan. Jak ktoś miał podobny przypadek proszę o kontakt i informacje co sprawdzić lub co może być tego przyczyną.
  • Poziom 42  
    Ok, spróbujemy wykryć eksperymentalnie co powoduje to wyłączanie.
    Co się stanie jeśli odłączysz głośniki i podkręcisz potencjometr powyżej 10tej? Wyłączy się czy nie?
  • Poziom 12  
    Właśnie, wyłącza się niezależnie czy jest podłączony pod głośniki, czy tylko pod słuchawki jest dokładnie to samo. Nie wyłącza się jedynie powyżej godziny 10 jak odłączę od niego źródło dźwięku cd, radio itp. SlawekKedra - dziękuję za kontakt i wsparcie.
  • Poziom 42  
    Wzmacniacz ten ma układ zabezpieczeń wyłączający natychmiast głośniki w następujących przypadkach:
    1) Kiedy temperatura jest zbyt wysoka
    2) Kiedy wzmacniacz jest przeciążony np. z powodu zbyt niskiej impedancji głośników lub z powodu zwarcia w kablach głośnikowych.
    3) Kiedy występuje stałe napięcie na wyjściu z powodu uszkodzenia końcówek
    4) Kiedy scalony przełącznik źródeł wystawi stan wysoki na nóżce 5 (nie mam pojęcia kiedy to robi i z jakich przyczyn)
    5) Kiedy wzmacniacz zostaje wyłączony normalnie wyłącznikiem

    Rzecz w tym, że w tym przypadku wzmacniacz wyłącza się w taki sposób który nie pasuje do prawie żadnej z tych przyczyn, a jednak się wyłącza. Jedyne co można zrobić to próbować eksperymentalnie ustalić która część układu zabezpieczeń wyłącza wzmacniacz chociaż nie powinna.

    Zaczniemy od punktu 4. Wylutuj tranzystor TR202 i sprawdź czy bez niego się wyłącza.
  • Poziom 12  
    Po wylutowaniu TR202 nic się nie zmieniło jeżeli chodzi o podłączone słuchawki i tak samo od razu po przekroczeniu 10 godziny na volume włącza się protekcja. Gorzej z kolumnami po wylutowaniu tego tranzystora zamilkł kanał prawy a działa tylko lewy co ciekawe po podłączeniu drugiego głośnika pod zestaw A+B i do kanału lewego gra tylko głośnik lewy sektora A... Ciekawe rzeczy, bo na słuchawkach grają oba kanały. Sprawdziłem dla pewności po wylucie TR202 prądy spoczynkowe końcówek i nadal w obu kanałach trzymają zadane wartości.
    Po wlutowaniu powrotnym TR202 problem pozostał z tym, że słuchawki grają w stereo a głośniki tylko lewy i na sektorze A.
  • Poziom 42  
    Ok, jeśli słuchawki grają w obu kanałach a głośniki nie, to będziesz musiał zająć się przełącznikami SW702 i 703. Są to przełączniki głośników Speaker A i Speaker B. To one mogą być niesprawne albo mają zasyfione styki. Jest też możliwe że przełączniki są sprawne ale brakuje gdzieś połączenia (np. z powodu zimnych lutów lub pęknięcia ścieżek) pomiędzy wyjściami końcówek za przekaźnikiem a gniazdami głośnikowymi. Po drodze są właśnie te przełączniki, dalej złącza CN58 i same gniazda głośnikowe. Będziesz musiał sam ustalić gdzie jest przerwa. W każdym razie z końcówek mocy za przekaźnikami sygnał wychodzi o czym świadczy działanie obu kanałów w słuchawkach. Temat tego wyłączania po godzinie dziesiątej na razie odłożymy do czasu aż zostanie przywrócona prawidłowa praca głośników

    Dodano po 2 [minuty]:

    nir1 napisał:
    Gorzej z kolumnami po wylutowaniu tego tranzystora zamilkł kanał prawy
    Wylutowanie tego tranzystora nie miało i nie mogło mieć nic wspólnego z zanikiem sygnału w gniazdach głośnikowych.
  • Poziom 39  
    Pin 5 to chwilowe wyciszenie sygnału wyjściowego na czas przełączania wejść. Jak autor dysponuje miernikiem to niech obserwuje napięcie wyjściowe w czasie regulacji potencjometrem. Można też wyłączyć sygnały z wyjść L i R do układu protekcji - określi, który kanał szwankuje. Niech zmierzy napięcia na bazach/kolektorach TR603 i TR607 w zależności od regulacji potencjometrem.
  • Poziom 42  
    krakarak, Twoje sugestie są słuszne, mniej więcej tak samo planowałem to robić ale ten układ protektora musimy pozostawić na później. Na razie priorytetowe jest wykrycie gdzie są przerwy pomiędzy wyjściami a gniazdami głośnikowymi.
  • Poziom 39  
    Skoro autor po wylutowaniu tranzystora TR202 nie słyszy dźwięku w którymś kanale, to znaczy, że wylutował nie ten który należało.
    Ok, nie wtrącam się.
  • Poziom 42  
    krakarak napisał:
    Skoro autor po wylutowaniu tranzystora TR202 nie słyszy dźwięku w którymś kanale, to znaczy, że wylutował nie ten który należało.

    Tak też może być, dzięki za sugestię, nie wziąłem tego pod uwagę. Tu prośba do autora o wypowiedzenie się w tej kwestii.
  • Poziom 12  
    SlawekKedra - wylutowałem prawidłowy o którym była mowa TR202- RN1202. Znajduje się zaraz w sąsiedztwie głównego IC sterowania TC9152P i służy m in. do zmiany źródeł jak mnie pamięć nie myli. Nie podejrzewam, że wylut TR202 miał coś wspólnego z zanikiem dźwięku w głośniku prawym. Jutro zajmę się sprawdzeniem toru sygnału, przeczyszczeniem przełączników.

    krakarak - końcówki są sprawne i nie szwankują (trzymają wartości, tory mam sprawdzone w obu kanałach i jest ok) co chciałbyś tam sprawdzać? Jakby było inaczej to i na słuchawkach nie byłoby dźwięku, dźwięk byłby zniekształcony, grał tylko jeden kanał słuchawki podobnie jak obecnie głośnik lewy, pojawiały się trzaski, zaniki dźwięku itp. Tymczasem słuchawki grają idealnie, pięknie i czysto bez żadnych najmniejszych problemów na obu słuchawkach podczas przełączania i regulowania regulatorów barwy dźwięku też ... oprócz wyłączania się wzmacniacza po podkręceniu gałki głośności powyżej godziny 10 na gałce volume.
  • Poziom 42  
    Ok, w takim razie pozostaje dokładne prześledzenie połączeń od wyjść końcówek za przekaźnikiem, do gniazd głośnikowych. tu nie da się za bardzo już nic podpowiedzieć ponieważ to są tylko ścieżki, drut pomiędzy złączami CN58, punkty lutownicze i przełączniki. Można to zrobić wizualnie albo za pomocą omomierza.
  • Poziom 39  
    nir1 napisał:
    ...słuchawki grają idealnie, pięknie i czysto bez żadnych najmniejszych problemów na obu słuchawkach podczas przełączania i regulowania regulatorów barwy dźwięku też ... oprócz wyłączania się wzmacniacza po podkręceniu gałki głośności powyżej godziny 10 na gałce volume.

    Mam prośbę, abyś jasno i konkretnie sprecyzował:
    - czy na słuchawkach dźwięk jest wyłączany gdy potencjometrem przekroczy się pewien poziom czy nie?
    - czy wyłączanie dotyczy jedynie głośników?
  • Poziom 42  
    nir1 napisał:
    Właśnie, wyłącza się niezależnie czy jest podłączony pod głośniki, czy tylko pod słuchawki jest dokładnie to samo. Nie wyłącza się jedynie powyżej godziny 10 jak odłączę od niego źródło dźwięku cd, radio itp.
  • Poziom 12  
    krakarak jest dokładnie tak jak zacytował SlawekKedra.

    Walczę już z nim kilka godzin, ale nie namierzyłem jeszcze żadnej przerwy, zimnego lutu, braku przejścia na przełącznikach selektora kolumn A / B, czy torze za przekaźnikiem. Musi być jednak coś na rzeczy jak to słusznie wskazał SlawekKedra, bo na słuchawkach gra idealnie w stereo a z kolumn tylko kanał lewy i nadal niezależnie od tego czy to na słuchawkach czy kolumnie lewej (która gra) na godzinie 10 a w zasadzie po jej przekroczeniu następuje wyłączenie wzmacniacza.
  • Poziom 42  
    Spróbuj zrobić to omomierzem. Odłącz głośniki od gniazd, wyłącz wzmacniacz, wciśnij oba przyciski od głośników A i B następnie przypnij się jedną końcówką omomierza (na tym zakresie co piszczy) do jednego z punktów wskazanego strzałką, a drugą końcówką sprawdzaj po kolei wszystkie punkty mające elektryczne połączenie z tym punktem wskazanym strzałką aż do samych dodatnich gniazd głośnikowych A i B odpowiedniego kanału. Potem tak samo z drugim kanałem. Gdzieś musi się pojawić przerwa.

    Dodano po 3 [minuty]:

    Bardziej dokładnie Ci nie podpowiem ponieważ w mojej serwisówce nie widać praktycznie ścieżek na rysunkach płytek, chyba że masz jakąś lepszą.

    Dodano po 13 [minuty]:

    Oto obrazek którego zapomniałem wcześniej wstawić a wktórym są zaznaczone punkty od których trzeba zacząć sprawdzanie
    Denon PMA-320 - wzmacniacz wyłącza się po przekroczeniu okr. wzmocnienia.
  • Poziom 12  
    Jak na razie nie namierzyłem żadnej przerwy czy zimnego lutu, co gorsze po przelutowaniu w całości płytek oraz przeczyszczeniu przełączników i regulatorów, słuchawki i kolumny grają bardzo ładnie i czysto w stereo na oba kanały, ale wciąż tak jak na początku czyli tylko do godziny 10 na gałce głośności volume.

    Odkryłem jeszcze, że przełącznik CD DIRECT gdy nie jest ustawiony pod wejście cinch-owe na odtwarzacz CD odcina dźwięk na zasadzie jak mute, a pod CD nie zachowuje się standardowo czyli nie wyłącza regulacji tonów i balansu- chyba, że tak powinno być w tym modelu?
  • Poziom 42  
    nir1 napisał:
    Odkryłem jeszcze, że przełącznik CD DIRECT gdy nie jest ustawiony pod wejście cinch-owe na odtwarzacz CD odcina dźwięk na zasadzie jak mute, a pod CD nie zachowuje się standardowo czyli nie wyłącza regulacji tonów i balansu- chyba, że tak powinno być w tym modelu?

    Opisz to jeszcze raz dokładniej i jaśniej.
  • Poziom 12  
    OK. Gdy podłączymy odtwarzacz CD pod właściwe wejście cinch przypisane do CD opisem to przełącznik środkowy CD DIRECT usytuowany w środku trzech przełączników obok LOUDNESS (podbicia basowego przy cichym słuchaniu muzyki) oraz SUBSONIC włącznik skrajny prawy (do redukcji szumów w gramofonie) daje możliwość regulacji tonów jak i balansu kolumn a powinien (z tego co mnie pamięć nie myli) wyłączać regulację barw i balansu. Z kolei na innych źródłach cinch-owych np. AUX1 po jego wciśnięciu wyłącza/włącza się muzyka na zasadzie jak MUTE.
  • Poziom 42  
    W tym sprzęcie Direct jest taki trochę oszukany. Jego wciśnięcie powoduje że sygnał z CD omija elektroniczny przełącznik źródeł oraz filtr Subsonic ale dalej trafia normalnie na przedwzmacniacz z barwą tonu i Loudness.
    nir1 napisał:
    Z kolei na innych źródłach cinch-owych np. AUX1 po jego wciśnięciu wyłącza/włącza się muzyka na zasadzie jak MUTE.

    To tak właśnie jest skonstruowane że wciśnięcie direct powoduje priorytetowe przełączenie na wejście CD. Reszta jest odłączona w tym trybie.
  • Poziom 42  
    Nie będziemy zgadywać ani wróżyć. Poczekaj chwilkę wymyślę jakąś prostą procedurę.

    Dodano po 2 [minuty]:


    Napisałeś że:
    nir1 napisał:
    Nie wyłącza się jedynie powyżej godziny 10 jak odłączę od niego źródło dźwięku cd, radio itp.

    Co dokładnie oznacza ''jak odłączę źródło dźwięku'', czy chodzi o odpięcie kabli sygnałowych od źródła czy też o to że źródło jest podłączone ale nie podaje sygnału? Sprawdź jedną i drugą opcję ponieważ w zależności od wyników to może mieć jakieś znaczenie lub nie.
  • Poziom 12  
    Sprawdziłem ponownie i jest tak jak napisałem. Nie wyłącza się powyżej godziny 10 i mogę dać do końca pokrętło głośności volume na maksimum gdy mam odłączone kable cinch-owe źródła (cd,radio) od wzmacniacza oraz gdy mam podłączony odtwarzacz cd, ale zatrzymane odtwarzanie (muzyka nie idzie). Słychać wtedy na kolumnach czy słuchawkach w obu kanałach zwiększające się szumy wraz z dodawaniem mocy do maksimum na gałce głośności.
  • Poziom 42  
    Ok, odłącz głośniki na czas tych testów które opiszę. Nie bedą one potrzebne ponieważ bez nich również można łatwo stwierdzić czy przekaźnik się rozłącza. Podłącz normalnie źródło z sygnałem.
    Wylutuj po jednej końcówce oporników R569, 570, 575 i 576 i sprawdź czy się rozłączy powyżej 10tej
  • Poziom 12  
    SlawekKedra - po ich wylucie wzmacniacz nie wyłącza się powyżej godziny 10 i można dać na słuchawkach pokrętło głośności volume na maksimum a dźwięk jest czysty w obu kanałach. Co ciekawe przy prawym kanale jak tylko dotkałem grotem lutownicy nóżki rezystora R570 odpadła nóżka.
  • Poziom 42  
    Ok, teraz wlutowuj po jednym oporniku z powrotem i sprawdzaj za każdym razem czy się wyłącza. Ten urwany trzeba wymienić na sprawny.