Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Włączający się komputer i piszczenie w słuchawkach?

16 Dec 2014 01:36 795 9
  • Level 2  
    Witam!
    Jestem nowy na forum także proszę o wyrozumiałość ;)

    Problem mój zaczął się od poskładania nowego kompa.
    Otóż nabyłem:
    GTX 970 4gb od MSI (niestety egzemplarz z piszczącymi cewkami ale ciul z tym, gram na słuchawkach)
    core i5 4590 3,3GHz
    płytę ASRock B85 PRO4

    ze starego kompa zostały
    RAMy (2x4 giga Patrioty 1600MHz DDR3),
    dysk HDD
    zasilacz chieftec ctg 500W 80p
    no i stara niezbyt przewiewna obudowa ;)

    (Win 7 x64, żaden z komponentów nie podkręcany )

    Odpaliłem sobie zadowolony Far Cry 4 i ku mojemu zdziwieniu po 30-40 minutach gry na ultra detalach gra zaczęła mocno klatkować. Odpaliłem więc HWMonitor i OCCT, zapuściłem test w stresie - temperatura procka sięgała 75 stopni. Stwierdziłem więc, że winne jest ciepełko utrzymujące się w budzie. Doinwestowałem w komplet wiatraków i nieboxowe chłodzenie ( Fera 2 od SilentiumPC). Temperatury w stresie spadły do ok 54 stopni max. Super - odpalam więc znów gierkę - piszczenie i buczenie cewek z grafy słyszalne w słuchawkach! (wcześniej nie było tego problemu, podłączone jest wszystko dobrze) a po jakichś 2-2,5 godzinach znów klatkowanie mimo dosyć niskich temperatur sprzętu. Dałem sobie spokój i poszedłem spać. Ku mojemu zdziwieniu obudził mnie rano włączający się samoistnie komputer! Teraz od kilku dni zdarza mu się włączać w nocy, rano lub bezpośrednio po wyłączeniu go!
    BIOS przegrzebany, wszystkie funkcje Wake ON (LAN, mysz, klawa, nawet bajeranckie odwilgacanie) ustawione na DISABLED.
    Brak mi pomysłów a szkoda męczyć się tak na sprzęcie za 3 koła!
    Płyta główna? Zasilacz?
    Dodam tylko że Windows świeżo instalowany, stery do grafiki najnowsze, BIOS najaktualniejszy...

    Proszę o pomoc i wybaczcie za takie długie opowiadanie ;)
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Level 12  
    Sprawdź czy nie masz jakiegoś przebicia na obudowie, a przede wszystkim czy jakiś kabelek od zasilacza nie wisi i nie dotyka gdzieś obudowy. Kolejna sprawa przeglądnij czy poprawnie i zgodnie z instrukcją masz wpięte piny na płycie głównej. Obstawiał bym jednak jakieś przebicie. Miałem ostatnio delikatnie podobną sytuację.
  • Level 20  
    Dobrze by było jak byś podesłał zdjęcia z wnętrza obudowy. Podaj dokładny model zasilacza.
  • Level 31  
    Miałem podobny problem.
    Myślałem że komputer sam mi się włącza.
    Okazało się że uruchamiał się po stuknięciu w obojętnie jaki przycisk na klawiaturze. Nie raz przez przypadek dotknąłem nie wiedząc i głowiłem dlaczego się włącza. W biosie wszystko było ok. Okazało się że klawiatura była jakaś trefna i po jej podmianie wszystko wróciło do normy.
  • Level 2  
    Płytę podpinałem zgodnie z instrukcją (nie jestem na tyle obeznany, żeby robić to na pamięć;) )
    Trochę kabli z zasilacza niestety wisi swobodnie bo zasilacz nie jest modularny a i obudowa starego typu, więc nic nie da się ukryć za płytą.

    Zdjęcia najlepsze jakie udało mi się zrobić przy takim stopniu upchania ;)

    A co do przypadkowego naciśnięcia klawiatury - nie ma opcji - gdy śpię to raczej nie sięgam do biurka, kota również w domu nie mam... No chyba że tąpnięcia, bo mieszkam na Śląsku ;P
  • Level 20  
    Rozumiem że płyta jest przykręcona na kołki dystansowe?, ile zasilacz ma lat? Jak zasilanie karty jest podłączone? Pospinaj kable zipami(w prawym górny rogu dotykają płyty).
  • Level 31  
    Mogłeś coś źle podłączyć do zasilacza. Zawsze możesz też do niego spojrzeć czy gdzieś nie puchnie ale się nie wylewa.
  • Level 43  
    Podstaw inny zasilacz lepszej konstrukcji.
  • Level 2  
    Panowie! Przedziwna sprawa...
    Odpaliłem dziś rano Assassin's Creed Unity, na którego tak wszyscy narzekają - że słaba optymalizacja, bugi itp. i tu nastąpiło moje wielkie zdziwienie! Gra odpalona na ULTRA ze wszystkimi wodotryskami od NVidia chodzi jak złoto! Brak zauważalnych spadków klatek (no może za wyjątkiem naprawdę sporadycznych zwisów na ok 5 sekund), brak piszczenia cewek, brak jakichkolwiek niepożądanych dźwięków w słuchawkach! Grałem 4 godziny, godzinka przerwy (gra zminimalizowana do paska, w tle pobieranie ze steama), później następne 3 godzinki i zero problemów... SZOK.
    Więc chyba temat do zamknięcia!
    Dzięki za próby pomocy :)
  • Level 31  
    To że zaczęło działać nie oznacza że na stałe. To może być chwilowa poprawa.
    Ja i tak sprawdził bym zasilacz.