Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lodówka Indesit BIAA 13F - Nie działa chłodziarka zamrażalnik pracuje prawidłowo

_prusak_ 16 Dec 2014 10:02 5136 6
  • #1
    _prusak_
    Level 23  
    Koledzy mam problem z lodówką Indesit BIAA 13F. Zamrażalnik działa poprawnie. Nie działa wentylator. Pomierzyłem grzałkę i ma 300 Ohm. Czujnik na niebieskich kablach 0 Ohm oraz czujnik na brązowych kablach 0 Ohm ( zabezpieczenia grzałki). Pozostałe dwa czujniki mają ten na parowniku 13,5 KOhm a ten na prawej części poszycia zamrażarki 15 KOhm. Wentylator jest oczywiście sprawny.
    Czy ktoś może zna poprawne wartości rezystancji tych czujników i może sprawdzić moje pomiary? Miał ktoś podobny problem?
  • #2
    _prusak_
    Level 23  
    Koledzy pomóżcie schematem lub informacją.
  • #3
    jack63
    Level 43  
    Coś nie widzę tłumu pomocników więc spróbuję.
    _prusak_ wrote:
    Nie działa wentylator.
    _prusak_ wrote:
    Wentylator jest oczywiście sprawny.

    Czyli się włącza?
    Nie mam schematu i nie znam tej lodówy, ale jest to urządzenie chłodnicze. Pewnie jest to wentylator parownika?
    Czy wentylator ma pracować cały czas? Czy tyko gdy pracuje sprężarka?
    Piszesz że zamrażalnik pracuje prawidlowo, więc sprężarka pracuje?
    Przyglądnął bym sie płytce sterującej. Czy nie włącza wentylatora bo ma cos uszkodzone czy może temp. parownika nie została osiągnięta lub jest źle zmierzona?
    Mało się zajmuje lodówkami, ale wręcz plagą są nieszczelności prowadzące do spadku wydajności chłodniczej i nieosiągania wlasciwej temp parownika.
    Czy skraplacz jest równomiernie rozgrzany?
  • #4
    _prusak_
    Level 23  
    Dziękuje kolego że się odezwałeś. Sprężarka działa prawidłowo. Skraplacz jest równomiernie ciepły. Wentylator się wcale nie załącza. Wentylator powinien działać przy zamkniętych drzwiach lodówki. Lodówka jest tuż po gwarancji jest szczelna. Pomocna by była wartość czujników w temp. pokojowej.
  • #5
    jack63
    Level 43  
    _prusak_ wrote:
    Pomocna by była wartość czujników w temp. pokojowej.

    W tym nie pomogę. Sorry. Jest tego badziewia tyle rodzajów, że można osiwieć.
    A jaka jest rezystancja "obecnie" , tzn. w znanej Ci temp. ?
    A może zdjęcia płytki sterującej?
    Czy masz dostęp do kabli wentylatora i informacji na jakie napięcie jest silnik?
    A może po prostu wyłącznik drzwiowy ( patenty są różne) szwankuje.
    Próbuj zasilić go z pominięciem płytki sterującej jak jest na 230 VAC.
    Czy przy niepracującym wentylatorze parownik ostro się szroni?
    Czy przypadkiem nie szroni się rurka na ssaniu sprężarki?
  • #6
    _prusak_
    Level 23  
    Rezystancja dla pary kabli nr. 1 to 13,5KOhm;
    Rezystancja dla pary kabli nr. 2 to 15KOhm;
    Rezystancja bezpiecznika na kablach niebieskich oraz brązowych to 0Ohm;

    Temperatura w jakiej był przeprowadzony pomiar to temperatura pokojowa około 20 stopni Celsjusza. Wentylator sprawdzony osobno i jest sprawny. Na module przepaleń nie widać. W innym temacie na elektrodzie jest wartość tych czujników ale za każdym razem inna i nadal nic nie wiem :(
  • #7
    jack63
    Level 43  
    Oj strasznie trzeba z Ciebie wyciągać informacje. :cry:
    Weź rozpisz się trochę więcej. :D To Twoja lodówka, więc powinno ci na tym zależeć??
    _prusak_ wrote:
    Temperatura w jakiej był przeprowadzony pomiar to temperatura pokojowa około 20 stopni Celsjusza.

    Jak mam to rozumieć?
    Do pomiaru rezystancji czujniki powinny byc odłączone od płyty sterującej i leżeć na stole obok siebie. Najlepiej w temp. 25 oC bo taka jest temp. odniesienia dla termistorów.
    Wygląda że czujniki mają 15k om rezystancji nominalnej (?), ale tak do końca to nie wiadomo.
    Czy lodówka ma wyświetlacz aby na nim można było odczytac temp. czujnika ?

    Tak z ciekawości na jakie napiecie jest silnik wentylatora parownika ?

    Zdjęcie płyty sterującej nieczytelne. Nie da się jej odłączyć od lodówki i zrobić porządne zdjęcia obu stron ?
    Pasowało by też zaznaczyć co w którym miejscu jest do płyty podłączone.
    Może to złudzenie ale natym zdjęciu 1.jpg w prawym dolnym rogu jest coś podejrzanego ??