Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG L204WT - Wyłączający się inwerter

Prawiejakpro 16 Gru 2014 12:37 1986 3
  • #1 16 Gru 2014 12:37
    Prawiejakpro
    Poziom 9  

    Witam, Staram się naprawić monitor LG L204WT. Początkowo w ogóle nie startował więc standardowo wymieniłem wszystkie elektrolity niskonapięciowe. Monitor ruszył, ale po jakimś czasie wyłączyło się podświetlenie matrycy. Przy kolejnych próbach włączenia oddzielonych od siebie o kilka godzin monitor uruchamiał się na coraz krótsze okresy czasu (5min, 3min, 2 min). W tej chwili przy próbie włączenia podświetlenie załącza się na około sekundy po czym się wyłącza.

    - Napięcia na złączu zasilacza i płyty logicznej zgadzają się z opisem na PCB.
    - Zmierzyłem również część elementów sterujących pracą inwertera i wydają się być sprawne.
    - Poprawiłem większość lutów przy inwerterze, chociaż nie wyglądały na zimne.
    - Zacząłem mierzyć napięcia/przebiegi na układzie BIT3105 sterującym pracą inwertera:

    /Napięcie zasilania jest prawidłowe,
    /Na wyjściach sterujących pracą tranzystorów brak jakichkolwiek przebiegów.
    /Zgodnie z notą katalogową układu ( nota ), jeśli napięcie na pinie OLP układu jest niższe niż 300 mV pin LOAD jest zwierany do masy i oznacza to uszkodzenie świetlówek (open lamp indicator). Na obu pinach napięcie zmierzone wynosi 0 V.

    /Na pinie CTPWM opisanym jako open lamp protection napięcie prawidłowe wynosi co najmniej 300 mV, w moim przypadku napięcie podczas włączenia wynosi ok 100 mV i szybko spada na 0 V.

    - Czy, któryś z kolegów miał podobny problem i mógłby udzielić użytecznych rad?
    - Czy opisane wyżej napięcia bezwzględnie określają uszkodzone świetlówki?
    - Jeśli nie to co jeszcze mogę sprawdzić?
    - Jak w prosty sposób sprawdzić działanie świetlówek?

    0 3
  • #2 16 Gru 2014 17:04
    fredo110
    Poziom 23  

    Witam, żeby upewnić się że świetlówki sa sprawne lub nie trzeba podłączyć inne, wtedy będzie wiadomo. Jeżeli na innych świetlówkach będzie dobrze, przyczyny trzeba szukać w transformatorkach. W tym przypadku można założyć że transformatorki są OK.

    0
  • #3 19 Gru 2014 02:11
    Prawiejakpro
    Poziom 9  

    Udało mi się wydłubać z uszkodzonego wyświetlacza sprawną świetlówkę. W tym modelu LG jest strasznie dużo kabelków od świetlówek i transformatorów. 6 transformatorów i 4 gniazda świetlówek: 2 pojedyncze i 2 podwójne. Kolejno podmieniałem kabelki od świetlówek i w każdym przypadku objaw był taki sam. Po podłączeniu kabla sieciowego wszystkie świetlówki zaczęły mrugać i po około sekundzie się wyłączyły.

    wnioskuje więc, że ani świetlówki, ani trafa nie są uszkodzone.
    tylko co ?

    0
  • #4 21 Gru 2014 09:55
    dariuszm2
    Poziom 34  

    Cześć.
    Twój wniosek nie jest słuszny - aby dokładnie zdiagnozować świetlówki najlepiej podstawić od razu wszystkie 6 szt. Gdy podstawisz tylko jedną o nawet trochę innych parametrach inwerter zinterpretuje rozpływ prądów jako uszkodzenie i będzie wyłączał podświetlenie. Ponadto tak samo się zachowa jak uszkodzone z 6 są np 2 szt, a podstawiona będzie tylko jedna.
    Transformatory Sprawdź miernikiem.
    Pozdrawiam.

    0