Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cisco 877W - ograniczony dostęp do internetu

Marek607 17 Gru 2014 00:49 669 0
  • #1
    Marek607
    Poziom 9  
    Hej,

    Dodano po 2 [godziny] 36 [minuty]:

    Problem z pingiem i configiem rozwiązany.

    Pozostal mi problem z wifi - polączenie jest, mam ograniczony dostęp czyli internetu nie mam a konsola pokazuje:

    Mar 1 01:14:39.035: *** Not encrypted dot1x packet from a0f3.c117.af42 has been discarded
    *Mar 1 01:14:39.035: %DOT11-6-ASSOC: Interface Dot11Radio0, Station a0f3.c117.af42 Associated SSID[ciscowifi] AUTH_TYPE[OPEN] KEY_MGMT[WPA PSK]

    Jakiś pomysł? Google mówi glównie o aktualizacji sterowników ale mimo aktualizacji nic to nie pomaga.

    obecny sh run:



    Code:

    Current configuration : 2809 bytes
    !
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    no service password-encryption
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$eCNp$rWuBfZ/cexnwnkm7L447s.
    !
    aaa new-model
    !
    !
    !
    !
    aaa session-id common
    !
    !
    dot11 syslog
    !
    dot11 ssid ciscowifi
       vlan 1
       authentication open
       authentication key-management wpa
       wpa-psk ascii 0 ...........
    !
    no ip source-route
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.56.1
    !
    ip dhcp pool CLIENT
       import all
       network 192.168.56.0 255.255.255.0
       default-router 192.168.56.1
       dns-server 8.8.8.8 194.204.159.1 194.204.152.34
       lease 0 2
    !
    !
    no ip domain lookup
    !
    !
    !
    username marek password 0 ...........
    !
    !
    archive
     log config
      hidekeys
    !
    !
    ip tcp path-mtu-discovery
    !
    !
    !
    interface ATM0
     description Polaczenie ADSL do ISP
     no ip address
     no atm ilmi-keepalive
     pvc 0/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
     !
     dsl operating-mode auto
     hold-queue 224 in
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
     no ip address
     no ip redirects
     ip local-proxy-arp
     ip nat inside
     ip virtual-reassembly
     no dot11 extension aironet
     !
     encryption vlan 1 mode ciphers tkip
     !
     ssid ciscowifi
     !
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
     station-role root
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    !
    interface Dot11Radio0.1
     description ciscowifi
     encapsulation dot1Q 1 native
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    !
    interface Vlan1
     description Polaczenie dla sieci LAN
     ip address 192.168.56.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
    !
    interface Dialer0
     description Interfejs dzwoniacy
     ip address negotiated
     ip nat outside
     ip virtual-reassembly
     encapsulation ppp
     dialer pool 1
     dialer-group 1
     ppp chap hostname .............
     ppp chap password 0 ...............
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 100 interface Dialer0 overload
    !
    access-list 100 permit ip 192.168.56.0 0.0.0.255 any
    access-list 100 deny   ip any any
    no cdp run
    !
    !
    !
    control-plane
    !
    !
    line con 0
     no modem enable
    line aux 0
    line vty 0 4
     transport preferred ssh
     transport input ssh
    !
    scheduler max-task-time 5000
    end