Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung R510 - Nie uruchama się za 1 razem. Tylko po czasie...

lolektm 19 Gru 2014 18:46 393 4
  • #1 19 Gru 2014 18:46
    lolektm
    Poziom 8  

    Rano wstaję, chcę odpalić laptopa, to naciskam przycisk POWER, zaświeca się lampka zasilania oraz podłączenia zasilania (żółto świecąca ikona), oraz uruchamia się wiatraczek laptopa i dalej nic. Ekran czarny.... Jeżeli zostawię, to w takiej formie na około 5 minut, to komputer w końcu sam się uruchomi i można swobodnie pracować.
    Wcześniej mój zasilacz dostał szlak, kupiłem nowy, niestety nie zauważyłem i był on 3,15A, a do tego laptopa przystosowany jest 4,74A. Ale na 3,15A odpalał bez problemów. Jeśli ten problem zaczął się pojawiać, to stwierdziłem, że zasilacz NO NAME 3,15A jest za mało wydajny i może dlatego?- Toteż kupiłem 4,74A, ale niestety dalej to samo....

    Zatem co może być powodem, że laptop potrzebuje nagle tyle czasu na rozruch??
    Dodam, że odpalam na wyjętej baterii już.

  • #2 19 Gru 2014 19:03
    maras2003
    Poziom 29  

    Jaka karta graficzna / procesor ?

  • #3 19 Gru 2014 21:40
    slawmix1234
    Poziom 31  

    lolektm napisał:
    eżeli zostawię, to w takiej formie na około 5 minut, to komputer w końcu sam się uruchomi i można swobodnie pracować.

    Więc wiele wskazuje 98% na zimne luty/kulki pod mostkiem/GPU ,rozszerzalność ciał stałych wraz ze wzrostem temp. powoduje że po czasie w końcu się uruchomi do czasu oczywiście, jak bez dysku? RAM, procesor OK? reset CMOS zrobiłeś?

  • #4 19 Gru 2014 21:54
    lolektm
    Poziom 8  

    Słyszę zimne luty, to tylko serwis, co oznacza dla mnie tyle co czas na nowy laptop, bo serwisy to takie o kant stołu rozbić. Tylko kasę zbić i zrobić byle było (wiem z doświadczenia).

    Możliwe, że masz racje, bo w ostatnim czasie wymieniałem pastę termoprzewodzącą, bo zauważyłem zacięcia pracy systemu i podwyższone temperatury GPU sięgających nawet do 90C!

  • #5 19 Gru 2014 22:24
    slawmix1234
    Poziom 31  

    lolektm napisał:
    bo serwisy to takie o kant stołu rozbić. Tylko kasę zbić i zrobić byle było

    Niewątpliwie masz rację, ale jest jeszcze 3% rzetelnych serwisów z 0% reklamacji, które nie robią na ilość. W Twoim przypadku najbardziej prawdopodobna będzie konieczność wymiany GPU na nowy, żeby nie było problemów, ale to wymaga potwierdzenia diagnostycznego.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME