Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Orion 32LBT731 - Dioda miga 5 razy i nie daje się uruchomić.

Cobra 20 Gru 2014 11:51 4941 4
  • #1 20 Gru 2014 11:51
    Cobra
    Poziom 26  

    Orion 32LBT731. TV normalnie wyłączony , i następnym razem nie dał się już uruchomić . Dioda miga 5 razy i przerwa.

    Jest podobny przeczytałem instrukcje obsługi ale chyba o tym nic nie piszą. Może jakieś sugestie??

    zasilacz 17IPS19-5
    main 17mb82s procesor MEDIATEK ARM MT5820LUNU1338-CCAL-BKWM7W
    matryca ves315wnvs-01-2

    2 4
  • #2 20 Gru 2014 14:23
    lisek
    Spec od monitorów

    Z tego co piszą na tym rum. forum Link, to raczej wsad w SPI Flash
    EEprom/Flash * (U10) WINBOND 25Q16, (U12) WINBOND 25Q64BV
    *jak to bywa w chassis Vestel
    Spróbuj (w j.ang.) z naszym kol z tego Link_ tematu na forum

    ___________
    Podają też , że PSU: 17ips61-2 Link_ z E...tanya
    Sprawdż zasilacz na stole warsztatowym z obciążeniami zastępczymi.

    0
  • #3 20 Gru 2014 16:23
    mirex
    Poziom 43  

    Cobra napisał:
    Może jakieś sugestie??

    Tak. Na początek miernik w łapki. ;)

    Cobra napisał:
    zasilacz 17IPS19-5

    Ale Foxpedia nadaje ;)
    lisek napisał:
    Podają też , że PSU: 17ips61-2

    Cobra napisał:
    17mb82s, ves315wnvs

    Na pewno tak ma być?
    Ale i tak podziękowania, że raczył kolega zajrzeć co tam jest. ;)

    1
  • #4 17 Paź 2015 20:12
    iranem
    Poziom 1  

    Witam, potrzebuję wsadów pamięci flash 25Q64 oraz 25Q16 do TV jak w temacie na chassis Vestel 17MB82S, matryca: VES315WNVS-01-B. TV trafił do naprawy z nieustannie mrugającą diodą standby. Po wgraniu wsadu znalezionego na elektrodzie TV uruchomił się niestety z błędnymi kolorami oraz odwróconym obrazem :| . Głos jest OK. Na drugim znalezionym wsadzie było tylko podświetlenie, bez grafiki i obrazu. Znalazłem jeszcze trzeci wsad na forum u naszych wschodnich sąsiadów; po jego wgraniu obraz pojawił się OK, lecz brak jest głosu (zarówno z TV naziemnej jaki i z urządzeń zewnętrznych przez HDMI lub EURO) :D - przez słuchawki dźwięk jest OK. Proszę o zamieszczenie wsadu jeśli ktoś dysponuje jeszcze innym

    1