Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L850-12K - Brak obrazu - diody świecą

początkujący1 20 Gru 2014 12:11 1149 8
  • #1 20 Gru 2014 12:11
    początkujący1
    Poziom 13  

    Witam i proszę o pomoc.

    Toshiba włącza się, a na ekranie brak obrazu. Diody świecą, wentylator zakręci. Jedyne co działa to lampki od Caps Lock i Num lock, bo po naciśnięciu tych przycisków zapalają się i gasną. Brak obrazu na monitorze zewnętrznym. Po wyjęciu płyty i podłączeniu samej matrycy objawy identyczne. Podstawione pamięci, bateria CMOS, nałożona świeża pasta na procesor. Po włączeniu radiator procesora nagrzewa się, ale nie jest gorący.

    Mogło się wysypać oprogramowanie bios? Jeśli tak, to jak wgrać ponownie?

    0 8
  • #2 20 Gru 2014 16:25
    slawmix1234
    Poziom 31  

    początkujący1 napisał:
    Mogło się wysypać oprogramowanie bios? Jeśli tak, to jak wgrać ponownie?


    Mogło szansa 3%, Programatorem ,jaka płyta? przydało by się oznaczenie kodowe z laminatu, taśma przemierzona? , matryca podstawiona?, płyta z dedykowaną grafiką czy zintegrowana? ,napięcia na wszystkich cewkach prawidłowe?

    0
  • #3 20 Gru 2014 17:31
    boro1234567
    Spec od komputerów

    początkujący1 napisał:

    Mogło się wysypać oprogramowanie bios?

    Teoretycznie tak.
    Warto wykluczyć tą opcję.
    początkujący1 napisał:
    Jeśli tak, to jak wgrać ponownie?

    Programator.

    0
  • #4 20 Gru 2014 21:28
    stejsi997
    Poziom 10  

    Mi to wygląda na uszkodzony układ graficzny.

    0
  • #5 20 Gru 2014 23:23
    początkujący1
    Poziom 13  

    Płyta główna: plf/plr/dsf/csr dsc mb rev. 2.1
    Dedykowany układ graficzny: AMD 2160833000

    Taśmę przemierzę (mowa o taśmie łączącej LCD z płytą główną? Dobrze rozumiem?)
    Matrycy na podstawienie takiej nie posiadam, ale jeszcze poszukam.
    Jeśli chodzi o cewki to nie wiem jak wyglądają nawet. To są takie ciemno szare elementy z oznaczeniem np. R24 216 CF3? I jakie napięcia tam powinny być?

    Tutaj poniekąd informacja, że wymiana biosu pomogła:
    http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=68604

    5 lat temu kupiłem PROGRAMATOR WILLEM PRO4 ISP. Nigdy go nie używałem. Da radę zaprogramować taką kość biosu? Poniżej jego specyfikacja.

    32 pinowa podstawka ZIF.
    Ponad 1200 układów współpracujących z programatorem,
    Połączenie z laptopem/komputerem PC, przez port LPT,
    Optymalne programownie dla każdego urządzenia,
    Zasilanie 9-12V lub USB,
    Współpraca ze sterownikiem 0.98D8
    Praca pod systemami: Windows XP/2000/NT/9x/ME/Vista,
    Podstawki:

    -24CXX,
    -25CXX,
    -93CXX,
    -HUB PLCC 32 3.3V,
    -PLCC 32-32,
    -PLCC 32-DIP28,
    -Adapter PIC,
    -ISP for PIC,
    -nowość złącze ISP

    0
  • #6 07 Sty 2015 14:24
    AdamAdamAdam
    Poziom 10  

    Identyczne objawy w Toshibie L850-178. Na naciśnięcie reaguje CapcLock i NumLock. Usterka powstała po małym upadku.

    0
  • #7 07 Sty 2015 14:30
    grubas
    Poziom 40  

    Wygląda na uszkodzony AMD 2160833000. Podgrzej jego rdzeń.

    0
  • #8 07 Sty 2015 15:43
    AdamAdamAdam
    Poziom 10  

    Podgrzałem, ale niestety nie pomogło. Dopowiem, że jak nacisnę na kilka sekund jeden dowolny przycisk klawiatury to wydaje sygnały dźwiękowe.

    0
  • #9 07 Sty 2015 19:08
    slawmix1234
    Poziom 31  

    AdamAdamAdam napisał:
    Usterka powstała po małym upadku.

    Podgrzanie tutaj nie pomoże trzeba zdjąć układ i zobaczyć czy pady na układzie i płycie nie zerwane

    0