Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prosty układ, LED + dioda zenera ?

20 Gru 2014 20:09 3528 10
  • Poziom 9  
    witam. czy taki układ będzie działac prawdłowo?
    Podanie napięcia ok 6V nie powoduje zaświecenie się diody led a podwyższenie do ok 12V zapala diodę. ?
    Prosty układ, LED + dioda zenera ?
  • Relpol przekaźniki
  • Poziom 28  
    Chyba tak,
    Pamiętaj o rezystorze!
  • Relpol przekaźniki
  • Poziom 39  
    Bez odpowiedniego rezystora LED się spali.
  • Poziom 11  
    Przepraszam, ze odgrzewam ale mam z tym pewien problem.

    Układ jak na powyższym rysunku.
    Napięcie na zasilaniu 12,33V, po zastosowaniu diody zenera 9V1 napięcie za diodą to 13.8V.

    Led jest na 12V. Jak zrobić, by dioda nie podwyższała napięcia?
    Dioda przy 12,33V pobiera 44mA.


    Niestety nie znam się na tym, więc proszę o pomoc.

    Cały układ ma być zamontowany w samochodzie, gdzie komputer po zgaszeniu świateł puszcza "piki" o napięciu około 7V, co powoduje miganie leda na postoju. Nie potrzebuję policyjnego stroboskopu, więc chciałem, by zenerka przewodziła dopiero po uzyskaniu na wejściu solidnego napięcia - 12V (14,1V podczas pracy silnika).
  • Poziom 39  
    Mateoosh napisał:
    Układ jak na powyższym rysunku.
    Napięcie na zasilaniu 12,33V, po zastosowaniu diody zenera 9V1 napięcie za diodą to 13.8V.

    Gdzieś robisz błąd, to co opisujesz jest fizycznie niemożliwe, napięcie w punkcie znajdującym się pomiędzy dwiema diodami nie może być wyższe jak napięcie zasilania układu.
  • Poziom 11  
    Faktycznie zmierzyłem jeszcze raz, lecz bez dotykania diody i napięcie było 11,47V.
    Nie pomyślałem, że takie zaburzenia spowoduje dotykanie diody.


    Gorzej bo zenerka nie rozwiązuje mojego problemu. Po podłączeniu jak na schemacie po zwiększeniu napięcia do 12V na leda idzie trochę ponad 3V, a chciałbym pełne 12V. Przy oczywiście braku napięcia na ledzie, gdy napięcie zasilające wynosi 7V.
  • Poziom 39  
    Masz dwa wyjścia - albo do załączania diody zastosujesz przekaźnik na 3,3V albo układ z tranzystorów.
  • Poziom 11  
    Zastosowałem przekaźnik 12V. Sprawa rozwiązana - nic nie miga.


    Dziękuję wszystkim za pomoc.
  • Poziom 21  
    Witam!
    Chciał bym odgrzać temat ;)
    Ja mam problem z tym schematem, dałem diodę zenera zaporowo i problem w tym że przepuszcza niewielkie napięcie i dioda LED delikatnie świeci. Da się coś z tym zrobić ?
  • Poziom 43  
    Zbocznikuj LED-a rezystorem, wartość dobierz tak żeby nie świeciła, ale spodziewał bym się że kilkadziesiąt kΩ,

    Układ z pierwszego postu ma tą wadę że prąd LED-a bardzo zależy od napięcia, oczywiście trzeba dodać rezystor ale to nie wyeliminuje problemu, nieco powyżej progu LED słabo świeci a przy trochę wyższym napięciu będzie świecił za mocno, rozbudowa układu o tranzystor eliminuje tą wadę.