Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GIGABYTE GA-945GCMX-S2 - Brak dźwięku w komputerze

21 Gru 2014 09:52 777 5
  • Poziom 6  
    Witam

    Jestem tu od niedawna i piszę do was z taką prośbą a mianowicie
    nie mam dźwięku w komputerze. Wszystkie suwaki regulacji głośności są na maksa. Głośniki nie są popsute ponieważ nie tak dawno kupowałem nowe i z resztą sprawdzałem je i grają normalnie a po podłączeniu ich do komputera grają bardzo cicho albo wcale. Posiadam głośniki INTEX KOM0004 typowe głośniki komputerowe o mocy 240 V. Na komputerze mam wgrany system operacyjny Windows Vista Home Premium I instalowałem nowe sterowniki dźwięku : Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) i nic to nie dało nadal to samo. Karta dźwiękowa ma 6 wejść z tyłu i połączona jest z płytą główną GIGABYTE GA-945GCMX-S2. czy może być spalone wejście do karty tam gdzie podłączam kabel ? Proszę o pomoc i zrozumienie. Z góry dziękuję. Jeśli gdzieś się pomyliłem to proszę mnie poprawić Smile
  • Poziom 26  
    Oczywiście głośniki podłączasz do zielonego wyjścia. Po podłączeniu powinien pojawić się panel konfiguracji karty dźwiękowej i w nim można ustawiać różne parametry i włączać lub wyłączać wyjścia. Ewentualnie włącz panel ręcznie i sprawdź w nim ustawienia.
  • Poziom 18  
    Najprościej sprawdzisz kartę, uruchamiając jakąś dystrybucję Linuksa Live z pendrive. Ściągnij plik iso, (Ubuntu, Mint, Manjaro, itp) Zrób pendrive z systemem, np programem Unetbootin. Uruchom i sprawdź jak jest z dźwiękiem, potem pisz dalej :)
  • Poziom 6  
    Robewit ustawiłem ręcznie parametry i nic nie daje po podłączeniu do gniazda słychać szumy.

    Dodano po 2 [minuty]:

    Nadish Podasz link do ściągnięcia tego co napisałeś ? Będę wdzięczny :)
  • Poziom 6  
    Dzięki Nadish :) Jakby co to jeszcze będe pisał :)