Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

glosnik mi brzeczy !!!

janosikow 19 Mar 2003 19:50 1572 10
  • #1 19 Mar 2003 19:50
    janosikow
    Poziom 13  

    Mam takie pytanie. Mam glosnik 30W wzmacniacz 15W (j-36) i jak podlaczylem go do walkmana i dalem na maksa to cos tak dziwnie w glosniku brzeczy harcze i parska nie wiem co dzieje sie i jak to skorygować ?? Może jakas podpowiedz. Myslalem moze equalizer lub jakis filtr ?? :scrambleup:

    0 10
  • #2 19 Mar 2003 20:31
    Tremolo
    Poziom 43  

    sprawdx na innym głośniku... a jak nie j-36 to wzmacniacz wymagający dużej filtracji napięcia zasilajacego...zresztą strasznie się wzbudza...

    0
  • #3 19 Mar 2003 22:05
    ankuch
    VIP Zasłużony dla elektroda

    Na jakie wejście włączyłeś tego walkmanna, jeśli wejście jest zbyt czułe to wzmacniacz się normalnie przesterowuje.

    0
  • #4 19 Mar 2003 22:16
    promek
    Poziom 13  

    sprawdź impedancję wejścia wzmacniacza i wyjźcia z walkmana
    powinny być zbliżone

    0
  • #5 20 Mar 2003 12:34
    janosikow
    Poziom 13  

    no wlasnie nie wiem jakie jest wejscie a w mierniku nie ma jakis takich opcji moze ktos wie bo to jest wzmacniacz z zestawu jabela j-36 i jak ta wade usunać

    0
  • #6 20 Mar 2003 12:45
    zoltar
    Poziom 24  

    Przypuszczalnie na maxie przesterowałeś wolkmena i wzmacniacz ( jeżeli wolken również jest na maxa ). Zmniejsz trochę poziom głośności na wolkmenie.

    0
  • #7 21 Mar 2003 03:53
    radocha
    Poziom 28  

    zakładając że sprawny głośnik i wzmacniacz (i w miarę dopasowane-impedancja głośnika równa/większa niż wyjściowa wzmacniacza , podobnie moc rms)-to
    1 albo przesterowałeś wejście wzmacniacza-regulacja gałką głośności w piecu nie pomoże bo jest dalej za stopniem wejściowym-kręć gałką głośności w łokmenie
    2 albo Twój waltzmann potrzebuje na wyjściu słuchawkowym obciążenia(wcale nierzadki przypadek)-daj po 50 do ok 200 ohm na każdy kanał (równolegle-jedna nóżka do wyścia,2ga do masy)-zeby udawało słuchawki.
    3 w tym przypadku "niedopasowanie impedancji" wyj.łokmena/wej.wzm. to bzdury-wyjście łokmena ma imp.wieeeelokrotnie mniejszą od we.wzm co stwarza obu urządzeniom komfort pracy, ale kondensatory wyjściowe blocking łokmena muszą się przez coś rozładować- z tąd rezystory-starczy ok 100 ohm

    0
  • #8 15 Sie 2005 22:39
    SimonJ86
    Poziom 11  

    a mni się wydaje, że poprostu za duży sygnał idzie z walkmana. Zmniejsz głośność na walkmanie i powinno być ok

    0
  • #9 15 Sie 2005 22:53
    Kwaczor

    Spec od akustyki

    a masz ten głośnik w jakiejś obudowie??

    0
  • #11 15 Sie 2005 22:57
    Kwaczor

    Spec od akustyki

    Hehe... faktycznie, nawet mnie jeszcze na forum nie było wtedy. Proponuje zamknąć.

    0