Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative Inspire p5800 - Podłączenie SUBA do samochodu

Kloczeffsky 21 Gru 2014 19:33 5016 31
  • #1 21 Gru 2014 19:33
    Kloczeffsky
    Poziom 6  

    Witam,
    jestem kompletnym laikiem co do elektroniki, kabelków itd

    Chciałbym podłączyć SUBA z głośników Creative Inspire p5800 do samochodu.
    Mam zamiar uciąć wtyczkę z kawałkiem kabla od zasilacza lecz tu następuje pierwszy problem który kabel to będzie minus a który plus i potem gdzie to podpiąć? Do bezpiecznika jakiegoś czy bezpośrednio do akumulatora + zrobić włącznik i wyłącznik aby w czasie spoczynku odłączyć od niego prąd.
    Podłączam pomarańczowego jecka do radia i wystarczy? Czy coś jeszcze muszę robić? W radiu mam wyjście na 2 jecki

    Pożyczam zdjęcie tych głośników z tego forum (mam nadzieję, że autor zdjęcia się nie obrazi :))

    Creative Inspire p5800 - Podłączenie SUBA do samochodu

    Proszę o wytłumaczenie bardzo prostym językiem :) Z góry dziękuję

    0 29
  • #2 21 Gru 2014 19:42
    misterbociek
    Poziom 21  

    Sub jest na 13,5V a w aucie jest jakieś 14V ale raczej nic się nie stanie. Kabelki podłącz obojętnie jak, jeden do masy czyli karoserii a drugi do plusa akumulatora używając jakiś włącznik żeby włączać i wyłączać to

    0
  • #3 21 Gru 2014 19:46
    Kloczeffsky
    Poziom 6  

    Nie jestem pewny ale w samochodzie u mnie z tego co ktoś mi mówił jest 12V.
    Ok, tam kupiłem wtyczkę, wiem która żyła to + a która to - i co dalej muszę zrobić?

    0
  • #5 23 Gru 2014 10:56
    Kloczeffsky
    Poziom 6  

    Właśnie siedziałem w garażu i nie zadziałał.

    Podłączyłem jednym jeckiem z pomarańczowego (od basu) do czerwonego w radiu (do białego wejścia w radiu też próbowałem) i nic.

    Zasilanie podłączyłem do tego samego kabla co radio (aby już nie przeciągać kabla do akumulatora) no i minus do masy.

    Jednak nie chciało zadziałać. Tak jakby zasilenia nie dostawało.

    0
  • #7 23 Gru 2014 11:19
    kon4770
    Poziom 15  

    Mówiłeś, że jesteś „laikiem", więc pytam cię, jak podłączyłeś zasilanie do samego subwoofera? Czasem nie przez transformator?

    0
  • #8 23 Gru 2014 11:23
    Kloczeffsky
    Poziom 6  

    Zasilanie podłączyłem tak że uciąłem kabel przy zasilaczu ten z bolcem, dosztukowałem go tej samej grubości kablem. Sprawdziłem gdzie + gdzie - w nim i wyszło że to zależy jak wtyczka do gniazdka wsadzona. Następnie jeden kabel podpiąłem do + (do tego samego kabla co zasila radio [3 kable na raz spiąłem]) a 2-gi kabel do masy

    0
  • #9 23 Gru 2014 11:36
    kon4770
    Poziom 15  

    Układ jest zasilany napięciem przemiennym a ty mu dajesz stały. Odkręć śrubki i zrób zdjęcie płytki z dwóch stron.

    0
  • #11 23 Gru 2014 11:48
    Kloczeffsky
    Poziom 6  

    Przyniosłem suba do domu, i próbowałem poprzez zasilacz podpiąć do gniazdka zwykłego i też 0 reakcji (nie słychać buczenia). Zaraz zrobię te zdjęcia.

    0
  • #12 23 Gru 2014 11:51
    kon4770
    Poziom 15  

    Kabelki od radia, zasilania, wepnij bezpośrednio po mostku prostowniczym.

    0
  • #13 23 Gru 2014 12:01
    misterbociek
    Poziom 21  

    kon4770 napisał:
    Kabelki od radia-zasilania, wepnij bezpośrednio po mostku prostowniczym.

    Raczej nie będzie wiedział o co chodzi :D
    Tam jest taki czarny klocek z czterema nóżkami i dziurką w środku. Pisze na nim + i -. Pod te nóżki podepnij + do + i - do -

    0
  • #14 23 Gru 2014 12:37
    Kloczeffsky
    Poziom 6  

    wina na pewno jest prądu stałego (wnioskując po oznaczeniach na nim). Da się przerobić z prądu zmiennego na prąd stały suba?

    Możliwość rozbiórki suba będę miał dopiero wieczorem gdyż został w bagażniku a bagażnik pojechał na zakupy :)

    0
  • #16 23 Gru 2014 12:40
    Kloczeffsky
    Poziom 6  

    Aaa :) Rozumiem.

    Więc będę musiał zabrać się do tego mostka wieczorem :)

    0
  • #18 23 Gru 2014 13:50
    Kloczeffsky
    Poziom 6  

    No i mam inny problem.
    Odkręciłem ale ta płytka wychodzi na jakieś 3cm i blokuje się bo kable trzymają. Więc jedyną opcją wyjęcia tego jest wyrwanie kabli na siłę.

    0
  • #20 23 Gru 2014 18:33
    Kloczeffsky
    Poziom 6  

    Wyszło, że nie chciało wyjsć bo kleju jeszcze było nawalone dużo ale jest ok. W załączniku dołączam zdj tej karty. I co dalej? Chyba rozszyfrowałem co to ten mostek i podsyłam jego zdjęcie
    Creative Inspire p5800 - Podłączenie SUBA do samochodu Creative Inspire p5800 - Podłączenie SUBA do samochodu

    0
  • #22 23 Gru 2014 18:43
    Kloczeffsky
    Poziom 6  

    Nie buczy ale nigdy nie buczał po podłączeniu do sieci. Były w 99% sprawne (pilot tylko czasami wariował) lecz nie używałem ich dużo więc spakowałem miesiąc może dwa temu do pudła.

    Dodano po 0 [sekundy]:

    Nie buczy ale nigdy nie buczał po podłączeniu do sieci. Były w 99% sprawne (pilot tylko czasami wariował) lecz nie używałem ich dużo więc spakowałem miesiąc może dwa temu do pudła.

    0
  • #23 23 Gru 2014 18:50
    kon4770
    Poziom 15  

    Buczenie to niepożądany efekt, ale jest ono wizytówką wielu wzmacniaczy. Wepnij + kabla do + na mostku a - do - na mostku, włącz muzykę. Powiedz co słyszysz? Karoseria samochodów jest lakowana, więc podłączaj minus do akumulatora.

    0
  • #24 23 Gru 2014 18:50
    misterbociek
    Poziom 21  

    Ale mi chodziło o to żebyś ucho przystawił do samego głośnika i nasłuchiwał . Ale może w tym wzmacniaczu nie ma takiego szumu.

    Podłącz to pod akumulator tak jak mówiłem. Mam koło mostka prostowniczego jest taki duży kondensat. I zmierz czy ma jakieś napięcie

    0
  • #25 24 Gru 2014 10:38
    galica7
    Poziom 26  

    Przy podaniu napięcia stałego też będzie działał(na diodach w mostku spadnie napięcie)do obsługi musisz mieć podłączonego pilota.
    Noi przede wszystkim potrzebujesz przejściówki chinch-jack w radiu posiadasz wyjście RCA :idea:

    0
  • #26 24 Gru 2014 10:49
    Kloczeffsky
    Poziom 6  

    A więc to pewnie wina pilota, myślałem, że bezpośrednio radiem będzie można sterować po podpięciu chincha. W radiu nie mam wejścia RCA mam tylko 2 wejścia na chinch z tego co pamiętam to czerwone i białe (o ile to ma jakieś znaczenie)

    0
  • #27 24 Gru 2014 10:56
    galica7
    Poziom 26  

    Co to za radio ?? Czy te wyjscia nie wyglądają w ten sposób ? Creative Inspire p5800 - Podłączenie SUBA do samochodu

    0
  • #28 24 Gru 2014 10:59
    Kloczeffsky
    Poziom 6  

    Radio typowo budżetowe (no name). Bardzo podobne z tyłu tylko kostka wąska i zamiast RCA są chinche znaczy tak mi się wydaje bo pasują tam chinche. A jeżeli to jest wejście RCA a ja wciskałem tam chinche to poproszę o złotą odznakę laika :D
    Creative Inspire p5800 - Podłączenie SUBA do samochodu

    0
  • #29 24 Gru 2014 11:35
    kon4770
    Poziom 15  

    Ty jesteś pierwszym aż tak wielkim, przeze mnie znanym, laikiem. Gratulacje. Podłącz przejściówki i próbuj dalej.

    0
  • #30 24 Gru 2014 11:38
    Kloczeffsky
    Poziom 6  

    Ok, spróbuje po świętach dorwać przejściówki.

    Sugerowałem się specyfikacją na aukcji.

    "Wyjścia - 2xChinch do wyprowadzenia dźwięku
    do zewnętrznego wzmacniacza audio."

    Link

    0