Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Polaczenie routera ADSL i x DSL

orzeszek86 22 Dec 2014 20:34 1626 11
  • #1
    orzeszek86
    Level 9  
    Mam następujacy problem.

    Do routera ADSL chciałem podlaczyc po kablu kolejny router xDSL(oba marki TP-link), aby rozesłać sygnał w drugim budynku.

    Z budynku do budynku jest puszczona skretka, Internet dziala po podlaczeniu kabla do routera ADSL i portu Ethernet komputera.

    Nie dziala natomiast po podlaczeniu routera ADSL z routerem xDSL – oczywiście kabel podlaczony do portu WAN.

    Router ADSL 192.168.1.1

    Router xDSL
    -próbowałem ustawic mu adres 10.0.0.2 lub 192.168.101.1
    -WAN ustawiony na DHCP lub recznie 192.168.1.96 lub 192.168.1.111
    -DNS ustawiony wpisany z reki.
    -nawet sklonowalem adres mac z kompa na którym dziala Internet.

    Niestety, router xDSL w ogole nie widzi routera ADSL… Po ustawienu portu WAN na DHCP w ogole nie przydziela adresu.

    Co moglem pominac? Czy to moze byc wina kabla? Może zmnejszyc MTU z 1500 na mniejsza wartosc.
    Dlaczego Internet dziala po DHCP przez karte sieciowa, a przez router xDSL nie?
  • #2
    rkatam
    Level 11  
    Co to za router? i czy potrzebujesz mieć odseparowane te dwie sieci?
  • #3
    orzeszek86
    Level 9  
    Uprzedzajac probowalem rowniez na routerze xDSL wylaczyc w sieci LAN DHCP i nadac mu adres 192.168.1.10 i polaczyc wszystko w jedna siec.

    Jednak, dla uzytkownikow wygodniej i bezpieczniej bedzie jesli sieci beda odseparowane.

    Modele routerow:

    xDSL: TP-LINK TL-WR740N

    ADSL TP-Link TD-W8968 - o ile dobrze pamietam.
  • #4
    jimasek
    Moderator of Networks, Internet
    orzeszek86 wrote:
    Z budynku do budynku jest puszczona skretka, Internet dziala po podlaczeniu kabla do routera ADSL i portu Ethernet komputera

    Jaka długość tego przewodu? RJ45 zarobione zgodnie ze standardem ethernet? Karta w komputerze linkuje się na 100Mb/s czy ma 10Mb/s?
  • #5
    orzeszek86
    Level 9  
    -Przewod okolo 30 m, wiec nie powinno byc straty sygnalow,
    -Karta 100 Mb/s
    -Koncowki standard EIA/TIA 568B

    Mam zamiar obciac kabel i sprawdzic miernikiem przeplyw na kazdej parze, sprobuje tez podlaczyc routery krotkim kablem, jak tylko uzyskam dostep do pomieszczenia.

    Szczerze mowiac, jestem w kropce, a raczej w wielkiej kropie :)
  • #6
    jimasek
    Moderator of Networks, Internet
    Podłączając kablowo port WAN czy LAN na routerze wskaźnik (dioda) pokazuje linka?
  • #7
    orzeszek86
    Level 9  
    Tak dioda zaczyna mrugac, ale po dluzszej chwili
  • #8
    jimasek
    Moderator of Networks, Internet
    Przewód to skrętka komputerowa cat5e a nie jakiś telefoniczny? Sprawdził bym typowym miernikiem do sieci co tam się dzieje. Mierzenie pojedynczych par może nic nie dać, w końcu ethernet to trochę większa częstotliwość.
  • #9
    orzeszek86
    Level 9  
    Tak jest to typowa skretka, widze ze tez masz watpliwosci co do kabla. Nie pozostaje mi nic innego jak skorzystac z rady i zobaczymy co dalej :)
    Dzieki za pomoc
  • Helpful post
    #10
    jimasek
    Moderator of Networks, Internet
    orzeszek86 wrote:
    Tak jest to typowa skretka, widze ze tez masz watpliwosci co do kabla

    W swojej "karierze" widziałem już różne instalacje dlatego nic mnie już nie zdziwi (za stary jestem). Jak masz gdzieś dostęp do miernika sieciowego to sprawdź to. Często problemem bywają jednak źle zaciśnięte RJ-tki (za słabo lub za mocno) w zależności od posiadanego sprzętu lub umiejętności montera ;)
  • #11
    rwisniewski1
    Level 23  
    orzeszek86 wrote:

    xDSL: TP-LINK TL-WR740N


    Dlaczego nazywasz to urządzenie xDSL? Z technologia DSL nie ma ono nic wspólnego.
    Na jakiej podstawie twierdzisz, że TP-LINK "nie widzi" drugiego routera?
  • #12
    orzeszek86
    Level 9  
    Quote:
    Dlaczego nazywasz to urządzenie xDSL? Z technologia DSL nie ma ono nic wspólnego.

    Slusznie moglem napisac router bez funkcji modemu z portem WAN RJ45, na szczescie wszyscy tutaj sa sprytni i sie domyslili :), nastepnym razem sie poprawie.

    Quote:

    Na jakiej podstawie twierdzisz, że TP-LINK "nie widzi" drugiego routera?
    [/quote]
    Router bez funkcji modemu z portem WAN RJ45 :) nie pobiera adresu IP, nie przechodzi również PING do routera ADSL.

    Oba routery sa marki TP-Link (na marginesie), w sobote sprawdzam okablowanie.
    Na pewno dam znac, jak sprawa wyglada.
    Jeszcze raz dzieki za pomoc.