Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Gramofon GS-420 Adam - problem z obrotami.

JanPeter 09 May 2005 23:13 5126 6
  • #1
    JanPeter
    Level 11  
    Niedawno kupiłem gramofon GS-420. Przy 45 RPM, regulowanie prędkości potencjometrem wg wskazań stroboskopu funkcjonuje prawidłowo. Przy 33 RPM, wszystko jest dobrze, jeśli talerz kręci się bez płyty - "paski" stroboskopu "stoją". Gdy położę płytę oraz opuszczę igłę - paski uciekają w prawo, a talerza przyśpieszyć nie mogę, bo potencjometr przekręcony jest na "fulla" (drugi, od 45 RPM ma jeszcze luzu do przyśpieszenia).

    Nie znam się na gramofonach direct drive. Może wyczyszczenie potencjometru wystarczy ;-) ;-).

    Co jest nie tak?? Pomóżcie proszę :-( !!
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    MuNiO
    Level 26  
    1 rada - wymienic kondesatory

    2 rada wymienic cala elektronike bo wiekowa juz :)
  • #3
    KB
    Level 25  
    Któryś z trzech UL1403 do wymiany.
  • #4
    JanPeter
    Level 11  
    Dzieki za pomoc :-) !!
    Padł elektrolit przy U104.
  • #5
    wredus
    Level 11  
    witam- mnie padla elektronika GS-420 Adam /silnik nie kreci/ mozna gdzies dostac jeszcze cala plytke elektroniki od tego zabytku ?
  • #6
    Mr.Macki
    Level 17  
    Podłączam się do pytania kolegi powyżej!

    Mi po wymianie kondensatorów (bo wcześniej grał spokojnie ale raz na jakiś czas dostawał świra i gwałtownie przyspieszał) po pewnym czasie przestał się kręcić... :cry:
    Wymiana UL1403 może tu pomóc, czy winne jeszcze coś?

    Słyszałem niestety opinje, że jak w tych gramofonach elektronika zacznie szwankować, to ogólnie "nieciekawa sprawa"...
  • #7
    scut
    Level 14  
    Witam,
    pozwolę sobie także podczepić pod temat uszkodzonego "Adama".
    Początkowo nie chciał się ruszać, okazało się że padł jeden UL1403. Uszkodzony scalak został wymieniony i zaczął się inny problem.
    Gramofon działa dopiero ok. 15-30 minut po włączeniu przycisku sieciowego, wtedy przy lekkiej pomocy ręką zaczyna się kręcić i na "45" trzyma obroty wręcz prawie idealnie a na 33 czasami trzyma, czasami zwalnia.
    Przez pierwsze 15-30 minut od razu po podłączeniu gramofon nie ma ochoty się w ogóle zakręcić.
    Z góry dziękuję za odpowiedź i pozdrawiam,
    sk