Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows 7 - Nie mogę uruchomić normalnie systemu.

winmap 23 Dec 2014 19:59 1206 7
  • #1
    winmap
    Level 33  
    Witam. Tym razem to ja mam problem.
    Dzisiaj przy sprzątaniu świątecznym postanowiłem wyczyścić tak że komputer.
    Standardowo powietrze i pędzelek.
    Po przeczyszczeniu trochę czasu minęło, podłączyłem.
    Lampka power zapaliła się i komputer zgasł i tak dwie próby.
    Odczekałem chwilę. Teraz uruchamia się ale tylko w trybie awaryjnym. Właśnie korzystam.
    Przy próbie uruchomieniu systemu normalnie ekran zawiesza się z kursorem od myszki na czarnym ekranie i komputer wgl. nie reaguje. Ani myszka ani klawiatura. i przycisk power.
    Albo dojdzie do niebieskiego ekranu z ładowaniem ale zawiesza się to samo myszka itp.
    Myślicie że mogła się uwalić grafika ? Karta graficzna MSI Radeon R9 270, 2GB GDDR5 256 Bit HDMI, 2xDVI, DP (R9 270 GAMING 2G)

    Czytałem o tym trochę.
    Co mógł bym zrobić, sprawdzić? Na same Święta bez komputera a w dodatku jak wyślę na reklamacje w dodatku do moreli to będę czekał nie wiadomo ile.
    Proszę o Pomoc i z góry dziękuję.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #3
    winmap
    Level 33  
    SeaSonic SSR-550RM
    Płyta główna ASRock B85 PRO4 LGA1150
    Pamięć Crucial Ballistix 16GB (2x8GB) DDR3 1600MHz CL(9-9-9-24) Unbuffered

    Otworzę właśnie zaraz i napiszę po tym czy coś to zmieniło choć już próbowałem.

    Dodano po 1 [godziny] 7 [minuty]:

    Otworzyłem. Jeszcze raz przeczyściłem wszystko.
    Wyciągnąłem kartę, przeczyściłem sloty i jeszcze raz przymocowałem dokładnie.
    Komputer ruszył. Najprawdopodobniej nie łączyło.
    Z ciekawości jeżeli karta nie łączy mogą być takie objawy jak podałem wyżej?
    Może sprawdzić jakieś parametry czy wszystko jest ok?
  • #4
    chojinka
    Level 29  
    Często po czyszczeniu jest problem z pamięcią, kablami, kartą itd.
  • #6
    winmap
    Level 33  
    Na razie jest wszystko ok. Dwa razy musiałem sprawdzić ze względu na problem.
    Przy okazji jak jesteśmy przy Hardware sprawdzcie mi czy smart jest w porządku :

    Windows 7 - Nie mogę uruchomić normalnie systemu.

    Windows 7 - Nie mogę uruchomić normalnie systemu.
  • #7
    RADU23
    Moderator of Computers service
    SMART'y nie wykazują niczego niepokojącego.
    Dyski są OK.
  • #8
    winmap
    Level 33  
    Ok. Dzięki za Pomoc.
    Zamykam. ;)