Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VOLVO - MID 140 PSID 133/238/204 FMI 12

zorba1973 23 Gru 2014 21:07 2979 4
  • #1 23 Gru 2014 21:07
    zorba1973
    Poziom 12  

    Auto z 2012r automat . Błędy to MID 140 PSID 233 , 238 , 204 FMI 12 . Waszystko się świeci ;STOP , ABS ,skrzynia , brak diagnostyki , silnik odpala na chwilę i gaśnie , na wyświetlaczu nie widać położenia skrzyni ( puste miejsca ) .

    8 4
  • #2 27 Lut 2017 07:08
    BartekMMz
    Poziom 2  

    Kolego poradziłeś sobie z tym problemem? Mam identyczne objawy. Brak komunikacji z modułami tylko błąd wyświetlacza pokazuje MIDI 140 SID 250 FMI 12.

    2
  • #3 27 Lut 2017 20:12
    maher440
    Poziom 15  

    Witam miałem taki przypadek i prawdopodobnie był on spowodowany problemem immobilaisera. Na próbę zamień kluczyk w stacyjce.

    0
  • #4 27 Lut 2017 21:01
    BartekMMz
    Poziom 2  

    Wyłączyłem hebel na 30 min... Starczyło aby odpalić auto i wrócić na bazę. Na miejscu znowu przestał odpalać... Coś zakłóca cała magistrale CAN... jutro będę szukać przyczyny...

    0
  • #5 28 Lut 2017 14:38
    zorba1973
    Poziom 12  

    U mnie przyczyną było przetarcie się kabli ( tam gdzie zawsze ) w wiązce po str. pasażera. Kable się ocierały o siebie ale nie urwały , izolacja się starła i przewody łączyły się ze sobą co powodowało anomalie. Zwierał się CAN skrzyni i przewód sterowania poduszkami . Po naprawie spokój .

    0