Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

elemis 5510T dziwnie skacze obraz

gracus7 15 Maj 2005 21:36 3669 48
  • #31
    adam12
    Poziom 25  
    Spr gł jak ci pisałem wyżej
    odessi VTod Gł i podł zasilacz stab do gł VT przy odł ARCZ pin 9 PCA
    zestrój jakiś kanał i obserwuj
    Dalej nie wiem czy spr na normalnej ant lub magnetowidzie
    Jak masz gł to podstaw podobną nie powinno być problemu bo to zwykła gł
  • TermoPasty.pl
  • #32
    jan11
    Poziom 2  
    Powodem przestrajania w 5510 są najczęściej tranz przełączające zakresy w ozs bc238 /blokują śię 2 zakresy/
  • #33
    gracus7
    Poziom 26  
    witam!
    Wymiana wszystkich BC238 i BC308 tez nie dała efektu!
    po właczeniu tv na pierwszy program i zaprogramowaniu dyscavery po nagrzaniu przeskakuje na animal planet potem na tvp3 potem na polsat następnie na tv5 i tak wraca czasem na kanał do tyłu a wszystko to w ciągu 30min i tak bez końcaże nie da rady patrzeć bo serce boli.
    po kilku krotnym przełączeniu kanału wkońcu spowrotem wskakuje dyscawery ale tylko na chwile....
  • TermoPasty.pl
  • #35
    gracus7
    Poziom 26  
    Odłączyłem pin 5 głowicy czyli U waricap i podłączyłem do głowicy zasilacz regulowany po ustawieniu napiecia program jest stabilny czyli głowica w poządku!!!!
    a więc szukam dalej! za głowice w serwisie chcieli 75zł wiec odpuściłem
    ale sami przyznali ze to upierdliwa usterka...
  • #36
    adam12
    Poziom 25  
    Sprawdz na normalnej antenie
    Czy zatrzymuje się poprawnie na programach z kablówki(na automatycznym strojeniu)
    Podaj mi odpowiedz na te dwa pytania to udziele ci wyczerpującej odpowiedzi
  • #37
    gracus7
    Poziom 26  
    witam!
    na zwykłej antenie jest to samo!
    a strojenie wydaje mi sie działa poprawnie tylko na UHF musze pedzić go ręcznie bo nie chce sam iść. a na innych zakresach zatrzymuje sie normalnie raz poleciał dalej ale widocznie sygnał był słaby
    pomęczyłem go ze 2 godzinki z zasilaczem i podłączyłem spowrotem i jak narazie już godzinke dobrze działa.... nic nie skacze
  • #38
    adam12
    Poziom 25  
    Spr auto store jak ci się będzie odstrajał
    A skoro go nagrzałeś i chodzi to wskazuje na któryś elektrolit(spr termicznie poszczególne elki}
  • #39
    euro2L
    Poziom 41  
    A ja miałem przypadek że było mikro pęknięcie na panelu sterowania też sie tak zachowywał jak chciał tak grał/ /włącz i poprzeginaj płytke sterowania/
  • #40
    BAL
    Poziom 16  
    Widzę koledzy, że stoicie w miejscu - teraz mam schemat przed nosem.
    Miewałem parę razy, że w ten sposób reagował US5(UL1550) - nie mierz go tylko wymień, też się naciąłem, napięcie na nim stało jak drut(ale podwzbudzał się).
    Drugim podejrzanym elementem to T3(BF240) - podmień. Twój zasilacz posiada "twarde" napięcie, usterka może nie wystąpić, przy małej upływności w Varicapie(w środku głowicy).
    Życzę powodzenia.
  • #41
    DiZMar
    Poziom 43  
    BAL napisał:
    ... Twój zasilacz posiada "twarde" napięcie, usterka może nie wystąpić, przy małej upływności w Varicapie(w środku głowicy).
    ...

    Aby to wykluczyć z zasilacza stabilizowanego weź np.24V lub wiecej (do 30V) na potencjometr 100kΩ(np.z programatora Heliosa) a drugi koniec potencometru na masę. Ślizgacz tego potencjometru (po przeciwnej stronie od pokrętła ) na VT głowicy. Wyeliminujesz tym sposobem wspomniane przez BAL "twade" napięcie z zasilacza.
  • #42
    jarkuz
    Poziom 24  
    Cytat:
    Aby to wykluczyć z zasilacza stabilizowanego weź np.24V lub wiecej (do 30V) na potencjometr 100kΩ(np.z programatora Heliosa) a drugi koniec potencometru na masę. Ślizgacz tego potencjometru (po przeciwnej stronie od pokrętła ) na VT głowicy. Wyeliminujesz tym sposobem wspomniane przez BAL "twade" napięcie z zasilacza.
    [/quote]
    DIZMar - prześledź temat od początu - Kolega już tego próbował.
  • Pomocny post
    #43
    grzejab
    Poziom 23  
    Zabiorę głos jeszcze raz wstaw amperomierz bezpośrednio przed głowicą na Uvar i będziesz wiedział czy "pływa" prąd w czasie jak się rozstraja, i czy na "twardym" napięciu też ci będzie "pływał" ten prąd nawet kiedy sięnie odstraj. Ze wszystkich Twoich postów wynika, że jeszczetego nie zrobiłeś.
  • #44
    gracus7
    Poziom 26  
    witam!
    podłaczałem amperomierz juz wcześniej i była taka sytuacja że z czasem powoli prąd wzrastał było to coś około 0,05 -0,14mA
    ale w tej chwili jak pisałem wyzej po teśćie z osobnym zasilaczem czyli od 2dni jest stabilny i nie ucieka w czasie oglądania tylko po przełączeniu czasem nie ma zaprogramowanej pozycji ale po kilku próbach wskakuje lub po czasie sie dostraja!
    jeszcze go potestuje bo nie wiem nadal co było przyczyna wcześnieszego zachowania! a głupio bedzie oddać go kumplowi gdzie zaraz zrobi numer i zacznie latac po kanałach
  • #45
    DiZMar
    Poziom 43  
    Jeżeli prąd warikapów (przez pin VT głowicy) wahał się i był rzędu 0,1mA to winna była głowica. Przecież obciążenie VT prądem 0,1mA podanym przez rezystor 100kΩ (takie stosuje się w strojeniu ręcznym) da na pin VT obniżenie napięcia o 10V (0,0001A x 100000Ω=10V) a takiego spadku nigdy nie zauważyłem po podłaczeniu pinu VT głowicy- bywały głowice które obniżały VT o 1-2V ale przeważnie pracowały prawie bezobciążeniowo. Może po "sztywnym" zasileniu głowicy "przetarło" się. Częstą przyczyna pobierania niestabilnego prądu przez pin VT głowicy były upływności przepustu. Wtedy pomagała jego wymiana (tego przepustu) lub nawet tylko silne jego przegrzanie lutownicą. Być może gdy kombinowałeś z zasilaczem to ten przepust mimowolnie przegrzałeś i dlatego jest teraz OK.
  • #46
    jarkuz
    Poziom 24  
    DIZMar - u mne zaplusowałeś.
    Ja to robię tak: "-" zasilacza podaję na obudowę głowicy(tunera), do "+" włączam się jedną końcówką przyrządu(Voltomierzem) a drugą mierzę obwody Varicapu - jestem w stanie wyłapać każdą upływność elementów. Naprawiłem w ten sposób kilkadziesiąt głowic. Spróbujcie tej metody - zdaje egzamin.
    Pozdrawiam.
  • #48
    DiZMar
    Poziom 43  
    Kefas9 napisał:
    zgadzam się z tym.

    I co wniosłeś do tematu swoim pierwszym postem na tym forum!?? Moż jeszcze 100 albo 1000 użytkowników napisze, że się zgadza z tym lub nie?!
  • #49
    gracus7
    Poziom 26  
    witam!
    po wszelkich bojach z tym telewizorkiem zdecydowałem sie na wymiane głowicy która okazała sie jednak uszkodzona ! kupiłem u znajomego za 30zł uzywana ale sprawna i telewizorek wyzdrowiał!
    dzieki wszystkim za okazana pomoc i pozdrawiam