Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASRock - 775i945GZ - wentylatory

jagaPL 24 Gru 2014 14:21 618 8
  • #1 24 Gru 2014 14:21
    jagaPL
    Poziom 6  

    Witam wszystkich.
    Jestem posiadaczem mobo marki ASRock model 775i945GZ rev G/A 1.03. Płyta jest praktycznie sprawna, uruchamia się, można na niej zainstalować różne systemy operacyjne. Jedyny problem jaki z nią mam to po zamknięciu systemu płyta się wyłącza ale nie wentylatory chłodzenia procesora czy karty graficznej w złączu PCIEx.
    Innymi słowy komputer się wyłącza a wentylatory się kręcą. Dopiero dłuższe przytrzymanie przycisku "POWER" powoduje wyłączenie wszystkich wentylatorów.

    Jeśli ktoś ma jakąś radę na taką przypadłość to bardzo proszę o pomoc.

    0 8
  • #2 24 Gru 2014 16:21
    waski2811
    Poziom 19  

    Musisz podać pełną specyfikację komputera włącznie z marką i modelem zasilacza.

    0
  • #4 25 Gru 2014 08:14
    jagaPL
    Poziom 6  

    Testowałem z różnymi zasilaczami. Od 300 do 550 W. Zasilacze sprawdzone i na pewno sprawne bo z innymi płytami działają poprawnie. A na tej pycie na wszystkich zasiłkach wentylatory sie kręcą.
    Konfiguracja kompa to: mobo, c2d e4400, 2 x 1 GB ddrII g.skill pc2-5400, grafika asus gf7300le, hdd wd 160 gb sata.

    Dodano po 6 [minuty]:

    Tak. Na każdym systemie. Bez znaczenia czy z rodziny windy czy linuksa.

    0
  • #5 25 Gru 2014 09:44
    waski2811
    Poziom 19  

    To płyta główna stanowi tu problem skoro PSU były podmieniane i nic to nie dało.
    Może być uszkodzona i tyle. Możesz też spróbować zaktualizować BIOS o ile masz wersję starszą niż 2.00 i sprawdzić czy cokolwiek się zmieni.

    0
  • #7 25 Gru 2014 10:39
    DarekPhilips
    Poziom 18  

    Najprawdopodobniej uszkodzona lina +12V zasilająca wentylatory na płycie - nie było zwarcia , na na złączach wentylatorów ?? . Wygląda mi to na przebitego mosfeta zasilającego wentylatory na MOBO , stąd twój problem z nie wyłączaniem się wentylatorów . Odszukać tranzystor odpowiedzialny za zasilanie +12 V na coolery , sprawdzić , wymienić , Nic więcej nie wykombinujesz z tą płytą .

    0
  • #9 25 Gru 2014 12:26
    jagaPL
    Poziom 6  

    Dzięki "waski2811" za pomysł z aktualizacją biosu. Wystarczyło założyć starszy procesor zaktualizować bios i po kłopocie.

    0