Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słuchawki z wtykiem TRRS. Przydźwięk sieci po podłączeniu do laptopaAcer V3-571G

Informatyka4444 27 Gru 2014 01:12 855 6
  • #1 27 Gru 2014 01:12
    Informatyka4444
    Poziom 6  

    W laptopie mam wyjście i wejścia audio na minijack.

    Po podłączeniu sluchawek z mikrofonem (mikrofon na kablu od słuchawek) z wtykiem 4-pinowym TRRS CTIA do laptopa słuchawki cichutko buczą (pewnie część osób nawet by tego nie zauważyła). Laptop ma wyjście audio kompatybilne z CTIA, gdyż słuchawki z wtykiem OMTP działały nieprawidłowo.

    Podczas gdy słuchawki były podłączone, do wejścia na mikrofon podłączyłem gitarę elektryczną, buczenia od razu ustało. W ramach eksperymentu w wejściu audio zostawiłem samą metalową przejściówkę z dużego jacka na mini jacka, gdy łapię ją w palce buczenie ustaje.

    Ktoś może proszę wyjaśnić czemu tak jest i co mogę z tym zrobić?


    Model laptopa: Acer V3-571G

    Model słuchawek:BrainWavz Delta: http://www.yourbrainwavz.com/delta.html



    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.

    0 6
  • #2 27 Gru 2014 02:15
    UL7855
    Poziom 21  

    Co to jest "buczenie"?
    Czy chodzi tutaj o przydżwięk sieciowy ??
    Jeśli tak to myślę że mimo wszystko masz wtyczki nie zgodne ze standardem. Nie piszesz nawet czy mikrofon działa prawidłowo. Skoro "buczy" i "jest wrażliwy na dotyk" na to gdzieś nie ma prawidłowej masy.

    0
  • #3 27 Gru 2014 02:43
    telecaster1951
    Moderator Akustyka

    Dzieje się to tylko na zasilaniu z sieci czy na bateryjnym również?

    0
  • #4 27 Gru 2014 03:47
    Informatyka4444
    Poziom 6  

    telecaster1951 napisał:
    Dzieje się to tylko na zasilaniu z sieci czy na bateryjnym również?


    Tylko na zasilaniu z sieci. Gniazko uziemione. Zasilacz nowy LiteOn 4.74A 19V(mam go od wtorku, stary padł).

    Odsłuchałem próbki przydźwięku sieciowego z wikipedii i zdaje się, że to to, tylko bardzo cicho.

    0
  • #5 27 Gru 2014 08:24
    KStanek
    Poziom 22  

    Podłącz do urządzenia uziemienia. Np podłącz uziemienie z gniazda sieciowego do metalowych elementów takich jak obudowa wtyku USB albo VGA. Uziemienie masz zasilacz a jak pobierzesz napięcie między masa laptopa a uziemieniem wyjdzie pewnie ponad 40V.

    0
  • #6 27 Gru 2014 11:39
    UL7855
    Poziom 21  

    Pytam jeszcze raz - czy w ogóle i jak działa mikrofon. Jeśli jest niepotrzebny to wyłącz w mixerze i po kłopocie.

    0
  • #7 27 Gru 2014 12:41
    Informatyka4444
    Poziom 6  

    Nie działa mikrofon, ponieważ jest zintegrowany ze słuchawkami a one są podłączone do wyjścia audio. Jest tutaj niepotrzebny.

    Wyłączanie czegokolwiek na mikserze nie skutkowało, wyłączałem mikforon w panelu sterowanie itp. przed napisaniem tematu.

    0