Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Toshiba Satelite A200 brak obrazu

27 Gru 2014 12:24 801 13
  • Poziom 9  
    Ok 10 letni Laptop Toshiba A200, obraz wyświetla się tylko przez moment przy starcie (ekran z możliwością wejścia do Setup). Po podłączeniu do zewnętrznego monitora jest ok. Jak przełączam Fn+F5 to obraz na "lapku" na sekundę zaskoczy po czym znowu zgaśnie.
    Wcześniej zanim się załadował Windows, obraz drżał, w pewnym momencie coś zaczęło delikatnie syczeć, potem poczułem zapach jakby coś się spaliło.
    Rok remu wymieniałem inwerter.
    Co trzeba tym razem wymienić? Wszelkie porady są mile widziane.

  • Poziom 43  
    Na początek podmiana matrycy na inną. Czy po wejściu w Tryb Awaryjny obraz jest wyświetlany na matrycy?
  • Poziom 33  
    Wypadało by inwerter też podmienić.
  • Poziom 9  
    Teraz, pod światło, zauważyłem, że sygnał na ekranie jest. Brakuje znowu podświetlenia (a raczej pojawia się tylko na chwilę w momencie startu). Już zamówiłem nowy inwerter (poprzedni był z demobilu). Wymienię i opiszę czy pomogło. Dzięki za zainteresowanie moim problemem.

  • Poziom 43  
    Argennto_1 napisał:
    Wypadało by inwerter też podmienić.


    Lub wymienić świetlówkę.
  • Poziom 30  
    Zmierz napięcia na inwerterze i podaj wyniki pomiarów.
  • Poziom 9  
    najwcześniej pomiary zrobię w poniedziałek (brak miernika)
    rozkręciłem i zauważyłem po włączeniu, że przez moment się dymi spod matrycy (rysunek)

  • Poziom 43  
    Zrób zdjęcie w lepszej jakości. Być może taśma uszkodzona lub świetlówka robi zwarcie.
  • Poziom 9  
    zdjęcie lepszej jakości nic nie da, po rozkręceniu stwierdziłem, że nic tam nie ma...
    dym wydobywa się spod matrycy (pewnie świetlówki) - nie wiem czy słusznie ale stawiam, że to przez inwerter

  • Poziom 43  
    Niekoniecznie, równie dobrze może być uszkodzona osłona lub zwarte kable i stąd ten efekt.
  • Poziom 9  
    Rozebrałem matrycę i faktycznie był upalony biały kabelek przy świetlówce. Jutro postaram się go przylutować oraz pomierzyć napięcia na inwerterze. Mam nadzieję, że uda się poskładać do kupy (głównie matrycę).

  • Poziom 43  
    Nie lepiej wymienić świetlówkę - ich koszt jest naprawdę niewielki.
  • Poziom 37  
    To chyba wada konstrukcyjna tych komputerów. Miałem w swojej A200 dokładnie ten sam przypadek. Urwany kabelek wystarczy przylutować i nałożyć dodatkową warstwę izolacji (termokurcz).

    Wymiana świetlówki jest zbędna natomiast izolacja niezbędna. Dymiła się gumowa osłona świetlówki i teraz powstała tam warstwa rezystancyjna, którą może przebijać.
  • Poziom 9  
    kabelek przylutowany, zaizolowany termokurczem, inwerter okazał się być sprawny (parę groszy w kieszeni), sprzęt skręcony - śmiga jak talala;
    temat uważam za zakończony, dziękuję wszystkim za praktyczne wsparcie